14:00:51 <JBoyer> #startmeeting EOB/Evergreen Project Board meeting for 2020-12-17, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-12-17
14:00:51 <pinesol> Meeting started Thu Dec 17 14:00:51 2020 US/Eastern.  The chair is JBoyer. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:51 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:51 <pinesol> The meeting name has been set to 'eob_evergreen_project_board_meeting_for_2020_12_17__agenda__https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2020_12_17'
14:00:57 <JBoyer> #topic Roll Call
14:01:00 <JBoyer> Say hello
14:01:06 <JBoyer> with info
14:01:08 <JBoyer> #info JBoyer = Jason Boyer, Equinox
14:01:12 <dluch> #info dluch = Debbie Luchenbill, MOBIUS
14:01:19 <rhamby> @info rhamby = Rogan Hamby, Equinox
14:01:19 <pinesol> rhamby: (info <url|feed>) -- Returns information from the given RSS feed, namely the title, URL, description, and last update date, if available.
14:01:20 <tlittle1> #info = tlittle1 = Tiffany Little, PINES
14:01:22 <jlundgren> #info jlundgren = Jeanette Lundgren, CW MARS
14:01:33 <rhamby> #info  rhamby = Rogan Hamby, Equinox
14:01:37 <jvwoolf> #info jvwoolf = Jessica Woolford = Bibliomation
14:01:50 <JBoyer> rhamby++ I did not know pinesol had such powers.
14:01:51 <Cowens> #info Cowens = Chris Owens, COOL/BPL
14:02:03 <rhamby> heh
14:02:58 <JBoyer> agoben won't be able to make it today, but we might wait a second for gmcharlt or nfBurton
14:03:15 <gmcharlt> #info gmcharlt = Galen Charlton, EOLI
14:03:29 <nfBurton> #info cburton = Chris Burton, NFPL
14:03:39 <JBoyer> The gang's (almost) all here!
14:03:41 <JBoyer> #topic Approval of the minutes
14:03:47 <JBoyer> #info November minutes available at http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-11-19-14.02.html
14:04:40 <JBoyer> I have much more of this meeting pre-scripted, so say something if I start going too quickly. Also, I'll happily accept a motion to approve the minutes from November.
14:04:55 <dluch> I move to approve the November minutes
14:05:01 <jvwoolf> Second
14:05:22 <JBoyer> #startvote Approve minutes from November meeting? yes no abstain
14:05:22 <pinesol> Begin voting on: Approve minutes from November meeting? Valid vote options are yes, no, abstain.
14:05:22 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:05:26 <nfBurton> #vote yes
14:05:27 <JBoyer> #vote yes
14:05:31 <jlundgren> #vote yes
14:05:31 <Cowens> #vote yes
14:05:32 <tlittle1> #vote yes
14:05:35 <dluch> #vote yes
14:05:45 <jvwoolf> #vote yes
14:05:50 <gmcharlt> #vote yes
14:05:54 <JBoyer> #endvote
14:05:54 <pinesol> Voted on "Approve minutes from November meeting?" Results are
14:05:54 <pinesol> yes (8): nfBurton, JBoyer, jvwoolf, Cowens, jlundgren, gmcharlt, dluch, tlittle1
14:06:07 <JBoyer> next up is the
14:06:08 <JBoyer> #topic Chair Report
14:06:13 <JBoyer> Since the last meeting I've gotten in touch with Dilly and the SFC.
14:06:18 <JBoyer> Dilly is aware of our officer changes and there's no need to do any paperwork for the MO Sec of State, our annual report and 990 suffice.
14:06:24 <JBoyer> I've gotten a reply from the SFC so we're finally back in communication and the CC list for future communication in this regard includes all of the officers and Anna since she was involved and is interested in seeing it through. More to come later.
14:06:47 <JBoyer> That's all from me unless there are questions
14:07:16 <JBoyer> ok, on to
14:07:17 <JBoyer> #topic Treasurer's Report
14:07:47 <JBoyer> gmcharlt, has much occurred since last month?
14:08:28 <gmcharlt> JBoyer: hold on
14:08:46 <JBoyer> +1 I have copied, but will not pasta.
14:09:48 <gmcharlt> #info Funds in hand held by TEP and MOBIUS on behalf of TEP total 41424.74
14:10:02 <gmcharlt> #info Receipts of donations since the previous meeting totalled $10,000
14:10:09 <gmcharlt> #info One pledge of $2,500 is still pending
14:11:04 <gmcharlt> #info Expenditures since the previous meeting total $40 for the QuickBooks subscription
14:11:29 <gmcharlt> #info We are up to date with respect to all financial obligations
14:11:51 <gmcharlt> #info As will be discussed later in the agenda, we finally have contact from SFC regarding the transfer
14:11:51 <gmcharlt> fin
14:12:00 <dluch> gmcharlt: Are the donations included in the 41424.74 or are those separate?
14:12:09 <JBoyer> Very nice.
14:13:29 <gmcharlt> dluch: they're included, the total reflect the donations, the account held by MOBIUS originally funded by the grant from SFC as well as 2019 conference revenue, less attorney expenses and professional services due to MOBIUS
14:13:50 <dluch> Thank you!
14:14:17 <JBoyer> gmcharlt++
14:14:24 <tlittle1> gmcharlt++
14:14:29 <dluch> gmcharlt++
14:14:34 <jlundgren> gmcharlt++
14:14:36 <jvwoolf> gmcharlt++
14:14:44 <JBoyer> Next up is release updates
14:14:46 <JBoyer> #topic Release Team Updates
14:14:47 <nfBurton> gmcharlt++
14:15:27 <JBoyer> Is there anything to report on the 3.7 release team front, or has December Decembered you all to date?
14:17:06 <JBoyer> There may be more activity once the end of the year has ended.
14:17:12 <JBoyer> #topic Committee and Task Force Reports
14:17:17 <JBoyer> #topic Outreach Update
14:17:23 <JBoyer> #info Update from Rogan: http://list.evergreen-ils.org/pipermail/board/2020-December/000208.html
14:17:37 <rhamby> nothing to add beyond what is in the emailed update but questions are welcome as always
14:18:25 <JBoyer> mantis1++ for contributor of the month and working on the  Hatch video
14:18:34 <JBoyer> rhamby++
14:18:55 <jvwoolf> mantis1++
14:18:57 <tlittle1> mantis1++
14:18:58 <jvwoolf> rhamby++
14:19:02 <dluch> rhamby++
14:19:03 <tlittle1> rhamby++
14:19:06 <jlundgren> rhamby++
14:19:09 <dluch> mantis1++
14:19:14 <jlundgren> mantis1++
14:19:29 <JBoyer> #topic Fundraising Subcommittee Update
14:20:18 <gmcharlt> no update I believe; will need to regroup to in January
14:20:35 <JBoyer> +1
14:20:45 <JBoyer> #topic 2021 Conference Committee
14:21:09 <JBoyer> I saw that the save-the-date went out, any other updates or questions?
14:21:44 <dluch> The sponsorships subcommittee is meeting next week. Will figure out onliney sponsorship opportunities
14:22:00 <JBoyer> #info Conference Announcement is here http://list.evergreen-ils.org/pipermail/evergreen-general/2020-December/000182.html
14:22:03 <JBoyer> dluch++
14:22:13 <rhamby> I don't know if abneiman is available but the basics is that we are getting a lot organized and information on platform, price, sponsorhips and more will be out soon
14:22:35 <JBoyer> Sounds good.
14:22:59 <JBoyer> That brings us to my next large block of text:
14:23:00 <JBoyer> #topic Old Business
14:23:03 <gmcharlt> and there should be a full budgetary proposal ready for the board at or before the January meeting
14:23:41 <JBoyer> gmcharlt++ that's great.
14:23:48 <JBoyer> #topic SFC Transition
14:24:00 <JBoyer> #info JBoyer has gotten in touch with SFC, we're back in communication on their actively tracked ticketing system and while it is not guaranteed, it may be possible to transfer the Evergreen trademark and nearly all of our remaining funds to The Evergreen Project as soon as 2021-02-28.
14:24:01 <JBoyer> Part of the delay is the imminent closing of their 2019 (yes) audit, and I say "nearly all" of our funds because they show transactions in 2020 for us and their 2020 audit will likely also take a while.
14:24:06 <JBoyer> Short of some snark though I feel like we're finally over the hump with regard to SFC separation.
14:24:37 <tlittle1> Huzzah!
14:24:39 <JBoyer> I believe a finish line is in sight here.
14:24:41 <gmcharlt> I will note that that interaction continues to demonstrate reasons for our leaving SFC
14:24:42 <terranm> wooooo!
14:24:56 <tlittle1> Agreed, gmcharlt
14:25:00 <dluch> That's great. I feel like they're still stringing us along, though
14:25:02 <jvwoolf> gmcharlt, yup
14:25:38 <Cowens> gmcharlt, I was going to say the same thing
14:25:50 <nfBurton> agreed
14:25:52 <gmcharlt> I do suggest that we consider discussing with Dilly next steps, and possibly route all  communications through him
14:26:14 <JBoyer> I was not given the impression that we would be missed, so I would say any feelings of stringing-along-ness might be caused by their extra-carefully crossing i's and t's because of lessons learned over the years, not necessarily from working with us.
14:26:14 <dluch> Yes, I think Dilly should get on the phone and put them in their place, to be blunt
14:27:06 <gmcharlt> i.e., late February or early March transfer is in the bounds of acceptability given projectons about how the discussion with the Loews will go down, but delays beyond that would not be
14:27:20 <gmcharlt> and there's a good argument to be made that the status of their audit is not our problem
14:27:31 <dluch> exactly
14:27:44 <JBoyer> Fair points.
14:27:58 <jvwoolf> I think Dilly wanted an update on our status with SFC anyway
14:28:19 <tlittle1> +1 to looping in Dilly
14:28:59 <tlittle1> I don't think it would hurt to see what he thinks
14:29:07 <JBoyer> jvwoolf, I gave him the short version in that email (I thought I reply-all'd) and he seemed to be satisfied with that, but yes, if we want him to take the lead in communicating with the SFC then he'll definitely want a chat about that.
14:29:27 <tlittle1> JBoyer Ah, I had missed that he was on that thread
14:29:32 <dluch> I really do think he should be the one. Lawyers talk to lawyers
14:31:08 <JBoyer> Ok. I can reach out to him about taking on communications with the SFC. I assume it would be helpful to have a call with him to go over our desires, who wants to join me on that?
14:31:13 <tlittle1> I was just rereading his response and he invokes conferring with their legal counsel, so I don't think we're out of bounds to invoke ours
14:31:48 <gmcharlt> indeed, and the trademark transfer is likely to involve technical legal issues even if there was no bad blood between us
14:32:04 <gmcharlt> and I would like to be part of that call with Dilly
14:32:10 <dluch> I volunteer as tribute. If you need me
14:32:20 <tlittle1> +1
14:32:27 <gmcharlt> and further suggest that all board officers be on it, at minimum, unless scheduling gets hairy
14:32:58 <tlittle1> Seems sensible to me
14:33:26 <dluch> +1 makes sense
14:33:28 <jvwoolf> I am on vacation the next two weeks, but could certainly take some time for this call. Not like I'm going anywhere. :)
14:33:47 <nfBurton> niagara covid restriction+1
14:33:49 <nfBurton> +1
14:33:59 <JBoyer> Alright then. unless someone would like to volunteer to schedule this (hint, hint) I can put a doodle poll together.
14:34:50 <tlittle1> I can schedule it if you'd like, JBoyer
14:34:51 <JBoyer> #action JBoyer will schedule a time for officers and dluch to chat with Dilly about SFC communications.
14:35:05 <tlittle1> Ha! Nope, action item makes it now yours :)
14:35:09 <JBoyer> Boo.
14:35:21 <JBoyer> tlittle1++ thanks anyway :)
14:35:31 <jvwoolf> LOL
14:35:40 <dluch> :-D
14:36:17 <gmcharlt> pinesol++ # ruler of us all
14:36:18 <pinesol> gmcharlt: Zoia knows how to make fusilli.
14:36:28 <JBoyer> I assume that's all of the SFC discussion for now, so let's ask dluch about:
14:36:29 <JBoyer> #topic 2021 Conference Cancelation
14:36:59 <JBoyer> dluch++ thank you for the updates earlier today.
14:37:36 <dluch> Well, I pretty much put all I know to date in the email I sent earlier. We've gotten an invoice now. I'm ignoring it for the time being. Dale has several suggestions, and will do whatever  TEP wants
14:37:50 <dluch> You're welcome :-)
14:38:21 <dluch> But it will be easier to discuss "in person"
14:38:34 <JBoyer> With the discussion / desire for a non-text venue, do we want to table this for now and have a special meeting over video or aim for a very video January?
14:39:19 <tlittle1> Is it reasonable to wait until January to make the decision, or do we need to do that more imminently?
14:39:29 <tlittle1> I'm not sure of a reasonable timeline
14:39:37 <dluch> I think we can wait, based on recommendation
14:39:38 <tlittle1> Reasonable reasonable reasonable
14:39:39 <gmcharlt> I think we're in an adequate holding pattern for the moment
14:39:54 <nfBurton> The invoice had a 'Due Date' of the end of the month. If that matters at this point
14:40:15 <gmcharlt> also, regarding one of the specific points: the fact that they've presented an invoices with a stated cancellation fee arguably obviates them trying to claim more
14:40:20 <JBoyer> I am very curious to see what MO does after the current meeting restrictions expire in January. The numbers are literally ridiculous all over.
14:40:24 <dluch> Yes, I'm interested to hear what Dale has to say about that, now that we have it and Donna passed it on
14:41:13 <tlittle1> nfBurton I think that's a fair point. If we go past the due date, are we just implicitly saying we're going to go forward with arbitration?
14:41:17 <dluch> JBoyer: And, apparently, KC has been very consistent in its restrictions, continuing them as things stay bad
14:41:45 <dluch> MO won't do anything as a state, I can tell you that with 99.9999% certainty
14:41:53 <tlittle1> :(
14:41:54 <nfBurton> Even with a vaccine I dont see things clearing up by April. They seem to be getting worse
14:42:09 <dluch> Exactly
14:42:32 <gmcharlt> yeah, general availability would be the big milestone, and the US isn't there yet
14:42:38 <dluch> I would find it really hard to believe this will be over by then
14:42:41 <abneiman> sorry! I was in the middle of something else - but nothing to add to what dluch, gmcharlt, and rhamby said earlier re EG2021 (and thank you to the three of them for that dluch++ gmcharlt++ rhamby++ ) - I will plan to attend the January TEP Board meeting.
14:42:47 * abneiman vanished back into the ether
14:43:10 <Cowens> Do we need a vote to not pay the invoice?
14:43:57 <dluch> Maybe we wait to see if the lawyer has any thoughts about that part before we do that?
14:44:10 <dluch> (too many thats, sorry)
14:44:27 <tlittle1> Our next meeting isn't actually until Jan 21, which is a bit late for my taste. I'm fine with postponing the decision until after the holidays, but not *much* after. If we're going to ignore the due date, I'd like to make a decision about happens after that soon...after that.
14:44:31 <nfBurton> Yeah, the result of that decision doesn't seem too clear
14:44:54 <dluch> tlittle: agreed
14:45:12 <dluch> Though I'm also okay with a meeting before holidays
14:45:47 <JBoyer> We can potentially move the January meeting up a bit if someone else ( tlittle1 ? ;p ) would like to coordinate that.
14:46:05 <tlittle1> I will :)
14:46:13 <JBoyer> tlittle1++
14:46:16 <nfBurton> Seems like that'll revolve around Dilly's availability too?
14:46:22 <gmcharlt> not paying the invoice is what gives us leverage to get the amount reduced or waived; at minimum we should wait to make any decision until discussions happen with Dale
14:46:31 <gmcharlt> also, this is a matter that Dilly should get a heads-up on
14:46:42 <Cowens> So those comments from Dale were pre-invoice?
14:46:45 <JBoyer> As for the invoice, as it is to MOBIUS and the recommendation they've been given is to ignore it for now, I'm fine letting them do that.
14:46:50 <gmcharlt> given the principal-agent relationship between TEP and MOBIUS here
14:46:55 <nfBurton> We also don't seem to have the full amount available yet
14:47:09 <dluch> Cowens: yes
14:47:24 <gmcharlt> yeah, any action to pay by end of year would require somebody extending some credit
14:47:45 <tlittle1> Ah yes, that's true
14:48:09 <nfBurton> So even if we wanted to it'd be a hard pressed option
14:48:25 <dluch> Yup.
14:49:13 <JBoyer> So, to sum up so I know I'm following:
14:49:14 <tlittle1> I will still maintain I'd rather meet earlier in January since we have options on the table and the only thing we're waiting on is a decision from us on direction
14:49:50 <tlittle1> Even if we meet early in Jan, come up with some discussion items to get feedback on, and then meet again at our reg Jan date. This is a huge issue, and I'm fine with meeting more frequently to get it resolved some which way
14:50:10 <JBoyer> #action tlittle1 will find a time we can all meet earlier in January and discuss our next steps re: the 2021 venue cancelation negotiations
14:50:26 <nfBurton> Agreed. I'd like to know what happens when we don't pay it. If they still try to collect or it moves to arbitration or we get charged late fees, etc?
14:50:29 <dluch> And from what I understand from Donna's previous phone conversation with Dale, this sort of not paying by some sort of deadline happens all the time and isn't a big deal to big companies. I don't have that in writing, though, just passed through
14:50:57 <dluch> But it will be better to have something solid to go off of
14:51:25 <nfBurton> Does the force majeure clause still go into affect even though we already cancelled?
14:51:49 <dluch> Apparently it can. Especially if restrictions are still in place in April.
14:52:30 <tlittle1> dluch Do you think Dale would be amenable to being on the earlier Jan call so we can ask him stuff directly? Is that an okay thing for us to do, since he's actually MOBIUS's counsel?
14:52:42 <dluch> I'll find out
14:52:44 <nfBurton> Fantastic. I wasn't sure if our cancellation would be considered the end of the contract
14:53:23 <dluch> nfBurton: Yes, I wasn't sure about that either. But that's why he recommends waiting to pay.
14:53:25 <tlittle1> I wondered the same, nfBurton
14:53:33 <JBoyer> Payment certainly would be, but also the end of any negotiations about it. I believe a part of the contract said something to the effect of the contract not being canceled until payment was recived.
14:53:45 <gmcharlt> I do think that a heads-up to Dilly should happen first before any meeting invovling Dale
14:53:54 <tlittle1> I think that's fair
14:53:59 <dluch> gmcharlt: agreed, since he is TEP counsel
14:54:31 <nfBurton> JBoyer++ I do recall that
14:54:49 <tlittle1> And if it's inappropriate to include Dale directly, that's okay too. Just trying to limit playing Telephone
14:55:39 <dluch> JBoyer: yep, that was part of Dale's email. He doesn't think an arbiter would side with Loews if they pressed that part, but they could
14:56:53 <dluch> So, I guess at this point
14:56:55 <dluch> oops
14:57:36 <dluch> it seems like we should see what Dale has to say about that Dec. 30 cancellation date thing and, if absolutely necessary, meet before then to decide, but otherwise wait until January
14:58:21 <dluch> ?
14:58:32 <tlittle1> I agree with that
14:58:45 <nfBurton> Seems like Loews will have to wait either way, barring us conceding
14:59:09 <gmcharlt> which would not remotely be the first time they've been in that situation
14:59:24 <dluch> Yep. And seeing as how they waited two and a half months to even get us an invoice, I'm not terribly inclined to rush around for them
14:59:25 <JBoyer> I expect that we can also fill in Dilly (TEP counsel) about the situation with MOBIUS and the Loews when having our SFC-related call, and pass along the advice given by Dale (MOBIUS counsel) to make certain we're not potentially causing any issue for ourselves.
14:59:49 <dluch> makes sense
14:59:55 <tlittle1> Agree
15:00:01 <JBoyer> Since we've been throwing around a lot of folk's names without them being here I thought that might help everyone keep things straight. :)
15:00:05 <jvwoolf> Sounds good to me
15:00:12 <tlittle1> JBoyer++
15:00:46 <jvwoolf> Will that be part of the call we have with him to discuss SFC?
15:00:49 <tlittle1> So on the slate we've got the call with Dilly re: SFC transfer, where we'll also fill him in on the conf cancellation and Dale's recommendations. Then we're also proposing an early Jan meeting to discuss the conference cancellation. Correct?
15:00:53 <jvwoolf> With Dilly, that is?
15:01:22 <tlittle1> I think we have action items for both of those, just mentally summing up the discussion
15:01:23 <JBoyer> jvwoolf, that was my thinking, yes. Just to pass along a heads up about the other situation. Not that we'd necessarily need him to be involved
15:01:35 <dluch> tlittle1: Yes, that's what I'm understanding
15:02:03 <tlittle1> I just threw it out there to include Dale in January, but do other TEP want that?
15:02:08 <tlittle1> *TEP members
15:02:27 <JBoyer> jvwoolf, did you have concerns about that or just making sure you were following everything since there are threads going hither and yon at the moment?
15:02:38 <gmcharlt> tlittle1: that's pending discussion with Dilly,IMO
15:02:45 <tlittle1> Ok cool
15:02:51 <jvwoolf> JBoyer: Just making sure I understood :)
15:02:55 <JBoyer> jvwoolf++
15:04:04 <JBoyer> Ok, so as tlittle1 mentioned, there are action items in place to schedule the call with Dilly and to find an earlier meeting date in January (potentially additional, so don't erase your Jan 21 calendar entry just yet)
15:04:38 <JBoyer> Does that mean we're all good for now on this point? I don't want to spend the rest of the day on it but don't want anyone to be uncomfortable with where things stand.
15:04:51 <dluch> I'm good
15:04:53 <tlittle1> I'm good at this point
15:04:59 <jvwoolf> +1
15:05:07 <jlundgren> I'm good with the plan as well
15:05:11 <nfBurton> +1
15:05:32 <JBoyer> Because I can't really run any meeting *entirely* seriously:
15:05:38 <JBoyer> #agreed all of that.
15:05:43 <tlittle1> :D
15:05:47 <dluch> :-D
15:06:23 <JBoyer> So, one more quick block of text that I want people to think about going into the new year:
15:06:33 <JBoyer> #topic New Business
15:06:35 <JBoyer> #topic Strategic Planning
15:06:41 <JBoyer> We've discussed the need for a strategic plan to guide the actions of the board. I feel that the aim of the board should be more than "pay for the conference" and "guide the project" (whatever that means) and I think there's some support for exploring that.
15:06:47 <JBoyer> That said, it's the end of the year and everyone is and will be very busy for a short while, so this is little more than a statement of intent at the moment.
15:06:54 <JBoyer> We would like to put together a subcommittee / task force in January to get in touch with the community and explore ways that the board can make an impact and really help guide the project, do more fundraising to do things like participate in the ECDI or a similar project, get our name out there, etc.
15:06:59 <JBoyer> If you have any interest in this or know someone that would be interested, watch this space, percolate some ideas, and show up to our next meeting on January 21st so we can try to put a group together and get started.'
15:07:32 <JBoyer> end of big blob of words. I'm happy for there to be some discussion around that if people are interested, but I know we're already over the hour.
15:07:34 <dluch> Yay!
15:07:50 <tlittle1> Nice. JBoyer++
15:07:57 <jlundgren> JBoyer++
15:08:01 <nfBurton> That feels like something I could help with. Being in Canada I've been muddled with the legal proceedings in US terms
15:08:06 <dluch> (That yay was for strategic planning, not end of blob words)
15:08:21 <nfBurton> JBoyer++
15:08:25 <JBoyer> dluch, get you an exclamation that can do both.
15:08:34 <tlittle1> lol
15:08:51 <dluch> Lol!
15:09:09 <gmcharlt> dluch: in utterly useless trivia, back in the deep mists of time, Koha's mascot was briefly a "blobby man"
15:09:27 <dluch> LOLOL
15:09:32 <tlittle1> LOL
15:09:58 <dluch> nfBurton++
15:10:02 * dluch raises hand to volunteer, too
15:10:08 <tlittle1> Me too
15:10:15 <dluch> JBoyer++
15:10:25 <JBoyer> <MrBurns>Excellent</MrBurns>
15:10:31 <jvwoolf> JBoyer++
15:10:37 <dluch> HA
15:10:41 <JBoyer> nfBurton++
15:10:43 <JBoyer> dluch++
15:10:45 <JBoyer> tlittle1++
15:10:48 <tlittle1> I do have one question about our normal January meeting. So are we planning on meeting via video? If so, I can organize that, just want to confirm
15:11:23 <tlittle1> Or shall we have further discussion about that via the listserv?
15:11:35 <tlittle1> Jason raised a couple of points about doing that on an ongoing basis
15:12:43 <gmcharlt> I personally have no objection to planning on a video meeting, provided we can arrange for transparency in terms of (a) ensuring that interested coomunity members can attend and (b) there being a provision for a videorecording
15:12:52 <JBoyer> I don't know if we need to do that all of the time, but for these kinds of "high-bandwidth" discussions I feel like it's easier to do over video, even if it's more work for the secretary.
15:13:00 <gmcharlt> (although there are pros and cons regarding recordings in the non-profit space)
15:13:34 <dluch> Also, video may provide an option for community members who aren't comfy in IRC to attend
15:13:53 <tlittle1> gmcharlt I've also read some discussion on that too. Maybe I can investigate that a little more and report back?
15:14:27 <tlittle1> JBoyer It's no problem for me re: more work, that's what I signed up for :)
15:14:38 <JBoyer> HAVE I GOT A DEAL FOR YOU.
15:14:45 <dluch> lol
15:14:46 <JBoyer> ;_
15:14:48 <JBoyer> ;)
15:14:51 <jvwoolf> dluch: Good point. Might also attact more potential board members in the future.
15:14:52 <tlittle1> I genuinely LOLed
15:15:03 <tlittle1> jvwoolf agreed
15:15:15 <dluch> tlittle1: me too, lol
15:15:31 <dluch> jvwoolf: Yes!
15:15:49 <tlittle1> Ok so, didn't mean to open a can of worms here after the hour. Sorry! How about we plan on meeting via video for our Jan meetings, and maybe at our regular Jan meeting can make a decision on whether it should continue
15:15:52 <tlittle1> Does that sound okay?
15:16:05 <JBoyer> But yes, if there are concerns you'd like to research let's wait on that, though I will say if it looks good we should have the "early January" meeting held over video because that will be more focused on the issue that is easier to deal with over voice.
15:16:28 <dluch> tlittle1: +1
15:16:47 <gmcharlt> agreed; given that we've done video meetings in the past, doing another one-shot again doesn't commit us to any permanent decision, particularly about recordings
15:16:58 <jlundgren> we don't record our video board meetings but do provide minutes due to privacy concerns...
15:17:26 <dluch> jlundgren: good point. Same at MOBIUS
15:17:48 <JBoyer> I have seen things done that way. Recordings primarily used for note-taking and then discarded, etc.
15:18:03 <dluch> Yep
15:18:03 <tlittle1> JBoyer That's what I was thinking as well
15:18:06 <jlundgren> our state organizations are the same.  all are welcome but not recorded. NELA discards after minutes are created.
15:18:47 <JBoyer> Sounds like a plan for dealing with potential video meetings then.
15:19:58 <JBoyer> If there are no more questions I'll drop some infos for the minutes and release you all to your days
15:20:12 <jlundgren> JBoyer++
15:20:20 <dluch> JBoyer++
15:20:26 <Cowens> JBoyer++
15:20:27 <tlittle1> JBoyer++
15:20:28 <nfBurton> JBoyer++
15:20:30 <jvwoolf> JBoyer++
15:20:35 <JBoyer> #info tlittle1 will reach out with the schedule for an early January meeting to discuss the conference situation
15:20:37 <JBoyer> #info Next Regularly Scheduled Meeting 2021-01-21
15:20:41 <JBoyer> #endmeeting