14:03:12 <JBoyer> #startmeeting EOB/Evergreen Project Board meeting for 2021-01-21, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2021-01-21
14:03:12 <pinesol> Meeting started Thu Jan 21 14:03:12 2021 US/Eastern.  The chair is JBoyer. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:12 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:12 <pinesol> The meeting name has been set to 'eob_evergreen_project_board_meeting_for_2021_01_21__agenda__https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2021_01_21'
14:03:19 <JBoyer> #topic Roll Call
14:03:29 <JBoyer> #info JBoyer = Jason Boyer, Equinox
14:03:33 <tlittle> #info tlittle = Tiffany Little, PINES
14:03:35 <dluch> #info dluch = Debbie Luchenbill, MOBIUS
14:03:38 <nfBurton> #info nfburton = Chris Burton, Niagara Falls Public Library
14:03:45 <agoben> #info agoben = Anna Goben, Independent
14:03:46 <jlundgren> #info jlundgren = Jeanette Lundgren, CW MARS
14:03:54 <Cowens> #info Cowens = Chris Owens, COOL/BPL
14:03:58 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:04:13 <abneiman> #info abneiman = Andrea Buntz Neiman, Equinox, here in my capacity as Conference Chair
14:04:39 <jvwoolf1> #info jvwoolf1 = Jessica Woolford, Bibliomation
14:04:47 <JBoyer> #topic Approval of the minutes
14:04:54 <rhamby> #info rhamby = Rogan Hamby, Equinox
14:05:20 <JBoyer> Previous meeting's minutes are here: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2021-01-11
14:05:43 <JBoyer> Didn't have time to put together my usual script, so things are a little more loose today.
14:06:02 <jvwoolf1> I move to approve the minutes as written
14:06:07 <dluch> Second
14:06:30 <JBoyer> #startvote Approve the minutes as submitted? yes, no, abstain
14:06:30 <pinesol> Begin voting on: Approve the minutes as submitted? Valid vote options are yes, no, abstain.
14:06:30 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:06:34 <nfBurton> #vote yes
14:06:34 <JBoyer> #vote yes
14:06:36 <jvwoolf1> #vote yes
14:06:36 <tlittle> #vote yes
14:06:37 <gmcharlt> #vote yes
14:06:38 <jlundgren> #vote yes
14:06:40 <agoben> #vote yes
14:06:40 <dluch> #vote yes
14:06:41 <Cowens> #vote yes
14:06:51 <JBoyer> #endvote
14:06:51 <pinesol> Voted on "Approve the minutes as submitted?" Results are
14:06:51 <pinesol> yes (9): nfBurton, JBoyer, agoben, Cowens, tlittle, jlundgren, jvwoolf1, gmcharlt, dluch
14:06:56 <JBoyer> Thanks.
14:07:08 <JBoyer> #topic Treasurer's Report
14:07:09 <tlittle> JBoyer  also need to vote on the De
14:07:13 <tlittle> Dangit.
14:07:18 <tlittle> We also need to approve the December minutes
14:07:19 <JBoyer> De whut?
14:07:23 <tlittle> Sorry, slippery fingers
14:07:25 <JBoyer> Ah.
14:07:29 <dluch> lol
14:07:50 <JBoyer> The December minutes are available here: http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-12-17-14.00.html
14:07:52 <jvwoolf1> JBoyer just wants to forget about 2020 :)
14:08:01 <tlittle> I think that's fair :D
14:08:06 <JBoyer> jvwoolf1++
14:08:21 <dluch> jvwoolf1++
14:08:31 <JBoyer> #topic Approval of Minutes (Part 2)
14:09:01 <jvwoolf1> #vote yes
14:09:08 <jvwoolf1> Oope
14:09:10 <jvwoolf1> Oops
14:09:11 <JBoyer> Not quite ready for that. :)
14:09:18 <jvwoolf1> Is there a full moon or something?
14:09:28 <tlittle> I had my queued up too, jvwoolf1 lol
14:09:33 <jvwoolf1> I move to approve these minutes too LOL
14:09:44 <rhamby> jvwoolf1 if there isn't a full moon there should be
14:09:44 <JBoyer> any seconds?
14:09:50 <dluch> second
14:09:50 <JBoyer> Now I want turkey...
14:10:08 <JBoyer> #startvote Approve the December minutes as submitted? yes, no, abstain
14:10:08 <pinesol> Begin voting on: Approve the December minutes as submitted? Valid vote options are yes, no, abstain.
14:10:08 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:10:11 <agoben> #vote abstain
14:10:12 <JBoyer> #vote yes
14:10:13 <nfBurton> #vote yes
14:10:14 <jlundgren> #vote yes
14:10:15 <tlittle> #vote yes
14:10:15 <jvwoolf1> #vote yes
14:10:18 <dluch> #vote yes
14:10:19 <Cowens> #vote yes
14:10:37 <gmcharlt> #vote yes
14:10:38 <JBoyer> #endvote
14:10:38 <pinesol> Voted on "Approve the December minutes as submitted?" Results are
14:10:38 <pinesol> yes (8): nfBurton, JBoyer, Cowens, tlittle, jlundgren, jvwoolf1, gmcharlt, dluch
14:10:38 <pinesol> abstain (1): agoben
14:10:43 <dluch> Full moon isn't until next Thursday!
14:10:57 <JBoyer> Ok, back to our regularly scheduled agenda, mostly.
14:11:16 <JBoyer> #topic Treasurer's Report
14:11:29 <gmcharlt> #info Treasurer's report folder: https://drive.google.com/drive/folders/1tyAtEHpj_dy2JCajencKiM0_hKVHf8nV
14:11:40 <gmcharlt> #info Report narrative: https://docs.google.com/document/d/1uei_VI8Er_ObFUBImqZujbc1TiQoZRNRJnME3E8VEak/edit#
14:11:55 <gmcharlt> #info Proposed budget: https://docs.google.com/spreadsheets/d/1PqtEGeldg_gnB101z0JZcAw-k22S-exBfAHeVpinJzo/edit#gid=0
14:12:38 <gmcharlt> in summary, we are currently in a decent financial position even if we end up having to pay the full liquidated damages for the Loews contract
14:12:57 <gmcharlt> with the one unexpected glitch being the IRS notification that they consider that the 990EZ had been filed late
14:13:01 <gmcharlt> which I'll follow up on
14:13:24 <dluch> gmcharlt++
14:13:34 <tlittle> gmcharlt++
14:13:36 <jvwoolf1> gmcharlt++
14:13:37 <jlundgren> gmcharlt++
14:13:39 <JBoyer> gmcharlt++
14:13:48 <rhamby> gmcharlt++
14:13:48 <nfBurton> gmcharlt++
14:13:55 <gmcharlt> but at present, I see no bar to comfortably funding the 2021 online conference, from which we can expect to make a surplus under just about any circumstance short of meteor impact
14:13:56 <agoben> gmcharlt++
14:14:06 <dluch> lol
14:14:10 <gmcharlt> as well as funding the legal fees we can expect from the SFC transition
14:14:28 * abneiman just knocked on wood for gmcharlt re meteors
14:14:30 <JBoyer> I'm extremely +1 to keeping enough on hand to survive an entire in-person conference failing in future.
14:14:42 <tlittle> Totally agree
14:14:51 <gmcharlt> yeah, I think the reserve is an important goal
14:15:13 <dluch> Yes, totally +1 on that idea
14:15:14 <gmcharlt> but we are also in a position, as the TEP Board, to seriously start considering funding stuff that's not just the conference
14:15:39 <gmcharlt> I've also proposed a budget for 2021, for which I am open to questions now
14:15:54 <gmcharlt> but I think it would be premature to approve it during thismeeting
14:16:20 <gmcharlt> but when we get to it in the agenda, I _do_ think we should enterain a motion to approve the conference budget
14:16:43 <gmcharlt> I also noted in the narrative various actions I'll be taking over the next two months
14:16:47 <gmcharlt> so... any questions?
14:17:02 <jvwoolf1> None from me, very thorough
14:17:12 <dluch> I looked it over quickly before the meeting and think it looks good! No questions. I thought your reports and proposal were excellent!
14:17:28 <JBoyer> Indeed, this is very helpful.
14:17:40 <tlittle> Yes, this is really appreciated. Great work!
14:18:08 <JBoyer> I am curious how long before we were eligible the IRS expected us to have a 990 in place.
14:18:21 <gmcharlt> that's one of the things I'll need to clarify
14:18:52 <tlittle> General question, is it appropriate to add your to-do list as action items in the minutes?
14:19:31 <tlittle> I see a couple I'd definitely add, but just wanted to clarify correctness of doing that
14:19:55 <JBoyer> It would help us keep track of things in motion in a more centralized place I suppose.
14:20:17 <tlittle> Okey dokey. Thanks! Please carry on as I copy paste :)
14:20:44 <tlittle> #action gmcharlt will follow up with the IRS regarding their notice
14:20:58 <JBoyer> Any other financial questions before we move on to committees?
14:21:16 <tlittle> #action By the end of February, complete our GuideStar profile
14:21:36 <tlittle> #action By the end of February, gmcharlt will complete a review of the 2020 transactions and prepare a 990 for review by the board
14:21:49 <tlittle> #action By the end of January, determine if any 1099 forms must be sent out
14:21:58 <JBoyer> #topic Release Team Report
14:22:01 <tlittle> #action By the end of January, send donation acknowledgements to the individuals and institutions that donated to the Evergreen Project in 2020
14:22:11 <tlittle> Okay, done. Thanks gmcharlt!
14:22:17 <JBoyer> tlittle++
14:22:30 <JBoyer> I'm not sure anyone
14:23:02 <JBoyer> s around to give a rel team update, but you have until I get the next heading typed to at least interrupt me,
14:23:04 <JBoyer> :)
14:23:21 <JBoyer> #topic Outreach Committee
14:23:43 <rhamby> no outreach update for Jan, we usually skip our Jan meeting and the main focus right now is on the conference which abneiman is heading up though next month I will have an update on the annual report as well
14:24:03 <rhamby> so I'll keep the stage empty for abneiman to discuss the conference when we get there on the agenda
14:24:04 <rhamby> questions?
14:24:13 <JBoyer> rhamby++
14:24:13 <dluch> rhamby++
14:24:20 <tlittle> rhamby++
14:24:28 <gmcharlt> rhamby++
14:24:28 <jvwoolf1> rhamby++
14:24:34 <jlundgren> rhamby++
14:24:35 <agoben> rhamby++
14:24:43 <JBoyer> #topic Fundraising Committee
14:25:20 <JBoyer> I suspect this will also be punted until February?
14:25:45 <gmcharlt> correct, though the GuideStar profile will be at least a bit of infrastructure work for fundraising
14:26:10 <JBoyer> Sounds good.
14:26:12 <JBoyer> #topic 2021 Online Conference Committee
14:26:22 <JBoyer> abneiman, fire away
14:26:29 <abneiman> thanks JBoyer
14:26:38 <abneiman> #info Conference Committee report here: https://docs.google.com/document/d/1EnSAZg6T_W1yJGzYSx2idaew43gABMlogj1Cp4M90XI/edit?usp=sharing
14:26:48 <abneiman> this is the same one I sent to the board email list yesterday
14:27:00 <abneiman> and I would like to request board action on the items listed in the second set of bullet points
14:27:30 <abneiman> including speaker contract, budget, sponsorships, and proposed changes to the photography policy
14:27:41 <abneiman> I'm happy to answer questions about any of those or the report in general
14:28:43 <dluch> As a point of clarification, do we need to approve each thing separately, or can we just approve the whole lot at once?
14:28:47 <tlittle> abneiman just a heads up, on the prospectus I noticed on page 6 that it refers to The Evergreen Oversight Board instead of the Evergreen Project Board
14:29:04 <nfBurton> Is there a timeline for registration?
14:29:10 <abneiman> thank you tlittle, I will note that and make sure we correct it in the final version
14:29:23 <abneiman> dluch, that is up to the board how each item is taken
14:29:45 <gmcharlt> dluch: we could consider doing unamineous consent for the full set of changes (speaker contract, budget, sponsorship levels and prospectus, photography changes)
14:29:49 <abneiman> nfBurton, tentative registration timeline is in another doc, one sec while I get that info
14:30:00 <gmcharlt> and bounce to doing it a motion at a time if any board member would prefer
14:30:47 <tlittle> I think there should be a specific motion for each one, as annoying as that is. That way it's very specific in the minutes what we've changed/approved
14:30:49 <dluch> abneiman: One thought I had when reading the speaker contract was about binary pronoun use. Could we just replace he/she with they and/or their (which would also cover multiple people if we ever had a panel or something as a future keynote)?
14:30:57 <abneiman> nfBurton, pending board approval of budget etc., we hope to launch registration in early February. We have not specifically determined cutoff for earlybird.
14:31:25 <gmcharlt> (and item-by-item review is certainly very appropriate, and not just for the sake of the minutes)
14:31:25 <nfBurton> abneiman++
14:31:33 <jvwoolf1> abneiman: Looks like you need to grant access to the prospectus
14:32:24 <abneiman> apologies, jvwoolf1 - should be fixed now
14:32:36 <jvwoolf1> abneiman++
14:32:36 <JBoyer> Since we're considering items individually, lets take abneiman's second set of bullet points as an ordered list. That way she can get the prospectus sorted before we get there. :)
14:32:55 <gmcharlt> in that case
14:33:01 <JBoyer> So, any discussion or motion to approve the speaker contract?
14:33:16 <dluch> Just my comment above
14:34:10 <JBoyer> That is a good point dluch, it's also one less thing to worry about missing when updating the contract each year.
14:34:14 <gmcharlt> I move that the speaker contract be approved as drafted in the Conference Committee report, subject to a discretionary change of pronouns in the wording, and that the board officers proceed with executing it
14:34:23 <tlittle> I'll second
14:35:03 <JBoyer> #startvote Approve speaker contract with discretionary edits as specified? yes, no, abstain
14:35:03 <pinesol> Begin voting on: Approve speaker contract with discretionary edits as specified? Valid vote options are yes, no, abstain.
14:35:03 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:35:06 <nfBurton> #vote yes
14:35:07 <agoben> #vote yes
14:35:07 <JBoyer> #vote yes
14:35:09 <jvwoolf1> #vote yes
14:35:09 <dluch> #vote yes
14:35:10 <tlittle> #vote yes
14:35:12 <gmcharlt> #vote yes
14:35:14 <Cowens> #vote yes
14:35:15 <jlundgren> #vote yes
14:35:19 <JBoyer> #endvote
14:35:19 <pinesol> Voted on "Approve speaker contract with discretionary edits as specified?" Results are
14:35:19 <pinesol> yes (9): nfBurton, JBoyer, agoben, Cowens, tlittle, jlundgren, jvwoolf1, gmcharlt, dluch
14:36:26 <gmcharlt> I've got a motion for the budget ready to go if folks are ready
14:36:34 <JBoyer> The budget is certainly simpler than in past years as there's no reception or ice cream bar (alas)
14:36:39 <tlittle> I have a quick question about the budget
14:37:06 <tlittle> It has the older years to the side in gray, but it has 2020 (projected). Those aren't the numbers for the online 2020 conference, right?
14:37:29 <abneiman> tlittle: no, the 2020 projected was what had been projected for the in-person conference
14:37:39 <dluch> Well, there is a reception, it's just BYOB/food and online. ;-P
14:37:52 <tlittle> So are the budgeted numbers here in line with what we spent for the online conference? Sorry if I've missed that somewhere
14:37:55 <JBoyer> dluch++
14:37:58 <tlittle> *the online 2020 conference
14:38:12 <agoben> we didn't spend anything as I recall.  It was all donated.
14:38:23 <abneiman> agoben is correct -
14:38:24 <dluch> yep
14:38:26 <JBoyer> Yeah, the timing made that a little more unstructured.
14:38:34 <tlittle> Oh! That makes it easy. Nevermind then :)
14:38:42 <tlittle> Thank you! I had completely forgotten about that
14:38:45 <gmcharlt> though pricing for the captioning service does follow what was donated
14:38:45 <tlittle> I'm all good
14:38:47 <abneiman> all services were donated, and we didn't really have a budget so much as a loose collection of much-appreciated sponsors
14:38:57 <gmcharlt> and platform fees are for Hopin, which was used for hte hack-a-way
14:39:18 <gmcharlt> abneiman: a financial helicopter, even
14:39:24 <gmcharlt> ok, I shall make my motion
14:39:25 <agoben> Is that a one-time use license or for a time frame of use?
14:39:36 <agoben> Hop-in, that is
14:39:53 <abneiman> agoben: time frame
14:40:02 <agoben> Year?  Month?  Other?
14:40:11 <abneiman> that's pricing for ~5 months
14:40:32 <abneiman> rhamby: is that correct?
14:40:37 <JBoyer> To include ticketing and so on
14:40:45 <JBoyer> (in advance)
14:40:48 <agoben> I know this is probably the wrong time, but should we budget for the full year in case we want to use it on an ad hoc basis for other events that might come up?
14:40:59 <rhamby> abneiman : correct
14:41:28 <rhamby> the tickets cost is in addition to the platform of course
14:41:32 <agoben> (Hackaway or thematic workshops or the like?)
14:41:32 <gmcharlt> agoben: my understanding is that Hop-in is easy on, easy off
14:41:48 <JBoyer> I think that would be more a TEP Budget thing for February rather than a conference budget, and I don't think there's a discount for annual.
14:41:56 <abneiman> noting that re hopin, the ticketing costs are accounted for in the "platform transaction fees" line of the conference budget
14:42:14 <tlittle> Maybe in the future we want to just have that as a line item in our overall budget, and then it wouldn't have to be included in the conference budget.
14:42:20 <tlittle> Oh, jinx, JBoyer
14:42:20 <agoben> Yeah, I was thinking an annual license would open up other event opps for fund raising.
14:42:31 <agoben> Fair to keep it separate for now
14:42:44 <rhamby> gmcharlt: correct, for the Hack-A-Way we simply signed up with a card and then when were done went in and canceled the account through the web site
14:43:21 <rhamby> no "inform us in 90 days" or annual contract type stuff,  just monthly application as service
14:44:54 <gmcharlt> so, I move that the 2021 conference budget be approved as drafted, and that the board officers and conference committee make necessary purchases and contractor arrangements to implement it, with the conference committee and treasurer to produce  reports of expenditures during the monthly board meetings.
14:45:22 <gmcharlt> er, slight mispaste
14:45:23 <gmcharlt> I move that the 2021 conference budget be approved as drafted, and that the board officers and conference committee make necessary purchases and contractor arrangements to implement it, with the conference committee and treasurer to produce reports of expenditures for the monthly board meetings.
14:45:25 <nfBurton> I would second that
14:45:38 <gmcharlt> ("for" instead of "during")
14:46:20 <JBoyer> #startvote Approve 2021 Online Conference Budget as submitted, with regular updates to the board? yes, no, abstain
14:46:20 <pinesol> Begin voting on: Approve 2021 Online Conference Budget as submitted, with regular updates to the board? Valid vote options are yes, no, abstain.
14:46:20 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:46:28 <agoben> #vote yes
14:46:29 <JBoyer> #vote yes
14:46:29 <dluch> #vote yes
14:46:29 <jlundgren> #vote yes
14:46:30 <nfBurton> #vote yes
14:46:31 <gmcharlt> #vote yes
14:46:31 <tlittle> #vote yes
14:46:31 <Cowens> #vote yes
14:46:33 <jvwoolf1> #vote yes
14:46:41 <JBoyer> #endvote
14:46:41 <pinesol> Voted on "Approve 2021 Online Conference Budget as submitted, with regular updates to the board?" Results are
14:46:41 <pinesol> yes (8): nfBurton, JBoyer, agoben, tlittle, jlundgren, jvwoolf1, gmcharlt, dluch
14:47:14 <JBoyer> Oops, looks like i may have been a little too quick there,
14:47:46 <gmcharlt> JBoyer: yeah, i suggest giving at least a full minute minimum for the vote
14:47:56 <JBoyer> Has everyone had an opportunity to look over the sponsorship levels and prospectus?
14:47:59 <gmcharlt> (unless it's clear that all present members have voted)
14:48:29 <JBoyer> gmcharlt, I was trying to count, but apparently scrolling and old eyes have conspired against me.
14:49:36 <jvwoolf1> Prospectus looks like the paging is not quite right, but I presume that's a Word-to-Google Docs translation thing
14:50:12 <JBoyer> Oh, a space ate Cowens' vote, I apparently can count to 9, heh.
14:50:42 <abneiman> jvwoolf1: indeed :) I put in on drive for easy sharing but we'll make sure the formatting is back to normal before it's PDF'd
14:51:37 <jvwoolf1> abneiman: Good deal
14:52:04 <gmcharlt> not to forestall further discussion, but to make a moton and raise a point:
14:52:06 <gmcharlt> I move that the 2021 conference sponsorship levels prospectus be approved and that the conference committee be empowered to publish them. Changes of logo, design, standing policies, and conference details are permitted at the Conference Committee's discretion, but any changes to dollar amounts or benefits must be approved by the board.
14:52:26 <agoben> Second
14:53:25 <JBoyer> #startvote Approve 2021 conference sponsorship levels with publishing at committee discretion as moved by gmcharlt? yes, no, abstain?
14:53:25 <pinesol> Begin voting on: Approve 2021 conference sponsorship levels with publishing at committee discretion as moved by gmcharlt? yes, no, abstain? Valid vote options are Yes, No.
14:53:25 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:53:30 <nfBurton> #vote yes
14:53:31 <jlundgren> #vote yes
14:53:31 <agoben> #vote yes
14:53:32 <JBoyer> #vote yes
14:53:33 <tlittle> #vote yes
14:53:34 <dluch> #vote yes
14:53:35 <gmcharlt> #vote yes
14:53:36 <Cowens> #vote yes
14:54:05 <jvwoolf1> #vote yes
14:54:20 <JBoyer> #endvote
14:54:20 <pinesol> Voted on "Approve 2021 conference sponsorship levels with publishing at committee discretion as moved by gmcharlt? yes, no, abstain?" Results are
14:54:40 <gmcharlt> don't keep us hanging, pinesol
14:54:51 <jvwoolf1> gmcharlt++
14:55:00 <dluch> gmcharlt++
14:55:12 <tlittle> gmcharlt++
14:55:15 <abneiman> lol, I thought my computer was getting ready to hiccup again
14:55:19 <abneiman> gmcharlt++
14:55:28 <gmcharlt> ok, I guess let the record state that the motion passed unaminously
14:55:36 <JBoyer> Well, hopefully there *are* minutes for this meeting. :)
14:55:51 <tlittle> #info The motion passed unanimously.
14:55:56 <tlittle> There we go, just in case lol
14:56:11 <abneiman> tlittle++
14:56:17 <JBoyer> That leaves only the photo policy
14:57:03 <tlittle> For the part about the color borders, what happens if anyone in a session has a yellow/red border? Would all screenshots/recording be banned, then?
14:57:19 <tlittle> Sorry, photos/screen captures
14:57:54 <abneiman> yes, any captures that would include that person's image would be prohibited with a red border; and permission-only with yellow
14:58:23 <agoben> Can an individual be scrubbed from the image and the image still used?
14:58:58 <abneiman> agoben: I'm ok with that in case of an accidental capture, if that's what you all agree to
14:59:22 <JBoyer> So if someone has a red border (which we still don't know is even possible so far as I'm aware) has their camera on for an entire recorded session it can't be shared later or they have to be kicked before the session starts?
14:59:58 <agoben> Otherwise, yeah, we're setting up to have to ask ppl to leave early or just leave if the speaker wants to take a pic
15:00:26 <abneiman> or we have to ensure that the recording does not capture attendee cameras, which IME is possible
15:00:26 <tlittle> Yeah, I think maybe the color border (even theoretically) might not be a good idea. If people don't want to be recorded, they can simply turn their camera off.
15:00:42 <agoben> Sorry to ask and run, but I have to go back to work now.  Good luck!!!
15:00:45 <gmcharlt> and/or make use of any platform options to prevent attendees from turning on their cameras
15:00:48 <JBoyer> agoben++
15:00:52 <dluch> tlittle: I agree
15:00:55 <tlittle> agoben++
15:01:02 <jvwoolf1> agoben++
15:01:07 <dluch> agoben++
15:01:30 <dluch> gmcharlt: yes
15:01:51 <JBoyer> That is one hassle with hopin, it doesn't remember your camera on/off preference when joining an A/V call, it defaults to both on and then you have to turn off the camera or only use chat the whole time.
15:01:53 <abneiman> I'm happy to strike the section about the borders in favor of language about turning off cameras and/or utiliizing platform options
15:02:13 <tlittle> The lanyards make sense in person because you can just...not take a pic of that person. But when everyone's on one screen, I don't think one person's preference should affect the entire group when they can personally choose their camera setting
15:02:34 <tlittle> I'd be good with that, abneiman
15:03:42 <nfBurton> I agree with that change. People can decide for themselves but I'm sure the intent like last year is to share the sessions on Youtube
15:04:32 <jlundgren> agreed.  It's also good to announce a session will be recorded before pressing record.
15:04:52 <abneiman> live editing -- struck the paragraph about borders, and added a sentence to the end of my second (formerly third) paragraph
15:04:56 <JBoyer> I appreciate trying to keep the spirit of the lanyards, but to actually work would require significant hosting platform support that I don't believe exists yet. I do like the segment about not screen-sharing chat also
15:05:08 <dluch> jlundgren: good point
15:05:18 <tlittle> Is "chat windows associated with the platform"--is that like the chat window in the session? Cause I think that should be preserved since sometimes people ask questions there
15:05:44 <tlittle> I mean, I don't feel super strongly about that one, I just notice that people do ask questions there
15:06:04 <gmcharlt> but also sometimes logistical questions that they don't necessary want a permanent record of
15:06:12 <tlittle> Ah, fair enough
15:06:23 <abneiman> I think the concern with chat windows was .... yes, what gmcharlt was saying
15:06:48 <gmcharlt> since it's good practice to for the presenter or assiistant to restate the question anyway, doing that would preserve the context for the recording
15:06:49 <abneiman> and also +1 to jlundgren 's point about proactively notifying attendees of recordings
15:07:06 <tlittle> That sounds good to me (both of those)
15:07:10 <gmcharlt> also, I want to say that there are some potential platforms that send ALL chat, including private ones, to the meeting host
15:07:29 <tlittle> Oh, ick. That's no good
15:07:30 <JBoyer> It may also be possible to have someone with access to the transcripts pull out and anonymize interesting Q&A before deleting them.
15:08:24 <JBoyer> If they're not properly restated as gmcharlt mentioned above.
15:09:31 <JBoyer> But that's not photo policy stuff, any further discussion or suggestions before we have one more motion and vote?
15:10:06 <tlittle> None here. Looks good to me
15:10:22 <JBoyer> Now that you've made a correction, yes. ;)
15:11:21 <JBoyer> I would be happy to entertain a motion for approval of the amended policy.
15:11:29 <tlittle> I'll move to accept the Photography Policy as is currently written.
15:11:48 <dluch> second
15:11:52 <gmcharlt> second
15:12:13 <gmcharlt> I've also named the revision we're talking about in the document "For Board approval..."
15:12:17 <JBoyer> #startvote Accept Amendments to Photography Policy as Amended for 2021 Online Conference? yes, no, abstain
15:12:17 <pinesol> Begin voting on: Accept Amendments to Photography Policy as Amended for 2021 Online Conference? Valid vote options are yes, no, abstain.
15:12:17 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
15:12:23 <gmcharlt> #vote yes
15:12:24 <tlittle> #vote yes
15:12:26 <dluch> #vote yes
15:12:27 <nfBurton> #vote yes
15:12:29 <jlundgren> #vote yes
15:12:31 <jvwoolf1> #vote yes
15:12:32 <JBoyer> #vote yes
15:12:34 <Cowens> #vote yes
15:13:02 <JBoyer> Cowens, if the '#' isn't the very first character it won't be counted
15:13:17 <Cowens> Sorry, not sure why I keep doing that
15:13:22 <JBoyer> Looks like a space snuck in.
15:13:23 <Cowens> #vote yes
15:13:28 <JBoyer> #endvote
15:13:28 <pinesol> Voted on "Accept Amendments to Photography Policy as Amended for 2021 Online Conference?" Results are
15:13:28 <pinesol> yes (8): nfBurton, JBoyer, Cowens, tlittle, jlundgren, jvwoolf1, gmcharlt, dluch
15:13:36 <abneiman> are there objections to me going ahead and putting the approved policy on the website, with the relevant date updated? Or should someone else do that?
15:13:37 <gmcharlt> good bot
15:13:59 <JBoyer> If you have access it's been approved.
15:14:03 <jlundgren> sounds good to me abneiman++
15:14:10 <tlittle> abneiman++
15:14:18 <abneiman> alrighty. Thank you all so much for your time, I'm sorry to take up the whole meeting :)
15:14:19 <jvwoolf1> abneiman++
15:14:29 <dluch> abneiman++
15:15:11 <JBoyer> #topic Old Business
15:15:30 <JBoyer> #topic SFC Update
15:16:13 <JBoyer> #info Jon has reached out to the SFC (I assume Karen) and has not yet heard back. He'll keep us informed as things progress. (and also when they don't, as the case may be.)
15:16:42 <JBoyer> #topic Open Meetings Research / Meeting Format
15:16:50 <JBoyer> Thank you tlittle for looking into this.
15:17:06 <jlundgren> tlittle++
15:17:27 <jvwoolf1> Sorry, I had a question about the SFC thing
15:17:30 <JBoyer> It looks like we should have no trouble mixing video into our meetings as needed / desired.
15:17:30 <tlittle> Sure thing! Sorry for sending it out only today
15:17:43 <JBoyer> Sorry jvwoolf1, go ahead.
15:17:54 <dluch> tlittle++
15:18:10 <jvwoolf1> Was wondering if we shouldn't let Jon know what the ticket number is, since Bradley was so adamant about that being the proper channel of communication
15:18:35 <gmcharlt> my main comment is we should ensure that we publicize the coordinates of video meetings well in advance, but we have precedent for doing that anyway
15:18:47 <gmcharlt> and ensure that we actively invite the community
15:19:20 <JBoyer> jvwoolf1, He was included in that missive I believe, so he should have the thread at hand, but one of us can send him a gentle reminder just in case. Would you like to do that?
15:19:32 <JBoyer> gmcharlt++
15:19:49 <jvwoolf1> JBoyer: Sure, I can do that
15:19:49 <tlittle> I agree. I would propose that our meetings be de facto video meetings (with cameras turned off if board members so choose), with the agenda plus meeting details published at least a week in advance. The meeting details can also be posted in IRC right before the meeting if community members want to hop in
15:19:50 <JBoyer> The advance part has been a little shaky on a couple of them, but yes.
15:20:01 <JBoyer> jvwoolf1++
15:20:20 <dluch> tlittle++
15:20:33 <JBoyer> tlittle++
15:20:38 <tlittle> I mean, that's essentially the motion I'd like to make, but in case there's any discussion over that :)
15:20:50 <JBoyer> I suspect that would help keep the time a little more in line.
15:21:54 <tlittle> Ok, then I'm going to make the motion that going forward TEP meetings should be held via videoconferencing software. The agenda and meeting details should be published at least a week prior to the meeting and distributed to the community at large.
15:22:17 <gmcharlt> I would like to make a friendly revision
15:22:28 <tlittle> Please, since that's very off the cuff :)
15:22:29 <gmcharlt> namely, three business days in advance
15:23:10 <gmcharlt> to give a bit more flexibility and not risk putting ourselves in a position that we might not be technically allowed to meet
15:23:39 <gmcharlt> (I do think a week in advance is a good target to shoot for, but given our nature as a volunteer group of very busy people...)
15:23:41 <tlittle> I think that's fair. I don't know that it should go into a motion, but any materials for the Board's perusal should be with the agenda (so also three days ahead)
15:23:58 <tlittle> *I would think that any materials for the Board's perusal
15:24:08 <gmcharlt> certain if we decide to implement  consent agendas, such items definitely wuld need to be present in advance
15:24:17 <gmcharlt> *certainly
15:24:38 <tlittle> I'm good with amending my motion to three days
15:24:43 <tlittle> Should I restate the whole thing?
15:24:51 <gmcharlt> might be clearer
15:24:56 <JBoyer> There's no second yet, may as well. :)
15:25:20 <tlittle> Okay. I move that going forward TEP meetings should be held via videoconferencing software. The agenda and meeting details should be published at least three business days prior to the meeting and distributed to the community at large.
15:25:32 <gmcharlt> second
15:26:09 <JBoyer> #startvote Shall The Evergreen Project Board meetings be moved to videoconferencing software as moved by Tiffany? yes, no, abstain
15:26:09 <pinesol> Begin voting on: Shall The Evergreen Project Board meetings be moved to videoconferencing software as moved by Tiffany? Valid vote options are yes, no, abstain.
15:26:09 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
15:26:13 <jlundgren> #vote yes
15:26:13 <JBoyer> #vote yes
15:26:14 <dluch> #vote yes
15:26:14 <tlittle> #vote yes
15:26:17 <jvwoolf1> #vote yes
15:26:17 <gmcharlt> #vote yes
15:26:20 <Cowens> #vote yes
15:26:21 <nfBurton> #vote yes
15:26:41 <JBoyer> I think I broke the bot by using gmcharlt 's name in a vote, so trying this without tlittle's.
15:26:49 <JBoyer> #endvote
15:26:49 <pinesol> Voted on "Shall The Evergreen Project Board meetings be moved to videoconferencing software as moved by Tiffany?" Results are
15:26:49 <pinesol> yes (8): nfBurton, JBoyer, Cowens, tlittle, jlundgren, jvwoolf1, gmcharlt, dluch
15:27:13 <jvwoolf1> tlittle++
15:27:19 <JBoyer> tlittle++
15:27:19 <gmcharlt> tlittle++
15:27:21 <dluch> tlittle++
15:27:34 <jlundgren> tlittle++
15:28:00 <jvwoolf1> A part of me will miss giving kharma out during meetings :)
15:28:08 <JBoyer> Given the time, do we want to table Strategic Planning until February, or do you all want to power through?
15:28:11 <tlittle> We should do golf claps instead
15:28:13 <jvwoolf1> Though I suppose we can still do taht
15:28:16 <csharp> jvwoolf1: you can still add karma here
15:28:21 <jvwoolf1> tlittle++
15:28:24 <dluch> jvwoolf1: Me, too! I ddin't think of that!
15:28:26 <tlittle> lol
15:28:40 <gmcharlt> I do think we should continue to the occassional IRC meeting, since there's a consituency that lives in iRC
15:28:41 <JBoyer> Looking to one side, typing on the other, heh.
15:29:14 <jlundgren> minutes are easier...maybe
15:29:15 <csharp> speaking of real-time feedback, will the meetings be public (or at least available for non-EPB members to join) as they are happening?
15:29:22 <JBoyer> Yes, I wouldn't want to entirely stop holding these.
15:29:29 <gmcharlt> but to respond to JBoyer, I think we should defer the strategic planning item to next month
15:29:32 <tlittle> csharp Yes, they would
15:29:33 <dluch> csharp: yes
15:29:38 <JBoyer> csharp, public yes, but just members on mic.
15:29:41 <csharp> I do like the "popping my head in" ability we have now
15:29:42 <jlundgren> gmcharlt++
15:29:47 <csharp> awesome
15:29:48 <csharp> thanks
15:30:09 <dluch> +1 to gmcharlt's comment
15:30:09 <JBoyer> #info Strategic Planning session tabled until next meeting
15:30:26 <JBoyer> #topic New Business
15:30:49 <JBoyer> #topic 2021 Board Member Election
15:31:27 <JBoyer> I don't anticipate this discussion taking very long but we do need to get it started soon.
15:32:04 <JBoyer> Who would like to start the process of soliciting nominations and running this year's election?
15:32:30 <jvwoolf1> JBoyer, thought you already tapped me?
15:32:51 <JBoyer> I asked if you'd be willing. :)
15:33:12 <pinesol> [evergreen|Jason Boyer] LP1687545: Force TT CGI plugin to use ampersands in query strings - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=4cc9ddc>
15:33:29 <JBoyer> So hearing no other clamors to the contrary, jvwoolf1 will take the lead on this.
15:33:44 <dluch> jvwoolf1++
15:34:00 <jlundgren> jvwoolf1++
15:34:01 <tlittle> jvwoolf1++
15:34:05 <jvwoolf1> I would like to take on an "apprentice" among the board members who will continue to serve beyond this year
15:34:14 <JBoyer> Would anyone be willing to help though? Maybe help beat the bushes to shake loose those who don't know what leadership potential they posses?
15:34:17 <JBoyer> jvwoolf1++
15:34:23 <gmcharlt> (side note, very much for later: we may want to consider a bylaws change to more firmly set a no-later-than date for the official annual meeting; tying it to the conference date has... issues)
15:34:29 <gmcharlt> jvwoolf1++
15:34:42 <JBoyer> gmcharlt, +1 to that.
15:34:48 <tlittle> Also +1 to that
15:35:03 <dluch> +1
15:35:16 <jlundgren> I'm happy to apprentice jvwoolf1
15:35:27 <JBoyer> jlundgren++
15:35:28 <dluch> jlundgren++
15:35:30 <jvwoolf1> jlundgren++
15:35:43 <tlittle> jlundgren++
15:36:01 <JBoyer> #info jvwoolf1 will lead the nominations and prepare for this year's board election with help from jlundgren
15:36:09 <jvwoolf1> Always two, there are :D
15:36:18 <tlittle> jvwoolf1++
15:36:19 <dluch> LOL
15:36:26 <JBoyer> jvwoolf1++
15:36:26 <dluch> jvwoolf1++
15:37:17 <JBoyer> Any other discussion or concerns before I paste in the next meeting and turn this off?
15:37:52 <tlittle> None here.
15:37:56 <jlundgren> Nope.
15:38:06 <dluch> Nope!
15:38:21 <JBoyer> #info Next meeting will be on 2021-02-18 with connection details forthcoming
15:38:30 <JBoyer> Thank you everyone
15:38:33 <JBoyer> #endmeeting