#evergreen: 2021-04-13 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-04-13

Meeting started by JBoyer at 15:01:41 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:01:48)
    1. rhamby = Rogan Hamby, equinoxOLI (rhamby, 15:02:02)
    2. abowling = Adam Bowling, Emerald Data Networks (abowling, 15:02:05)
    3. JBoyer = Jason Boyer, equinoxOLI (JBoyer, 15:02:09)
    4. gmcharlt = Galen Charlton, equinoxOLI. (gmcharlt, 15:02:24)
    5. phasefx = Jason Etheridge, equinoxOLI (phasefx, 15:02:28)
    6. miker = Mike Rylander, EOLI, intermittent today (miker, 15:02:47)
    7. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:03:16)
    8. Dyrcona = Jason Stephenson, CWMARS (Dyrcona, 15:03:36)
    9. csharp = Chris Sharp, GPLS (csharp, 15:03:56)

  2. Action Items from Last Meeting (JBoyer, 15:05:13)
    1. Dyrcona to start documenting where Dojo and XUL are still required so they can be completely removed. (JBoyer, 15:05:25)
    2. ACTION: JBoyer will file a bug about laying dojo and xul to rest, Viking style (JBoyer, 15:08:04)
    3. berick = Bill Erickson, KCLS (berick, 15:15:10)

  3. Evergreen Release Updates (JBoyer, 15:27:43)
  4. New Business (JBoyer, 15:43:20)
    1. Our current mailman settings can cause DMARC (dmarc.org) failures (JBoyer, 15:43:30)
    2. ACTION: JBoyer will work with csharp to update mailman settings and make an announcement to the lists ahead of time. (JBoyer, 15:54:53)

  5. Announcements (JBoyer, 15:59:15)
    1. Next meeting is May 11, 2021 (JBoyer, 15:59:20)


Meeting ended at 15:59:38 US/Eastern (full logs).

Action items

  1. JBoyer will file a bug about laying dojo and xul to rest, Viking style
  2. JBoyer will work with csharp to update mailman settings and make an announcement to the lists ahead of time.


Action items, by person

  1. csharp
    1. JBoyer will work with csharp to update mailman settings and make an announcement to the lists ahead of time.
  2. JBoyer
    1. JBoyer will file a bug about laying dojo and xul to rest, Viking style
    2. JBoyer will work with csharp to update mailman settings and make an announcement to the lists ahead of time.


People present (lines said)

  1. JBoyer (76)
  2. gmcharlt (21)
  3. jeff (16)
  4. Dyrcona (16)
  5. abowling (8)
  6. phasefx (7)
  7. pinesol (7)
  8. csharp (4)
  9. miker (3)
  10. jeffdavis (3)
  11. rhamby (3)
  12. mmorgan (2)
  13. berick (1)


Generated by MeetBot 0.1.4.