15:02:52 <JBoyer> #startmeeting 2021-05-11 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-05-11
15:02:52 <pinesol> Meeting started Tue May 11 15:02:52 2021 US/Eastern.  The chair is JBoyer. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:52 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:52 <pinesol> The meeting name has been set to '2021_05_11___developer_meeting__agenda_available_at_https___wiki_evergreen_ils_org_doku_php_id_dev_meetings_2021_05_11'
15:02:59 <JBoyer> #topic Introductions
15:03:09 <JBoyer> #info JBoyer = Jason Boyer, Equinox
15:03:11 <Dyrcona> #info Dyrcona = Jason Stephenson, CWMARS
15:03:19 <Bmagic> #info Bmagic = Blake GH, MOBIUS
15:03:20 <dluch> #info dluch = Debbie Luchenbill, MOBIUS
15:03:24 <phasefx> #info phasefx = Jason Etheridge, Equinox
15:03:28 <mmorgan> #info mmorgan = Michele Morgan, NOBLE
15:03:38 <miker> #info miker = Mike Rylander, Equinox
15:03:40 <terranm> #info terranm = Terran McCanna, PINES
15:03:45 <shulabear> #info shulabear = Shula Link, GCHRL in PINES
15:03:52 <abneiman> #info abneiman = Andrea Buntz Neiman, Equinox
15:03:59 <jeffdavis> #info jeffdavis = Jeff Davis, BC Libraries Cooperative (Sitka)
15:04:52 <JBoyer> Ok, anyone else that joins later feel free to #info up.
15:04:58 <JBoyer> #topic Action Items from Last Meeting
15:05:07 <JBoyer> Surprise! They're also action items for this meeting. :-/
15:05:13 <JBoyer> #action JBoyer will file a bug about laying dojo and xul to rest, Viking style
15:05:17 <JBoyer> #action JBoyer will work with csharp to update mailman settings and make an announcement to the lists ahead of time.
15:05:24 <devted> #info devted = Ted Peterson, MOBIUS
15:06:14 <JBoyer> Though I will say if anyone feels passionately about either of those things I would be happy to indulge you.
15:06:40 <JBoyer> Ah, well, you
15:06:44 <JBoyer> 're all missing out. ;)
15:06:50 <JBoyer> Skipping updates because they're all placeholders...
15:06:55 <JBoyer> #topic Documentation Interest Group Updates
15:07:00 <Dyrcona> jeff has opened the Lp bugs just a bit ago.
15:07:19 <JBoyer> jeff++
15:07:22 <jeff> oh. hi!
15:07:30 <jeff> *nod*
15:07:53 <jeff> and I expect to push the start of the "remove XUL" branch later today or so.
15:07:58 <JBoyer> I do appreciate having one less thing to forget to do.
15:08:12 <terranm> jeff++
15:08:22 <Dyrcona> jeff++
15:08:25 <JBoyer> Yay
15:08:36 <dluch> jeff++
15:08:52 <alynn26_away> #info alynn26_away is Lynn Floyd (Evergreen Indiana)
15:08:58 <JBoyer> Moving on to the DIG updates then, dluch, did you want to add anything or shall I just #info-dump what's in the agenda?
15:08:59 <dluch> Pretty much all the DIG stuff is just what I added to the agenda, but I'm happy to entertain questions
15:09:10 <jeff> Per discussion at last meeting, I assigned myself to the XUL removal bug, and may or may not have smaller bugs under it. I am leaving the Dojo Toolkit removal bug unassigned.
15:09:17 <dluch> #info-dump away!
15:09:34 <JBoyer> #info DIG met on May 6. Agenda and minutes are here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings
15:09:40 <JBoyer> #info DIG is looking forward to the documents programs at the conference and the Docs Hackfest
15:09:47 <JBoyer> #info Bmagic and alynn26 have completed documentation about contributing documentation to put in the official documentation, which they will also use in their pre-conference (https://bugs.launchpad.net/evergreen/+bug/1927534). We are excited!
15:09:48 <pinesol> Launchpad bug 1927534 in Evergreen "Docs: Need documentation on how to contribute Documentation" [Undecided,Confirmed]
15:09:48 <JBoyer> #info June 3 meeting is on Zoom and will focus on documenting Transit List features
15:10:46 <JBoyer> Thanks for the reminder jeff, I should have looked at the full logs when putting my notes together today. Thanks again for taking that on.
15:11:04 <JBoyer> #topic New Business
15:11:45 <JBoyer> I have err'd!
15:11:57 <JBoyer> #topic Launchpad Status
15:12:19 <JBoyer> Snapshot updates:
15:12:20 <JBoyer> Open Bugs - 2489
15:12:20 <JBoyer> Pullrequests - 106
15:12:20 <JBoyer> Signedoff - 69
15:12:43 <JBoyer> Updates Since Last Meeting
15:12:43 <JBoyer> Bugs Added - 37
15:12:43 <JBoyer> Pullrequest tag Added - 21
15:12:43 <JBoyer> Signedoff tag Added - 4
15:12:43 <JBoyer> Fix Committed - 1
15:13:26 <JBoyer> Glad I could sneak that Fix Committed item in for the stats this morning, heh.
15:13:36 <terranm> JBoyer++
15:13:41 <mmorgan> JBoyer++
15:13:52 <JBoyer> #topic New Business
15:14:25 <JBoyer> We have reached the end of my pre-typed script so updates will be significantly slower. :) abneiman did you want to add anything beyond what's in the agenda?
15:14:37 <abneiman> nope pretty much that
15:15:00 <abneiman> #info (free) hackfest registration here: https://hopin.com/events/evergreen-international-conference-hackfest-2021
15:15:06 <JBoyer> #info Conference: Dev hackfest Friday 5/28 - register at https://hopin.com/events/evergreen-international-conference-hackfest-2021 for free access.
15:15:17 <JBoyer> ah, beat me to it. :D
15:15:24 <abneiman> #info the Hopin "room" will be open 8am-8pm ET
15:15:42 <JBoyer> This is an important Q though: what times would you like us (Conference Committee) to advertise for this?
15:15:43 <terranm> abneiman++
15:15:47 <abneiman> but if there is a specific time that y'all would like the Conference Committee to promote as "core hours" or whatever pls let me know
15:16:02 <abneiman> JBoyer and I are **parallel typing**
15:16:07 <abneiman> :)
15:16:19 <JBoyer> abneiman++
15:16:29 <terranm> so much jinx
15:16:43 <abneiman> ha!
15:17:05 <JBoyer> I have a feeling just sharing that they're available 8-8 is probably good, people will drift in and out as time and timezones permit.
15:17:49 <JBoyer> If anyone wants to specifically focus on X, Y, or Z at a specific time that would be good to advertise, but doesn't need to be run through the conference committee.
15:18:17 <JBoyer> Does anyone have any other new business they'd like to bring up
15:18:18 <JBoyer> ?
15:18:21 <abneiman> nope, you can DIY, but we're happy to put things on the website and/or various other planned communications as needed
15:19:08 <JBoyer> tick
15:19:19 <JBoyer> tock
15:19:36 <JBoyer> #topic Announcements
15:19:40 <JBoyer> #info Next Meeting is June 8, 2021
15:19:57 <JBoyer> Thank you for your time everyone.
15:20:01 <JBoyer> #endmeeting