#evergreen: 2021-07-13 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-07-13

Meeting started by JBoyer at 15:02:05 US/Eastern (full logs).

Meeting summary

    1. abowling = Adam Bowling, Emerald Data Networks (abowling, 15:02:22)

  1. Introductions (JBoyer, 15:02:49)
    1. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:02:51)
    2. terranm = Terran McCanna, PINES (terranm, 15:03:05)
    3. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:03:09)
    4. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 15:03:10)
    5. phasefx = Jason Etheridge, Equinox (phasefx, 15:03:13)
    6. JBoyer = Jason Boyer, Equinox (JBoyer, 15:03:15)
    7. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:03:19)
    8. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:03:22)
    9. berick = Bill Erickson, KCLS (berick, 15:03:23)
    10. jeffdavis = Jeff Davis, BC Libraries Cooperative (Sitka) (jeffdavis, 15:03:37)
    11. collum = Garry Collum, KCPL (collum, 15:03:44)

  2. Action Items from Last Meeting (JBoyer, 15:04:49)
    1. JBoyer will for-really-this-time work with csharp to update mailman settings and make an announcement to the lists ahead of time (JBoyer, 15:05:17)
    2. sandbergja is Jane Sandberg, LBCC (making lunch, so I'll be here and there) (sandbergja, 15:07:55)

  3. New Business (JBoyer, 15:08:21)
  4. Offer official staff interface support for (modern) Edge? (JBoyer, 15:08:42)
    1. miker = Mike Rylander, EOLI (miker, 15:11:23)
    2. ACTION: JBoyer will exercise the staff client in a current release of Edge and report back in August (JBoyer, 15:39:27)
    3. ACTION: JBoyer will look at adding Edge on Windows support to the Hatch installer (JBoyer, 15:39:57)

  5. Feedback for New Features Under Development (JBoyer, 15:43:17)
  6. Announcements (JBoyer, 16:09:04)
    1. Next Meeting is August 10, 2021 (JBoyer, 16:09:09)


Meeting ended at 16:09:33 US/Eastern (full logs).

Action items

  1. JBoyer will exercise the staff client in a current release of Edge and report back in August
  2. JBoyer will look at adding Edge on Windows support to the Hatch installer


Action items, by person

  1. JBoyer
    1. JBoyer will exercise the staff client in a current release of Edge and report back in August
    2. JBoyer will look at adding Edge on Windows support to the Hatch installer


People present (lines said)

  1. JBoyer (53)
  2. gmcharlt (45)
  3. berick (40)
  4. jeff (16)
  5. alynn26 (12)
  6. mmorgan (9)
  7. sandbergja (5)
  8. pinesol (4)
  9. Dyrcona (4)
  10. jeffdavis (3)
  11. phasefx (2)
  12. abowling (2)
  13. miker (2)
  14. terranm (1)
  15. collum (1)


Generated by MeetBot 0.1.4.