#evergreen: 2021-10-12 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-10-12

Meeting started by JBoyer at 15:02:33 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:02:41)
    1. JBoyer = Jason Boyer, EOLI (JBoyer, 15:02:57)
    2. terranm = Terran McCanna, PINES (terranm, 15:02:57)
    3. phasefx = Jason Etheridge, EOLI (phasefx, 15:03:08)
    4. rfrasur = Ruth Frasur, EI/ECDI (rfrasur, 15:03:09)
    5. shulabear = Shula Link, PINES/GCHRL (shulabear, 15:03:14)
    6. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:03:15)
    7. gmcharlt = Galen Charlton, EOLI (gmcharlt, 15:03:21)
    8. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 15:03:23)

  2. Action Items from Last Meeting (JBoyer, 15:05:08)
    1. JBoyer will exercise the staff client in a current release of Edge (JBoyer, 15:05:20)
    2. JBoyer will look at adding Edge on Windows support to the Hatch installer (JBoyer, 15:05:26)
    3. sandbergja = Jane Sandberg, Linn-Benton Community College, coming in late (sandbergja, 15:06:38)
    4. ACTION: shulabear will test out the staff client in Microsoft Edge (JBoyer, 15:10:00)
    5. csharp = Chris Sharp (csharp_, 15:11:51)

  3. Evergreen Release Updates (JBoyer, 15:17:22)
    1. Evergreen 3.8-beta is avaialble (gmcharlt, 15:17:55)

  4. Launchpad Status (as of noon Eastern) (JBoyer, 15:28:28)
  5. New Business (JBoyer, 15:29:21)
    1. terranm89 would like some feedback on her LP tag proposal. :) (JBoyer, 15:29:46)
    2. Bmagic = Blake GH, MOBIUS, super late (Bmagic, 15:43:17)

  6. Announcements (JBoyer, 15:51:53)
    1. Next Meeting is November 09, 2021 (JBoyer, 15:51:59)


Meeting ended at 15:52:07 US/Eastern (full logs).

Action items

  1. shulabear will test out the staff client in Microsoft Edge


Action items, by person

  1. shulabear
    1. shulabear will test out the staff client in Microsoft Edge


People present (lines said)

  1. JBoyer (64)
  2. terranm89 (28)
  3. Dyrcona (18)
  4. csharp_ (14)
  5. gmcharlt (12)
  6. rfrasur (10)
  7. abneiman (7)
  8. shulabear (5)
  9. Bmagic (3)
  10. pinesol (3)
  11. terranm (3)
  12. phasefx (1)
  13. jeff (1)
  14. sandbergja (1)


Generated by MeetBot 0.1.4.