#evergreen: 2021-12-14 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2021-12-14

Meeting started by JBoyer at 15:03:57 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:04:04)
    1. Adam Bowling, Emerald Data Networks (abowling, 15:04:10)
    2. JBoyer = Jason Boyer, EOLI (JBoyer, 15:04:28)
    3. Shula Link, Greater Clarks Hill Regional in PINES (shulabear, 15:04:32)
    4. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:04:32)
    5. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:04:36)
    6. berick Bill Erickson, KCLS (berick, 15:04:42)
    7. abowling = Adam Bowling, Emerald Data Networks (abowling, 15:04:47)
    8. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 15:04:47)
    9. phasefx = Jason Etheridge, EOLI (phasefx_, 15:04:51)
    10. rhamby = Rogan Hamby, EOLLI (rhamby, 15:04:58)
    11. shulabear = Shula Link, Greater Clarks Hill Regional in PINES (shulabear, 15:05:02)
    12. jeffdavis = Jeff Davis, BC Libraries Cooperative (Sitka) (jeffdavis, 15:05:15)
    13. miker = Mike Rylander, eoli (miker, 15:05:16)
    14. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:05:44)
    15. sandbergja = Jane Sandberg, Linn-Benton Community College (sandbergja, 15:06:22)
    16. csharp_ = Chris Sharp, GPLS (csharp_, 15:06:28)
    17. abneiman = Andrea Buntz Neiman, Equinox (abneiman, 15:07:13)

  2. Action Items from Last Meeting (JBoyer, 15:07:42)
    1. JBoyer will test out the branch in lp 1947595 (JBoyer, 15:08:07)

  3. OpenSRF Release Updates (JBoyer, 15:09:21)
  4. Is it time for OpenSRF 3.3.0? (JBoyer, 15:09:44)
  5. Launchpad Status (JBoyer, 15:23:09)
    1. Snapshot (JBoyer, 15:23:16)
    2. Open Bugs - 2566 (JBoyer, 15:23:25)
    3. Pullrequests - 90 (JBoyer, 15:23:31)
    4. Signedoff - 34 (JBoyer, 15:23:37)
    5. Updates Since the November Meeting (JBoyer, 15:23:46)
    6. Bugs Added - 63 (JBoyer, 15:23:52)
    7. Pullrequest tag Added - 19 (JBoyer, 15:23:59)
    8. Signedoff tag Added - 6 (JBoyer, 15:24:05)
    9. Fix Committed - 15 (JBoyer, 15:24:12)

  6. New Business (JBoyer, 15:25:06)
  7. Further opinions re: support for Microsoft Edge (JBoyer, 15:25:21)
    1. VOTE: Voted on "Should Microsoft Edge (Chromium Version) be Considered a Support Browser for the Evergreen Staff Client?" Results are, yes: 10, abstain: 1 (JBoyer, 15:38:45)

  8. Support for Newer PostgreSQL Versions (JBoyer, 15:39:46)
    1. ACTION: Dyrcona will finish up the branch on https://bugs.launchpad.net/evergreen/+bug/1937294 (Dyrcona, 15:55:32)

  9. Migrating to Angular 12 sooner than later? (JBoyer, 15:57:24)
  10. Setting up 2-factor auth for chromestore@evergreen-ils.org so we can update Hatch (JBoyer, 16:06:06)
    1. http://irc.evergreen-ils.org/evergreen/2021-12-13#i_496907 (Dyrcona, 16:11:39)
    2. https://developer.chrome.com/docs/webstore/group-publishers/ (berick, 16:13:10)


Meeting ended at 16:37:47 US/Eastern (full logs).

Action items

  1. Dyrcona will finish up the branch on https://bugs.launchpad.net/evergreen/+bug/1937294


Action items, by person

  1. Dyrcona
    1. Dyrcona will finish up the branch on https://bugs.launchpad.net/evergreen/+bug/1937294


People present (lines said)

  1. JBoyer (88)
  2. Dyrcona (38)
  3. berick (30)
  4. gmcharlt (24)
  5. csharp_ (14)
  6. pinesol (14)
  7. miker (13)
  8. jeff (10)
  9. sandbergja (7)
  10. mmorgan (7)
  11. shulabear (6)
  12. abowling (6)
  13. alynn26 (5)
  14. jeffdavis (2)
  15. phasefx_ (2)
  16. rhamby (2)
  17. abneiman (1)


Generated by MeetBot 0.1.4.