#evergreen: 2022-01-06 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:12 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:20)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20220106-agenda (dluch, 14:00:31)
    2. alynn26 is Lynn Floyd, Evergreen Indiana (alynn26, 14:00:37)
    3. Bmagic = Blake GH, MOBIUS (Bmagic, 14:00:52)

  2. Introductions (dluch, 14:00:53)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:00:53)
    2. dbs is Dan Scott, Laurentian (dbs, 14:00:56)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:14)
    4. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:01:38)
    5. jweston is Jennifer Weston, Equinox (jweston, 14:01:52)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:03:43)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:03:44)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:03:44)

  4. Old and Ongoing Business (dluch, 14:03:57)
    1. Check-in - Happy New Year! How's everyone doing? (dluch, 14:03:57)
    2. Previous Action Items (dluch, 14:10:43)
    3. ACTION: dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.8 context. (dluch, 14:12:37)
    4. ACTION: dluch and jweston (and whoever else wants to) will see what documentation is missing from the Documentation Needs List for newest releases. (dluch, 14:13:58)
    5. https://gitlab.com/antora/antora/-/issues/349 (alynn26, 14:15:25)
    6. ACTION: alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site (dluch, 14:19:23)
    7. ACTION: alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record (dluch, 14:20:30)
    8. ACTION: dluch will get the October recording processed and posted--unless she already did. (dluch, 14:22:18)
    9. December Zoom Meeting--Recap and Decisions (dluch, 14:26:49)
    10. ACTION: jweston will talk to jihpringle and mantis about the documentation an images review spreadsheets, create a Google doc for drafting a contribution guide, and send the link to the docs mailing list for everyone to help. (dluch, 14:29:42)
    11. Docs organization: Progress (dluch, 14:30:08)

  5. New Business (dluch, 14:31:48)
    1. Docs auto-generating via Gitlab idea from dbs (http://list.evergreen-ils.org/pipermail/evergreen-general/2021-December/000929.html and thread). (dluch, 14:31:51)
    2. ACTION: dbs will see if it's possible to trigger a rebuild using something like a particular branch name, like docs-build or something hacky (dluch, 14:42:28)
    3. February Zoom Meeting--Show and Tell Topic? (dluch, 14:49:16)
    4. AGREED: The February Zoom meeting will be looking together at the docs and images review spreadsheets (dluch, 14:52:52)
    5. Our next meeting will be on February 3, on Zoom. I'll post the link on the agenda about a week prior to the meeting. (dluch, 14:54:25)


Meeting ended at 14:54:46 US/Eastern (full logs).

Action items

  1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.8 context.
  2. dluch and jweston (and whoever else wants to) will see what documentation is missing from the Documentation Needs List for newest releases.
  3. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
  4. alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
  5. dluch will get the October recording processed and posted--unless she already did.
  6. jweston will talk to jihpringle and mantis about the documentation an images review spreadsheets, create a Google doc for drafting a contribution guide, and send the link to the docs mailing list for everyone to help.
  7. dbs will see if it's possible to trigger a rebuild using something like a particular branch name, like docs-build or something hacky


Action items, by person

  1. alynn26
    1. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
    2. alynn26 will look into Evergreen's Antora CSS to see why anything that is a heading 4 ==== or lower is not rendering properly formatted in Antora. Example: "Sort By Geographic Proximity" at https://docs.evergreen-ils.org/eg/docs/latest/opac/using_the_public_access_catalog.html#_viewing_a_record
  2. Bmagic
    1. alynn26 and Bmagic will investigate some possible options for adding pdf generating to our documentation site
  3. dbs
    1. dbs will see if it's possible to trigger a rebuild using something like a particular branch name, like docs-build or something hacky
  4. dluch
    1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.8 context.
    2. dluch and jweston (and whoever else wants to) will see what documentation is missing from the Documentation Needs List for newest releases.
    3. dluch will get the October recording processed and posted--unless she already did.
  5. jihpringle
    1. jweston will talk to jihpringle and mantis about the documentation an images review spreadsheets, create a Google doc for drafting a contribution guide, and send the link to the docs mailing list for everyone to help.
  6. jweston
    1. dluch and jweston will look at the wiki's Documentation Needs List (linked at the beginning) to ensure that undocumented features listed are still relevant in the 3.8 context.
    2. dluch and jweston (and whoever else wants to) will see what documentation is missing from the Documentation Needs List for newest releases.
    3. jweston will talk to jihpringle and mantis about the documentation an images review spreadsheets, create a Google doc for drafting a contribution guide, and send the link to the docs mailing list for everyone to help.


People present (lines said)

  1. dluch (81)
  2. alynn26 (23)
  3. dbs (18)
  4. abneiman (14)
  5. jweston (13)
  6. Bmagic (11)
  7. pinesol (4)
  8. jihpringle (4)
  9. abowling (2)
  10. Dyrcona (1)


Generated by MeetBot 0.1.4.