#evergreen: 2022-04-12 - Developer Meeting

Meeting started by JBoyer at 15:01:38 US/Eastern (full logs).

Meeting summary

    1. Agenda at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2022-04-12 (JBoyer, 15:01:42)

  1. Introductions (JBoyer, 15:01:48)
    1. abowling=Adam Bowling, Emerald Data Networks (abowling, 15:01:53)
    2. terranm is Terran McCanna, PINES (terranm, 15:02:02)
    3. berick Bill Erickson, KCLS (berick, 15:02:08)
    4. JBoyer = Jason Boyer, EOLI (JBoyer, 15:02:09)
    5. shulabear is Shula Link, GCHRL in PINES (shulabear, 15:02:14)
    6. : mmorgan = Michele Morgan, NOBLE (mmorgan, 15:02:20)
    7. csharp = Chris Sharp, GPLS (csharp_, 15:02:21)
    8. miker = Mike Rylander, EOLI (miker, 15:02:35)
    9. abneiman = Andrea Buntz Neiman, EOLI (abneiman, 15:03:16)
    10. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:03:22)
    11. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:03:55)
    12. jeffdavis is Jeff Davis, BC Libraries Cooperative (Sitka) (jeffdavis, 15:04:04)

  2. Evergreen Release Updates (JBoyer, 15:06:35)
    1. jamin = Jeremiah Miller, LINN (jamin, 15:08:42)

  3. Launchpad Status (JBoyer, 15:11:14)
    1. Snapshot (JBoyer, 15:11:18)
    2. Open Bugs - 2727 (JBoyer, 15:11:23)
    3. Pullrequests - 74 (JBoyer, 15:11:27)
    4. Updates Since Last Meeting (JBoyer, 15:11:33)
    5. Bugs Added - 58 (JBoyer, 15:11:36)
    6. Pullrequest tag Added - 31 (JBoyer, 15:11:39)
    7. Signedoff tag Added - 46 (JBoyer, 15:11:44)
    8. Fix Committed - 58 (JBoyer, 15:11:51)

  4. New Business (JBoyer, 15:11:57)
    1. Bug 1955079 - Any hope for patrons? (JBoyer, 15:12:06)
    2. ACTION: miker will look into 1955079 (JBoyer, 15:17:36)

  5. Announcements (JBoyer, 15:19:45)
    1. Next Meeting is May 1, 2022 (JBoyer, 15:19:49)


Meeting ended at 15:19:54 US/Eastern (full logs).

Action items

  1. miker will look into 1955079


Action items, by person

  1. miker
    1. miker will look into 1955079


People present (lines said)

  1. JBoyer (36)
  2. miker (12)
  3. mmorgan (6)
  4. pinesol (5)
  5. terranm (5)
  6. shulabear (3)
  7. csharp_ (2)
  8. jeffdavis (2)
  9. jamin (1)
  10. jeff (1)
  11. abowling (1)
  12. berick (1)
  13. Dyrcona (1)
  14. abneiman (1)


Generated by MeetBot 0.1.4.