#evergreen: EOB/Evergreen Project Board meeting for 2020-07-16, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-07-16

Meeting started by agoben at 14:00:19 US/Eastern (full logs).

Meeting summary

  1. Roll Call (agoben, 14:00:29)
    1. agoben = Anna Goben, Evergreen Indiana (agoben, 14:00:40)
    2. tlittle = Tiffany Little, PINES (tlittle, 14:00:46)
    3. jvwoolf = Jessica Woolford, Bibliomation (jvwoolf, 14:00:50)
    4. gmcharlt = Galen Charlton, Equinox (gmcharlt, 14:00:53)
    5. Cowens = Chris Owens COOL/BPL (Cowens, 14:00:54)
    6. jlundgren = Jeanette Lundgren, CW MARS (jlundgren, 14:00:54)
    7. dluch = MOBIUS (dluch, 14:00:56)
    8. JBoyer = Jason Boyer, EOLI (JBoyer, 14:01:02)
    9. rhamby = Rogan Hamby, EOLI (rhamby, 14:01:13)
    10. alynn26 = Lynn Floyd, Indiana (alynn26, 14:01:16)
    11. rfrasur = Ruth Frasur, Indiana (rfrasur, 14:02:00)
    12. nfBurton = Chris Burton, NFPL (nfBurton, 14:02:42)

  2. Approval of Minutes (agoben, 14:02:49)
    1. Minutes from 2020-06-18 meeting: http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-06-18-14.00.html (agoben, 14:02:55)
    2. VOTE: Voted on "Accept minutes from 2020-06-18?" Results are, yes: 9 (agoben, 14:04:10)

  3. Chair Report (agoben, 14:04:18)
    1. No updates here. Follow-ups later. (agoben, 14:04:33)

  4. Treasurer's Financial Report (agoben, 14:04:40)
    1. We have paid the first deposit for the 2021 conference venue via a draw from the bank account that MOBIUS is stewarding for us (gmcharlt, 14:05:10)
    2. I have filed an extension for TEP's tax return; we have until 10/15, but I will be filing the return by mid-August (gmcharlt, 14:05:35)
    3. Does look like we'll need to schedule an in-person meeting at a Wells Fargo branch to add tlittle to the account (gmcharlt, 14:06:04)

  5. SFC Updates (agoben, 14:06:52)
    1. SFC reports trademark renewal completed successfully. This renewal is good through 2023. (agoben, 14:07:03)

  6. Release Manager update (agoben, 14:08:15)
    1. 3.5.0 has been released (gmcharlt, 14:08:28)
    2. As of today, the 3.6 release management team will be myself, Jason Boyer, Terran McCanna, and Michele Morgan (gmcharlt, 14:08:55)

  7. 2020 Online Conference Report (agoben, 14:11:31)
    1. Conference report available here: http://list.evergreen-ils.org/pipermail/board/attachments/20200715/2ae1135e/attachment-0001.pdf (agoben, 14:11:38)

  8. 2021 Conference Committee (agoben, 14:15:38)
  9. Outreach Committee (agoben, 14:16:22)
  10. 2021 Conference Committee (agoben, 14:16:35)
    1. ACTION: dluch will check on pandemic insurance for 2021 conference. (agoben, 14:19:11)

  11. Outreach Committee (agoben, 14:19:50)
    1. The Outreach report is available here:http://list.evergreen-ils.org/pipermail/board/2020-July/000141.html (agoben, 14:19:53)
    2. The Hack-a-way report is here:http://list.evergreen-ils.org/pipermail/board/2020-July/000142.html (agoben, 14:19:53)

  12. Unfinished Business : NFP Status - 1023 submission status (agoben, 14:22:38)
    1. 1023 application is still pending. The IRS is now showing delays on application review as far back as November. (agoben, 14:22:40)

  13. Unfinished Business : Trademark renewal (agoben, 14:24:49)
    1. Trademark renewal completed successfully. This renewal is good through 2023. (agoben, 14:24:55)

  14. New Business (agoben, 14:25:42)
  15. Next meeting (agoben, 14:26:32)
    1. Our next formal meeting will be on August 20, 2020 and will include a discussion on the recommendations of the Outreach Committee regarding online events. (agoben, 14:27:04)


Meeting ended at 14:27:13 US/Eastern (full logs).

Action items

  1. dluch will check on pandemic insurance for 2021 conference.


Action items, by person

  1. dluch
    1. dluch will check on pandemic insurance for 2021 conference.


People present (lines said)

  1. agoben (58)
  2. gmcharlt (19)
  3. tlittle (15)
  4. dluch (12)
  5. rhamby (8)
  6. JBoyer (7)
  7. pinesol (7)
  8. jvwoolf (5)
  9. nfBurton (2)
  10. Cowens (2)
  11. jlundgren (2)
  12. rfrasur (1)
  13. berick (1)
  14. alynn26 (1)


Generated by MeetBot 0.1.4.