#evergreen: EOB/Evergreen Project Board meeting for 2020-08-20, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-08-20

Meeting started by agoben at 14:00:21 US/Eastern (full logs).

Meeting summary

  1. Roll Call (agoben, 14:00:34)
    1. agoben = Anna Goben, Evergreen Indiana (agoben, 14:00:41)
    2. dluch = Debbie Luchenbill, MOBIUS (dluch, 14:00:50)
    3. tlittle = Tiffany Little, PINES (tlittle, 14:00:52)
    4. JBoyer = Jason Boyer, Equinox (JBoyer, 14:00:53)
    5. jvwoolf = Jessica Woolford, Bibliomation (jvwoolf, 14:01:03)
    6. rhamby = Rogan Hamby, Equinox (rhamby, 14:01:06)
    7. gmcharlt = Galen Charlton, Equinox (gmcharlt, 14:01:09)
    8. jlundgren = Jeanette Lundgren, CW MARS (jlundgren, 14:01:30)
    9. terranm = Terran McCanna, PINES (terranm, 14:02:16)

  2. Approval of Minutes (agoben, 14:02:46)
    1. Minutes from 2020-07-16 meeting: http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-07-16-14.00.html (agoben, 14:02:54)
    2. VOTE: Voted on "Accept minutes from 2020-07-16?" Results are, yes: 7 (agoben, 14:03:52)

  3. Chair Report (agoben, 14:03:59)
    1. No updates here. (agoben, 14:04:04)

  4. Financial Report (agoben, 14:04:09)
    1. No outlays since the previous meeting (gmcharlt, 14:04:26)
    2. gmcharlt still working on getting tlittle added as bank account signatory (gmcharlt, 14:04:45)
    3. ACTION: gmcharlt will prepare draft tax return for review by September board meeting (gmcharlt, 14:05:01)
    4. nfBurton = Chris Burton, Niagara Falls Public Library (nfBurton, 14:05:25)

  5. SFC Updates (agoben, 14:06:02)
    1. rfrasur = Ruth Frasur, Indiana (rfrasur, 14:08:15)
    2. gmcharlt will draft and circulate grant report prior to September meeting (tlittle, 14:08:18)

  6. Release Manager update (agoben, 14:08:45)
  7. Hack-A-Way Update (agoben, 14:12:52)
    1. Update available here: http://list.evergreen-ils.org/pipermail/board/2020-August/000147.html (agoben, 14:12:59)

  8. 2021 Conference Committee (agoben, 14:14:39)
    1. If the contract with the venue is cancelled before Oct 9, the amount owed would be $59k. It goes up after that. (tlittle, 14:26:28)
    2. dluch will send the email thread concerning the contract to the Board list for review (tlittle, 14:26:48)
    3. General consensus is to review if cancellation insurance would be beneficial and pursue if so (tlittle, 14:27:25)
    4. VOTE: Voted on "TEP/EOB asks MOBIUS as contracting agency for the 2021 conference to investigate options for cancelling the venue contract prior to October 9th, with the board endorsing the option of agreeing to a postponement of the event to 2022?" Results are, yes: 8 (agoben, 14:37:56)

  9. Outreach Committee (agoben, 14:39:03)
    1. The Outreach report is available here: http://list.evergreen-ils.org/pipermail/board/2020-August/000146.html (agoben, 14:39:09)

  10. Unfinished Business : NFP Status - 1023 submission status (agoben, 14:40:37)
    1. 1023 application is still pending. The IRS is now working on applications from March, so we should have something by next month. (agoben, 14:40:43)

  11. Unfinished Business : Recommendations of the 2020 Online Conference Committee (agoben, 14:42:05)
    1. The Board will revisit the idea of a community platform after we get a response from the 2021 conference venue to determine upcoming project costs (tlittle, 14:53:21)

  12. New Business (agoben, 14:53:38)
  13. Next meeting (agoben, 14:54:39)
    1. Our next formal meeting will be on September 17, 2020. (agoben, 14:54:46)


Meeting ended at 14:55:13 US/Eastern (full logs).

Action items

  1. gmcharlt will prepare draft tax return for review by September board meeting


Action items, by person

  1. gmcharlt
    1. gmcharlt will prepare draft tax return for review by September board meeting


People present (lines said)

  1. agoben (96)
  2. dluch (40)
  3. gmcharlt (37)
  4. tlittle (32)
  5. rhamby (19)
  6. JBoyer (17)
  7. nfBurton (16)
  8. pinesol (11)
  9. jvwoolf (7)
  10. jlundgren (6)
  11. terranm (6)
  12. rfrasur (1)


Generated by MeetBot 0.1.4.