#evergreen: EOB/Evergreen Project Board meeting for 2020-10-15, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-10-15

Meeting started by agoben at 14:00:12 US/Eastern (full logs).

Meeting summary

  1. Roll Call (agoben, 14:00:18)
    1. agoben = Anna Goben, Evergreen Indiana (agoben, 14:00:25)
    2. dluch = Debbie Luchenbill, MOBIUS (dluch, 14:00:29)
    3. JBoyer = Jason Boyer, Equinox (JBoyer, 14:00:34)
    4. tlittle = Tiffany Little, PINES (tlittle, 14:00:35)
    5. jlundgren = Jeanette Lundgren, CW MARS (jlundgren, 14:00:38)
    6. jvwoolf = Jessica Woolford, Bibliomation (jvwoolf1, 14:00:56)
    7. gmcharlt = Galen Charlton, Equinox (gmcharlt, 14:01:06)
    8. rfrasur = Ruth Frasur, Evergreen Indiana/ECDI (rfrasur, 14:01:45)
    9. cowens = Chris Owens, COOL/BPL (Cowens, 14:02:03)

  2. Approval of the minutes (agoben, 14:02:16)
    1. Minutes from 2020-09-17 meeting: http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-09-17-14.00.html (agoben, 14:02:31)
    2. alynn26 = Lynn Floyd, Evergreen Indiana (alynn26, 14:02:57)
    3. VOTE: Voted on "Accept minutes from 2020-09-17?" Results are, yes: 8 (agoben, 14:03:42)
    4. Minutes from 2020-10-09 meeting: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-10-09 (agoben, 14:03:48)
    5. VOTE: Voted on "Accept minutes as amended from 2020-10-09?" Results are, yes: 7 (agoben, 14:06:21)

  3. Chair Report (agoben, 14:06:39)
    1. No updates here that won't be covered later. (agoben, 14:06:43)

  4. Financial Report (agoben, 14:06:48)
    1. Written treasurer's report here: http://list.evergreen-ils.org/pipermail/board/2020-October/000166.html (agoben, 14:06:55)
    2. Update to written report here: http://list.evergreen-ils.org/pipermail/board/2020-October/000167.html (agoben, 14:06:55)

  5. SFC Updates (agoben, 14:11:30)
    1. SFC has been notified of our successful application to be a registered 501(c)(3) and gmcharlt has petitioned for the release of our funds and other assets. (agoben, 14:11:35)
    2. ACTION: agoben will reach out to the SFC for an update. (agoben, 14:15:18)

  6. Release Team update (agoben, 14:15:26)
  7. Hack-A-Way Update (agoben, 14:17:46)
    1. Full report here: http://list.evergreen-ils.org/pipermail/board/2020-October/000168.html (agoben, 14:17:52)

  8. Outreach Committee (agoben, 14:20:51)
    1. The Outreach report is available here: http://list.evergreen-ils.org/pipermail/board/2020-October/000169.html (agoben, 14:20:57)

  9. Unfinished Business : NFP Status - 1023 submission status (agoben, 14:23:44)
    1. We received notice of our application approval on 2020-09-28. (agoben, 14:23:48)

  10. Unfinished Business : 2021 Conference (agoben, 14:25:30)
    1. nfBurton = Chris Burton, NFPL (nfBurton, 14:30:58)
    2. ACTION: dluch will contact the venue again on 2020-10-16 about the cancellation notice and invoice. (agoben, 14:35:51)
    3. A call will go out for additional help as we plan for an online conference in 2021. (agoben, 14:42:32)

  11. New Business: Donations (agoben, 14:44:27)
    1. ACTION: A subcommittee shall be formed to investigate fundraising opportunities. Members initially include jvwoolf1, agoben, dluch, and gmcharlt. They shall consult with the community interest groups and supporters. (agoben, 15:01:20)

  12. New Business: Non-profit setup update (agoben, 15:02:10)
  13. New Business: Commerce bank account (agoben, 15:08:11)
    1. ACTION: gmcharlt will inquire whether Wells Fargo will grant a reduction in bank service fees given our new 501(c)3 status (gmcharlt, 15:11:20)
    2. VOTE: Voted on "The Commerce checking account shall be closed and all funds utilized to pay the conference cancellation fee?" Results are, yes: 8 (agoben, 15:15:04)

  14. New Business: 990 tax return for 2019 (agoben, 15:15:27)
    1. VOTE: Voted on "gmcharlt shall submit The Evergreen Project's 2019 990 as drafted?" Results are, yes: 7 (agoben, 15:18:50)

  15. Next meeting (agoben, 15:19:22)
    1. Our next formal meeting will be on November 19, 2020. (agoben, 15:19:28)


Meeting ended at 15:20:57 US/Eastern (full logs).

Action items

  1. agoben will reach out to the SFC for an update.
  2. dluch will contact the venue again on 2020-10-16 about the cancellation notice and invoice.
  3. A subcommittee shall be formed to investigate fundraising opportunities. Members initially include jvwoolf1, agoben, dluch, and gmcharlt. They shall consult with the community interest groups and supporters.
  4. gmcharlt will inquire whether Wells Fargo will grant a reduction in bank service fees given our new 501(c)3 status


Action items, by person

  1. agoben
    1. agoben will reach out to the SFC for an update.
    2. A subcommittee shall be formed to investigate fundraising opportunities. Members initially include jvwoolf1, agoben, dluch, and gmcharlt. They shall consult with the community interest groups and supporters.
  2. dluch
    1. dluch will contact the venue again on 2020-10-16 about the cancellation notice and invoice.
    2. A subcommittee shall be formed to investigate fundraising opportunities. Members initially include jvwoolf1, agoben, dluch, and gmcharlt. They shall consult with the community interest groups and supporters.
  3. gmcharlt
    1. A subcommittee shall be formed to investigate fundraising opportunities. Members initially include jvwoolf1, agoben, dluch, and gmcharlt. They shall consult with the community interest groups and supporters.
    2. gmcharlt will inquire whether Wells Fargo will grant a reduction in bank service fees given our new 501(c)3 status
  4. jvwoolf1
    1. A subcommittee shall be formed to investigate fundraising opportunities. Members initially include jvwoolf1, agoben, dluch, and gmcharlt. They shall consult with the community interest groups and supporters.


People present (lines said)

  1. agoben (157)
  2. dluch (74)
  3. gmcharlt (47)
  4. tlittle (36)
  5. JBoyer (27)
  6. jvwoolf1 (25)
  7. pinesol (22)
  8. Cowens (14)
  9. rfrasur (11)
  10. jlundgren (9)
  11. alynn26 (8)
  12. rhamby (6)
  13. nfBurton (5)


Generated by MeetBot 0.1.4.