PINES Quick Reports: Report Definitions as of 4/25/2016
PINES Quick Reports: Report Descriptions

These are descriptions of each of the report templates PINES developed for the PINES implementation of Quick Reports. Many of these reports use the “Classic” views which are disabled by default, but can be enabled by an Evergreen system administrator. Report needs will vary from organization to organization, so some of these may not be useful for every Evergreen site, and others may be needed.
Bills

Count: Total Billed

Instructions for the Report Filters:

1. In the first selection box, select the library or libraries for which you'd like to see circulation billings (system-generated fine and fees).

2. In the second selection box, select the library or libraries for which you'd like to see bills that were manually added by staff. (To get the total amount billed for a single library, you would select the same library as in the first selection box.)

3. Select the date range (older date first).

---------------------------------------------------------------------

Uses Billable Transaction source.  Nullability selection enabled.

Displayed Fields:

Billable Transaction -> (Child) Circulation Billing link -> (Child)Circulating Library -> Short (Policy) Name as "Circulation Billing Location"
Billable Transaction -> (Child) Grocery Billing link -> (Child) Billing Location -> Short (Policy) Name as "Grocery Billing Location"
Billable Transaction -> (Default) Billing Line Items -> (Default) Type -> Name as "Billing Type"
Billable Transaction -> (Default) Billing Line Items -> Amount (Sum)

Base Filters:

Billable Transaction -> (Child) Circulation Billing link -> (Child)Circulating Library -> Organizational Unit ID (In list)
Billable Transaction -> (Child) Grocery Billing link -> (Child) Billing Location -> Organizational Unit ID (In list)
Billable Transaction -> (Default) Billing Line Items -> Billing Timestamp (Date) (Between)



List: Bills Voided within a Date Range

This report will show all bills voided at a particular branch on a specific date or date range. The report includes line items that were automatically voided by the system for back-dated checkins and item status changes (such as when an item is marked lost and the overdue fines are automatically voided, or when a lost and paid for item is returned and the charges reversed), as well as voids that a staff member decides to make manually. 

If an entire bill is voided (and not just some line items on a bill), then the bill will no longer appear in the staff client's billing history, but it will still appear on this report. If you require additional information about a bill that is on this report but that does not appear in the patron's billing history, create a new help desk ticket and include the patron barcode number, the void date, and the bill id number.

---------------------------------------------------------------------

Uses Billing Line Item Source.

Displayed Fields:

Billing Line Item -> Voiding Staff Member -> Home Library -> Short (Policy) Name as "Voiding Staff Member Home Library"
Billing Line Item -> Transaction -> Transaction ID as "Bill #"
Billing Line Item -> Void Timestamp
Billing Line Item -> Voiding Staff Member -> First Name as "Voiding User First Name"
Billing Line Item -> Voiding Staff Member -> Last Name as "Voiding User Last Name"
Billing Line Item -> Voiding Staff Member -> OPAC/Staff Client User Name
Billing Line Item -> Type -> Name as "Billing Type"
Billing Line Item -> Transaction -> User -> Current Library Card -> Barcode as "Patron Barcode"
Billing Line Item -> Transaction -> User -> First Name as "Patron First Name"
Billing Line Item -> Transaction -> User -> Last Name as "Patron Last Name"
Billing Line Item -> Amount as "Billing Amount"
Billing Line Item -> Note as "Billing Note"

Base Filters:

Billing Line Item -> Voiding Staff Member -> Home Library -> Organizational Unit ID (In List)
Billing Line Item -> Void Timestamp (Date) (Between)

List: Detailed Forgive and Work Payments

List of bills that were forgiven by library staff, or "paid" via work in exchange for fine forgival. 

-----------------------------------------------------------------------------

Uses Payments: Non-drawer Staff source.  Nullability selection enabled.

Displayed Fields:

Payments: Non-drawer Staff -> Amount as "Amount Forgiven"
Payments: Non-drawer Staff -> (Default) Billable Transaction -> (Default) Billing Line Items -> Legacy Billing Type (Last)
Payments: Non-drawer Staff -> Payment Type
Payments: Non-drawer Staff -> Payment Date/Time as "Forgival Date/Time"
Payments: Non-drawer Staff -> (None) Forgive Payment Detail -> (Default) accepting_usr -> (Default) Current Library Card -> Barcode as "Staff Barcode"
Payments: Non-drawer Staff -> (Default) Billable Transaction -> (Default) User -> (Default) Current Library Card -> Barcode as "Patron Barcode"

Base Filters:

Payments: Non-drawer Staff -> (None) Forgive Payement Detail -> (Default) accepting_usr -> (Default) Home Library -> Organizational Unit ID (In list)
Payments: Non-drawer Staff -> Payment Date/Time (Date) (Between)

NOTE: this report necessarily uses the home library of the staff user accepting the forgive payment.  This may *not* be the same as the working location of the user.

List: Patron Credit Card Payment Report

For use by libraries who are set up to take online payments from patrons through the OPAC.

------------------------------------------------------------
Uses Credit Card Payment source.

Displayed Fields:

Credit Card Payment -> xact -> User -> Home Library -> Short (Policy) Name as "Patron Home Library"
Credit Card Payment -> payment_ts as "Payment Date/Time"
Credit Card Payment -> xact -> User -> Current Library Card -> Barcode
Credit Card Payment -> xact -> User -> First Name
Credit Card Payment -> xact -> User -> Middle Name
Credit Card Payment -> xact -> User -> Last Name
Credit Card Payment -> Payment -> Payment ID
Credit Card Payment -> amount as "Payment Amount"
Credit Card Payment -> cc_processor as "Credit Card Processor"

Base Filters:

Credit Card Payment -> payment_ts (Date) (Between)
Credit Card Payment -> cc_processor (Is not NULL)
Credit Card Payment -> cash_drawer (Is NULL)
Credit Card Payment -> xact -> User -> Home Library -> Organizational Unit ID (In list)



Circulations

Count: Circulation Count

Number of circulations for a specified date range, broken down by Circulation Modifiers and Shelving Locations.

---------------------------------------------------------------------

Uses Circulation source.  Nullability selection enabled.

Displayed Fields:

Circulation -> (Default) Circulating Library -> Short (Policy) Name as "Circulating Library"
Circulation -> (Default) Circulating Item -> Circulation Modifier
Circulation -> (Default) Circulating Item -> (Default) Shelving Location -> Name as "Shelving Location"
Circulation -> Circ ID (Count) as "Total Circulations"

Base Filters:

Circulation -> (Default) Circulating Library -> Organizational Unit ID (In list)
Circulation -> Check Out Date/Time (Date) (Between)

Count: Circulation Count (Non-Cataloged Items)

Count of non-cataloged items (such as honor system books) that were checked out during a specified date range.

-----------------------------------------

Uses Non-cataloged Circulation source.

Displayed Fields:

Non-cataloged Circulation -> Circulating Library -> Short (Policy) Name as "Circulating Library"
Non-cataloged Circulation -> Non-cat Item Type -> Name as "Non-Cataloged Item Type"
Non-cataloged Circulation -> Non-cat Circulation ID (Count) as "Total Circulations"

Base Filters:

Non-cataloged Circulation -> Circulating Library -> Organizational Unit ID (In list)
Non-cataloged Circulation -> Circulation Date/Time (Date) (Between)



Count: Circulation Count by Date and Hour

Use this report to determine when the library has the highest and lowest demand for circulation throught the days of the week.

-----------------------------------------

Uses Circulation source.

Displayed Fields:
Circulation -> Circulating Library -> Short (Policy) Name as "Circulating Library"
Circulation ->Base Transaction -> Transaction Start Date/Time (Field Transform to Date)
Circulation -> Check Out Date/Time as "Checkout Hour" (Field Transform to Hour)
Circulation -> Circ ID (Count Distinct)

Base Filters:

Circulation -> Check Out Date/Time (Between)
Circulation -> Circulating Library -> Organizational Unit ID (In list)

Count: Circulation by Dewey Hundreds

Number of circulations for a specified date range broken down by Dewey Decimal Classes (000s, 100s, 200s, etc.)

-----------------------------------------

Uses Classic Circulation View source.

Displayed Fields:

Classic Circulation View -> Owning Library Short (Policy) Name as "Owning Library"
Classic Circulation View -> Dewey Block - Hundreds as "Dewey Hundreds"
Classic Circulation View -> Circulation (Count) as "Total Circulations"

Base Filters:

Classic Circulation View -> Call Number Link -> Owning Library -> Organizational Unit ID (In list)
Classic Circulation View -> Circulation Date/Time (Date) (Between)

Count: In-House Circulations (Cataloged Items)

Count of cataloged items that were used in-house during a specified date range.

-----------------------------------------

Uses In House Use source.

Displayed Fields:

In House Use -> Using Library -> Short (Policy) Name as "Circulating Library"
In House Use -> Item -> Circulation Modifier -> Name as "Circulation Modifier"
In House Use -> Item -> Shelving Location -> Name as "Shelving Location"
In House Use -> Use ID (Count) as "Total Circulations"

Base Filters: 

In House Use -> Using Library -> Organizational Unit ID (In list)
In House Use -> Use Date/Time (Date) (Between)

Count: In-House Circulations (Non-Cataloged Items)

Count of non-cataloged items that were used in-house during a specified date range.

-----------------------------------------

Uses Non-cataloged In House Use source.

Displayed Fields:

Non-cataloged In House Use -> Using Library -> Short (Policy) Name as "Circulating Library"
Non-cataloged In House Use -> Item Type -> Name as "Non-cataloged Type"
Non-cataloged In House Use -> Use ID (Count) as "Total Circulations"

Base Filters: 

Non-cataloged In House Use -> Using Library -> Organizational Unit ID (In list)
Non-cataloged In House Use -> Use Date/Time (Date) (Between)

List: List of Unreturned Items

Creates a list of patrons with items that were due during a specified date range, but which have not yet been returned. The form allows you to filter by specific item statuses (Lost, Long Overdue, Checked Out, etc.) or to Select All statuses. 

-----------------------------------------

Uses Classic Circulation View Source:

Displayed Fields:

Classic Circulation View -> Library Circulation Location -> Short (Policy) Name
Classic Circulation View -> Patron Link -> Last Name as "Patron Last Name"
Classic Circulation View -> Patron Link -> First Name as "Patron First Name"
Classic Circulation View -> Patron Link -> Current Library Card -> Barcode as "Patron Barcode"
Classic Circulation View -> Patron Link -> Daytime Phone
Classic Circulation View -> Copy Link -> Call Number/Volume -> Bib Record -> Simple Record Extracts -> Title Proper (normalized) as "Title"
Classic Circulation View -> Copy Link -> Call Number/Volume -> Bib Record -> Simple Record Extracts -> Author (normalized) as "Author"
Classic Circulation View -> Copy Link -> Barcode as "Item Barcode"
Classic Circulation View -> Copy Link -> Shelving Location -> Name as "Shelving Location"
Classic Circulation View -> Copy Link -> Call Number/Volume -> Call Number Label

Base Filters:

Classic Circulation View -> Library Circulation Location -> Organizational Unit ID (In list)
Classic Circulation View -> Circulation -> Due Date (Date) (Between)
Classic Circulation View -> Copy Status -> id (In list)
Classic Circulation View -> Circulation -> Check In Date/Time (Is NULL)
Classic Circulation View -> Call Number Link -> Is Deleted (Equals 'False')
Holds

List: Hold-Based Purchase Alert
To use, pick your library for both pickup and item-owning library, then select today's date.

-----------------------------------------------------------------------------

Uses Hold Request source.

Displayed Fields:

Hold Request -> Pickup Library -> Short (Policy) Name as "Pickup Library"
Hold Request -> Bib Record Link -> Target Bib Record -> Simple Record Extracts -> Title Proper (normalized) as "Title"
Hold Request -> Bib Record Link -> Target Bib Record -> Simple Record Extracts -> Author (normalized) as "Author"
Hold Request -> Bib Record Link -> Target Bib Record -> Simple Record Extracts -> TCN Value as "TCN"
Hold Request -> Hold ID (Count Distinct) as "Hold Count"
Hold Request -> Bib Record Link -> Target Bib Record -> Call Numbers -> Copies -> Copy ID (Count Distinct) as "Copies Owned"
Hold Request -> Request Date/Time (Min) as "Oldest Request Time"

Base Filters:

Hold Request -> Pickup Library -> Organizational Unit ID (In list) (Field Hint: Hold Pickup Library)
Hold Request -> Bib Record Link -> Target Bib Record -> Call Numbers -> Owning Library -> Organizational Unit ID (In list) (Field Hint: Item Owning Library)
Hold Request -> Fulfillment Date/Time (Is NULL)
Hold Request -> Hold Cancel Date/Time (Is NULL)
Hold Request -> Hold Expire Date/Time (Date) (On or After Date/Time)

Aggregate Filters:

Hold Request -> Hold ID (Count Distinct) (Greater than or equal to)

List: Unfilled Holds (Captured but not fulfilled)

List of holds that were captured (scanned in) to fill holds, but that were not checked out to the patrons who requested them (fulfilled). Filter by pickup library, request date range, and capture (scanned) date range. 

-----------------------------------------

Uses Hold Request source.

Displayed Fields:

Hold Request -> Pickup Library -> Short (Policy) Name as "Pickup Library"
Hold Request -> Hold Type
Hold Request -> Request Date/Time
Hold Request -> Capture Date/Time
Hold Request -> Bib Record Link -> Bib Record -> Simple Record Extracts -> Title Proper (normalized) as "Title"
Hold Request -> Bib Record Link -> Bib Record -> Simple Record Extracts -> Author (normalized) as "Author"
Hold Request -> Hold User -> Current Library Card -> Barcode as "Patron Barcode"
Hold Request -> Currently Frozen
Hold Request -> Thaw Date (if frozen)
Hold Request -> Hold Expire Date/Time

Base Filters:

Hold Request -> Pickup Library -> Organizational Unit ID (In list)
Hold Request -> Capture Date/Time (Date) (Between)
Hold Request -> Fulfillment Date/Time (Is NULL)
Hold Request -> Request Date/Time (Date) (Between)
Hold Request -> Hold Cancel Date/Time (Is NULL)

List: Unfilled Holds (Not captured)

List of holds that were not captured prior to their expiration dates. May be used to identify missing copies and other possible problems. 

-----------------------------------------

Uses Hold Request source.

Displayed Fields:

Hold Request -> Hold Type
Hold Request -> Pickup Library -> Short (Policy) Name as "Pickup Library"
Hold Request -> Bib Record link -> Target Bib Record -> Simple Record Extracts -> Title Proper (normalized) as "Title"
Hold Request -> Bib Record link -> Target Bib Record -> Simple Record Extracts -> Author (normalized) as "Author"
Hold Request -> Hold User -> Current Library Card -> Barcode as "Patron Barcode"
Hold Request -> Currently Frozen
Hold Request -> Thaw Date (if frozen)
Hold Request -> Hold Expire Date/Time

Base Filters:

Hold Request -> Pickup Library -> Organizational Unit ID (In list)
Hold Request -> Hold Cancel Date/Time (Is NULL)
Hold Request -> Fulfillment Date/Time (Is NULL)
Hold Request -> Capture Date/Time (Is NULL)
Hold Request -> Request Date/Time (Before (Date/Time))

Items

Count: Auditing Report: Items Added

Quantity and replacement price of items added to a library during a specified date range for each shelving location.

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Copy ID (Count) as "Quantity"
Classic Item List -> Replacement Price (Sum)

Base Filters:

Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Copy ID > Active Date/Time (Date) (Between)

Count: Auditing Report: Items Deleted

Quantity and replacement price of items deleted from a library during a specified date range for each shelving location.

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:
Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Copy ID (Count) as "Quantity"
Classic Item List -> Replacement Price (Sum)

Base Filters:
Classic Item List -> Deleted (Equals) (True)
Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Edit Date (Date) (Between)

Count: Count of Items (Snapshot)

Count of items owned by a library at the time the report is run.

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Circ Modifier
Classic Item List -> Status -> name as "Copy Status"
Classic Item List -> Copy ID (Count) as "Total Count"

Base Filters:

Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Deleted (Equals) (False)

Count: Count of Items Added

Number of items added to the catalog by a library during a specified date range.

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Circ Modifier
Classic Item List -> Creator -> Current Library Card -> Barcode as "Creator"
Classic Item List -> Copy ID (Count) as "Total Count"

Base Filters:

Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Deleted (Equals) (False)
Classic Item List -> Create Date (Date) (Between)

Count: Count of Items Added by Dewey Hundreds
Number of items added to the catalog by a library during a specified date range, broken down by Dewey Decimal Classes (000s, 100s, 200s, etc.)

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Dewy Hundreds as "Dewey Hundreds"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Circ Modifier
Classic Item List -> Copy ID (Count) as "Total Count"

Base Filters:

Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Deleted (Equals) (False)
Classic Item List -> Create Date (Date) (Between)

Count: Count of Items Deleted by Dewey Hundreds

Number of items in a library broken down by Dewey Decimal Classes (000s, 100s, 200s, etc.)

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Dewy Hundreds as "Dewey Hundreds"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Circ Modifier
Classic Item List -> Copy ID (Count) as "Total Count"

Base Filters:

Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Deleted (Equals) (False)



Count: Count of Items by Dewey Hundreds

Number of items in a library broken down by Dewey Decimal Classes (000s, 100s, 200s, etc.)

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Dewy Hundreds as "Dewey Hundreds"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Circ Modifier
Classic Item List -> Copy ID (Count) as "Total Count"

Base Filters:

Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Deleted (Equals) (False)

List: Basic Weeding List

* This report takes a long time to run, so please schedule it to run overnight if possible.

List of items to be considered for weeding. Filter by library and shelving 
location, number of circulations (less than x), and last circulation date (before). The shelving Location must be entered exactly as it is spelled and capitalized for your library.

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Circ Lib Name as "Circulation Library"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Callnumber Label as "Call Number"
Classic Item List -> Title
Classic Item List -> Author
Classic Item List -> Barcode
Classic Item List -> TCN
Classic Item List -> Circ Modifier
Classic Item List -> Status -> name as "Status"
Classic Item List -> Price
Classic Item List -> Use Count as "Circulations"
Classic Item List -> Create Date
Classic Item List -> Edit Date as "Last Edit Date"
Classic Item List -> Copy ID -> Last Circulation Date -> Last Circulation Date (Date)

Base Filters:

Classic Item List -> Circ Lib -> Organizational Unit ID (In list)
Classic Item List -> Deleted (Equals) (False)
Classic Item List -> Shelving Location Name (Equals)
Classic Item List -> Use Count (Less than)
Classic Item List -> Copy ID -> Last Circulation Date -> Last Circulation Date (Date) (Before)
Classic Item List -> Status -> id (In list)

List: List of Items Added

List of items added to a library during a specified date range.

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Create Date
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Callnumber Label as "Call Number"
Classic Item List -> Title
Classic Item List -> Author
Classic Item List -> Barcode
Classic Item List -> TCN
Classic Item List -> Circ Modifier
Classic Item List -> Price
Classic Item List -> Legacy Stat Cat 1 Value
Classic Item List -> Legacy Stat Cat 2 Value

Base Filters:

Classic Item List -> Deleted (Equals) (True)
Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Create Date (Date) (Between)

List: List of Items Deleted

List of items deleted from a library during a specified date range.

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Edit Date as "Last Edit Date
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Callnumber Label as "Call Number"
Classic Item List -> Title
Classic Item List -> Author
Classic Item List -> Barcode
Classic Item List -> TCN
Classic Item List -> Circ Modifier
Classic Item List -> Price
Classic Item List -> Legacy Stat Cat 1 Value
Classic Item List -> Legacy Stat Cat 2 Value

Base Filters:

Classic Item List -> Deleted (Equals) (True)
Classic Item List -> Owning Lib -> Organizational Unit ID (In list)
Classic Item List -> Edit Date (Date) (Between)

List: List of Items Marked Claims Returned

List of Claimed Returned items filtered by library and fines stopped date.  This report can be used to search the shelves for items that may have been returned but were not checked in. If items are found, they will need to be checked in and removed from the patron accounts. 

-----------------------------------------

Uses Circulation source.

Displayed Fields:

Circulation -> Circulating Item -> Call Number/Volume -> Call Number/Volume -> Owning Library -> Short (Policy) Name as "Owning Library"
Circulation -> Circulating Item -> Call Number/Volume -> Call Number/Volume -> Call Number Label as "Call Number"
Circulation -> Circulating Item -> Call Number/Volume -> Call Number/Volume ->Bib Record -> Simple Record Extracts -> Title Proper (normalized) as "Title"
Circulation -> Circulating Item -> Call Number/Volume -> Barcode as "Item Barcode"
Circulation -> Patron -> First Name
Circulation -> Patron -> Last Name
Circulation -> Patron -> Current Library Card -> Barcode as "Patron Barcode"
Circulation -> Fine Stop Date/Time as "Fine Stop Date"

Base Filters:

Circulation -> Fine Stop Date/Time (Between)
Circulation -> Fine Stop Reason Equals "CLAIMSRETURNED"
Circulation -> Circulating Item -> Copy Status -> id (Equals) ("1")
("1" = "Checked out")

List: List of Items by Status

List of items in a library with a specified status (Lost, Missing, etc.)

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Owning Lib Name as "Owning Library"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Callnumber Label as "Call Number"
Classic Item List -> Title
Classic Item List -> Author
Classic Item List -> Barcode
Classic Item List -> Status -> name as "Status"
Classic Item List -> Edit Date as "Last Edit Date" (Date format)
Base Filters:

Classic Item List -> Status -> id (In list)
Classic Item List -> Owning lib -> Organizational Unit ID (In list)
Classic Item List -> Deleted (Equals) (False)

List: OCLC Holdings Maintenance: Last Copies
List of discard/weed items, along with other copies.

Uses Item Source.

Displayed Fields:
Item -> Call Number/Volume -> Bibliographic Record :: Simple Record Extracts -> Title Proper (normalized) as Title
Item -> Call Number/Volume :: Bib Record -> TCN Value
Item -> Call Number/Volume -> Bibliographic Record -> Call Number/Volume :: Copies -> Barcode
Item -> Call Number/Volume -> Bibliographic Record -> Call Number/Volume -> Item :: Circulating Library -> Short (Policy) Name as Circ Library
Item -> Call Number/Volume -> Bibliographic Record -> Call Number/Volume -> Item :: Copy Status -> name as Copy Status
Item -> Copy ID as Count

Base Filters:
Item -> Call Number/Volume -> Bibliographic Record -> Call Number/Volume :: Copies -> Is Deleted Equals False
Item -> Call Number/Volume -> Bibliographic Record -> Call Number/Volume -> Item :: Circulating Library -> Organizational Unit ID (In list)
Item -> Call Number/Volume :: Owning Library -> Organizational Unit ID (In list)
Item :: Copy Status -> id (In list)
Item -> Is Deleted Equals False

Additional Documentation: 
http://pines.georgialibraries.org/sites/default/files/files/Deleting%20holdings%20In%20OCLC.pdf



List: Pre-Cat List

List of undeleted pre-cataloged items created by a library. Pre-cats should only be used for interlibrary loan items or for items that patrons find on your shelves that have barcodes but not catalog records. The pre-cat functionality allows circulation staff to create a temporary brief catalog record for the item so that the patron may check it out without having to go to cataloging first. On return, the item should be routed to cataloging for resolution, or to ILL if it is an interlibrary loan item. Use this report to identify pre-cat items that may have been returned but not routed to the proper location for record cleanup.

-----------------------------------------

Uses Item source.

Displayed Fields:

Item -> Circulating Library -> Short (Policy) Name as "Circulating Library"
Item -> Shelving Location -> Name as "Shelving Location"
Item -> Copy Status -> name as "Copy Status"
Item -> Precat Dummy Title
Item -> Precat Dummy Author
Item -> Dummy ISBN as "Precat Dummy ISBN"
Item -> Barcode
Item -> Creation Date/Time
Item -> Last Edit Date/Time

Base Filters:

Item -> Circulating Library (In List)
Item -> Call Number/Volume -> Owning Library (Equals "1")
Item -> Is Deleted (Equals "False")
Item -> Call Number/Volume -> Call Number Label (Equals "UNCATALOGED")

Additional Documentation: 
http://pines.georgialibraries.org/pre-cats 

List: Shelf List

Complete list of items in a library’s shelving location / call number range. You must type in the shelving location exactly as it is spelled and capitalized. 

-----------------------------------------

Uses Classic Item List source.

Displayed Fields:

Classic Item List -> Circ Lib Name as "Circulation Library"
Classic Item List -> Edit Date as "Last Edit Date"
Classic Item List -> Shelving Location Name as "Shelving Location"
Classic Item List -> Callnumber Label as "Call Number"
Classic Item List -> Title
Classic Item List -> Author
Classic Item List -> Barcode
Classic Item List -> Status -> name as "Status"
Classic Item List -> TCN
Classic Item List -> Circ Modifier
Classic Item List -> Pubdate
Classic Item List -> Create Date
Classic Item List -> Edit Date as "Last Edit Date"
Classic Item List -> Price

Base Filters:

Classic Item List -> Circ Lib -> Organizational Unit ID (In list)
Classic Item List -> Deleted (Equals) (False
Classic Item List -> Callnumber Label (Between)
Classic Item List -> Shelving Location Name (Equals)

List: Transits: My Library’s Items in Transit

Uses Copy Transit Source.

Displayed Fields:

Copy Transit -> Send Date/Time
Copy Transit -> Source -> Short (Policy) Name as "Transit Sending Library"
Copy Transit -> Destination -> Short (Policy) Name as "Transit Destination Library"
Copy Transit -> Transited Copy -> Call Number/Volume -> Owning Library -> Short (Policy) Name as "Item Owning Library"
Copy Transit -> Transited Copy -> Barcode
Copy Transit -> Transited Copy -> Call Number/Volume -> Call Number Label as "Call Number"
Copy Transit -> Transited Copy -> Call Number/Volume -> Bib Record -> Simple Record Extracts -> Title Proper (normalized) as "Title"
Copy Transit -> Transited Copy -> Call Number/Volume -> Bib Record -> Simple Record Extracts -> Author (normalized) as "Author"

Base Filters:

Copy Transit -> Send Date/Time (Date) (Between)
Copy Transit -> Transited Copy -> Call Number/Volume -> Owning Library -> Organizational Unit ID (In list)
Copy Transit -> Receive Date/Time (Is NULL)

List: Transits: Sent from My Library
Uses Copy Transit Source.

Displayed Fields:

Copy Transit -> Send Date/Time
Copy Transit -> Source -> Short (Policy) Name as "Transit Sending Library"
Copy Transit -> Destination -> Short (Policy) Name as "Transit Destination Library"
Copy Transit -> Transited Copy -> Call Number/Volume -> Owning Library -> Short (Policy) Name as "Item Owning Library"
Copy Transit -> Transited Copy -> Barcode
Copy Transit -> Transited Copy -> Call Number/Volume -> Call Number Label as "Call Number"
Copy Transit -> Transited Copy -> Call Number/Volume -> Bib Record -> Simple Record Extracts -> Title Proper (normalized) as "Title"
Copy Transit -> Transited Copy -> Call Number/Volume -> Bib Record -> Simple Record Extracts -> Author (normalized) as "Author"

Base Filters:

Copy Transit -> Send Date/Time (Date) (Between)
Copy Transit -> Source -> Organizational Unit ID (In list)
Copy Transit -> Receive Date/Time (Is NULL)

List: Transits: Sent to My Library

Uses Copy Transit Source.

Displayed Fields:

Copy Transit -> Send Date/Time
Copy Transit -> Source -> Short (Policy) Name as "Transit Sending Library"
Copy Transit -> Destination -> Short (Policy) Name as "Transit Destination Library"
Copy Transit -> Transited Copy -> Call Number/Volume -> Owning Library -> Short (Policy) Name as "Item Owning Library"
Copy Transit -> Transited Copy -> Barcode
Copy Transit -> Transited Copy -> Call Number/Volume -> Call Number Label as "Call Number"
Copy Transit -> Transited Copy -> Call Number/Volume -> Bib Record -> Simple Record Extracts -> Title Proper (normalized) as "Title"
Copy Transit -> Transited Copy -> Call Number/Volume -> Bib Record -> Simple Record Extracts -> Author (normalized) as "Author"

Base Filters:

Copy Transit -> Send Date/Time (Date) (Between)
Copy Transit -> Destination -> Organizational Unit ID (In list)
Copy Transit -> Receive Date/Time (Is NULL)



Patrons

Count: Count of New Users
Number of new (and active) user accounts added within a specified date range for selected permission groups (Patron, Outreach, GLASS, etc.)

-----------------------------------------

Uses ILS User source.

Displayed Fields:

ILS User -> Home Library -> Short (Policy) Name as "Home Library"
ILS User -> Main (Profile) Permission Group-> Group Name (as Permission Group)
ILS User -> User ID (Count)

Base Filters:

ILS User -> Home Library -> Organizational Unit ID (In list)
ILS User -> Record Creation Date/Time (Date) (Between)
ILS User -> Main (Profile) Permission Group-> Group ID (In list)
ILS User -> Active (Equals) True

Count: Count of Patrons With Items Out

Number of patrons who currently have items checked out.

-----------------------------------------

Uses Circulation source.

Displayed Fields:

Circulation -> Patron -> Home Library -> Short (Policy) Name as "Home Library"
Circulation -> Patron -> User ID (Count Distinct)

Base Filters:

Circulation -> Patron -> Home Library -> Organizational Unit ID (In list)
Circulation -> Check In Date/Time (Is NULL)

Count: Patron County by City
Lists the number of active patrons residing in each city at the time the report is run.

-----------------------------------------

Uses ILS User source.

Displayed Fields:

ILS User -> Home Library -> Short (Policy) Name as "Home Library"
ILS User -> Mailing Addres -> City
ILS User -> User ID (Count)

Base Filters:

ILS User -> Home Library -> Organizational Unit ID (In list)
ILS User -> Active

Count: Patron Count by County

Lists the number of active patrons residing in each county at the time the report is run.

-----------------------------------------

Uses ILS User source.

Displayed Fields:

ILS User -> Home Library -> Short (Policy) Name as "Home Library"
ILS User -> Mailing Address -> County
ILS User -> Mailing Address -> State
ILS User -> User ID (Count)

Base Filters:

ILS User -> Home Library -> Organizational Unit ID (In list)
ILS User -> Active (Equals)
[bookmark: _GoBack]
Count: Patron Count by Date of Birth

Lists the number of active patrons by date of birth (year+month) so that you may determine the number of patrons in any age range. 

-----------------------------------------

Uses ILS User source.

Displayed Fields:

ILS User -> Home Library -> Short (Policy) Name as "Home Library"
ILS User -> Date of Birth (Year + Month)
ILS User -> User ID (Count) as "Count"

Base Filters:

ILS User -> Home Library -> Organizational Unit ID (In list)
ILS User -> Active (Equals) True
ILS User -> Date of Birth (Year + Month - Between)

Count: Patron Count by Patron Permission Group

Lists the number of active patrons by Permission (Profile) Group at the time the report is run.

-----------------------------------------

Uses ILS User source.

Displayed Fields:

ILS User -> Home Library -> Short (Policy) Name as "Home Library"
ILS User -> Main (Profile) Permission Group -> Group Name as "Permission Group"
ILS User -> User ID (Count)

Base Filters:

ILS User -> Home Library -> Organizational Unit ID (In list)
ILS User -> Active (Equals) True

Count: Patron Count by Zip Code

Lists the number of active patrons residing in each ZIP Code at the time the report is run.

-----------------------------------------

Uses ILS User source.

Displayed Fields:

ILS User -> Home Library -> Short (Policy) Name as "Home Library"
ILS User -> Mailing Address -> Postal Code (First 5 characters (for US ZIP code))
ILS User -> User ID (Count)

Base Filters:

ILS User -> Home Library -> Organizational Unit ID (In list)
ILS User -> Active (Equals) True

List: List of Barred Patrons

Uses ILS User source.

Displayed Fields:

ILS User -> Home Library -> Short (Policy) Name as "Home Library"
ILS User -> Current Library Card -> Barcode
ILS User -> First Name
ILS User -> Middle Name
ILS User -> Alert Message
ILS User -> Active
ILS User -> Privilege Expiration Date as "Expiration Date"

Base Filters:

ILS User -> Home Library -> Organizational Unit ID (In list)
ILS User -> Barred (Equals) (True)
ILS User -> Is Deleted (Equals) (False)

List: List of Patrons or Staff by Permission Group

Lists the active patrons (or staff) by Permission Group (profile) at the time the report is run. Use this to identify staff accounts that should be made inactive, lists of Institution users, etc. 

Note: Not all permission group types are used by PINES. Some are system 
defaults that PINES does not use, and some are old PINES permission groups
that should no longer be in use.

-----------------------------------------

Uses ILS User source.

Displayed Fields:

ILS User -> Home Library -> Short (Policy) Name as "Home Library"
ILS User -> Main (Profile) Permission Group -> Group Name as "Permission Group"
ILS User -> Last Name
ILS User -> First Name
ILS User -> Middle Name
ILS User ->Current Library Card -> Barcode

Base Filters:

ILS User -> Home Library -> Organizational Unit ID (In list)
ILS User -> Main (Profile) Permission Group -> Group ID (In list)
ILS User -> Active (Equals) True
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