#evergreen Meeting
Meeting started by bshum at 15:36:46 US/Eastern
(full logs).
Meeting summary
- 
  - Agenda:
    http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2011-12-14-agenda
    (bshum,
    15:37:15)
- past minutes can be found
    http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2011-11-09
    (jenny,
    15:40:02)
- minutes passed (jenny,
    15:42:55)
 
 
- agenda item 3.I. Documentation (jenny, 15:43:31)
  - the documentation for reports was moved over
    from 2.0 to 2.1 (jenny,
    15:44:29)
- HELP: Need people to
    review 2.1 documentation further (jenny,
    15:47:49)
- ACTION: Shae to
    review 2.1 documentation further and look at how the data sources
    are described. (jenny,
    15:49:28)
- ACTION: tspindler to
    look at data source descriptions at a later date (6 months, or
    so) (jenny,
    15:50:20)
- also remember that if you have documentation
    that doesn't quite fit the DIG documentation, you can post it on the
    DocuWiki page, as chtrotter has done! (jenny,
    15:53:02)
 
 
- JasperReports - do we have an update? (jenny, 15:55:06)
  - TADL is up and running on JasperReports.
    (jenny,
    15:59:47)
- ACTION: jeff to keep
    us posted on Evergreen Conference presentation, JasperReports demo
    instance, and further testing (jenny,
    16:00:38)
- ACTION: send ideas
    for demo reports to jeff (jenny,
    16:01:53)
 
 
- Evergreen reports-related activities at the Evergreen Annual Conference (jenny, 16:03:15)
  - unfortunately, we won't be able to have an SQL
    training event at the conference. (jenny,
    16:03:55)
- the reports interest group will meet sometime
    between 1:00 and 4:30 on Wed - we've traditionally had ~2 hours
    allotted (jenny,
    16:08:22)
- http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:taskforce_wish_lists
    (jenny,
    16:16:48)
- ACTION: jenny - and
    potentially Shae - to work on agenda for interest group meeting at
    Evergreen (jenny,
    16:18:35)
- ACTION: everyone
    continue sending jenny ideas for the reports interest group meeting
    in Indianapolis! (jenny,
    16:20:49)
 
 
- Any thing from past meetings that I missed in the agenda? (jenny, 16:21:49)
  - hearing nothing, moving on... (jenny,
    16:23:02)
 
 
- New Business (jenny, 16:23:19)
  - ACTION: everyone
    nudge people towards the evergreen-reports list! (jenny,
    16:24:53)
 
 
- Set next meeting date (bshum, 16:26:22)
  - ACTION: jenny to
    convene next meeting at 2:30pm ET, Feb. 8 on IRC (jenny,
    16:28:24)
 
Meeting ended at 16:28:56 US/Eastern
(full logs).
Action items
  - Shae to review 2.1 documentation further and look at how the data sources are described.
- tspindler to look at data source descriptions at a later date (6 months, or so)
- jeff to keep us posted on Evergreen Conference presentation, JasperReports demo instance, and further testing
- send ideas for demo reports to jeff
- jenny - and potentially Shae - to work on agenda for interest group meeting at Evergreen
- everyone continue sending jenny ideas for the reports interest group meeting in Indianapolis!
- everyone nudge people towards the evergreen-reports list!
- jenny to convene next meeting at 2:30pm ET, Feb. 8 on IRC
Action items, by person
  -  jeff 
    - jeff to keep us posted on Evergreen Conference presentation, JasperReports demo instance, and further testing
- send ideas for demo reports to jeff
 
-  jenny 
    - jenny - and potentially Shae - to work on agenda for interest group meeting at Evergreen
- everyone continue sending jenny ideas for the reports interest group meeting in Indianapolis!
- jenny to convene next meeting at 2:30pm ET, Feb. 8 on IRC
 
-  Shae 
    - Shae to review 2.1 documentation further and look at how the data sources are described.
- jenny - and potentially Shae - to work on agenda for interest group meeting at Evergreen
 
-  tspindler 
    - tspindler to look at data source descriptions at a later date (6 months, or so)
 
People present (lines said)
  - jenny (71)
- bshum (16)
- jeff (12)
- Shae (10)
- chtrotter (8)
- tspindler (7)
- dbs (5)
- pinesol_green (3)
- mrpeters-isl (3)
Generated by MeetBot 0.1.4.