#evergreen: Developer Meeting

Meeting started by bshum at 12:00:32 US/Eastern (full logs).

Meeting summary

    1. Agenda: http://evergreen-ils.org/dokuwiki/doku.php?id=dev:meetings:2012-01-31 (bshum, 12:00:52)

  1. Review past action items (bshum, 12:03:04)
    1. dbs to update the release process doc with a mention of the version_upgrade directory (bshum, 12:04:05)
    2. ACTION: dbs to finish that soon-ish (bshum, 12:05:24)

  2. New Business (bshum, 12:05:34)
  3. Developer Meeting Schedule (bshum, 12:06:06)
    1. Mailing thread discussion: http://markmail.org/message/vthecxz4pwa7pinn (bshum, 12:06:27)
    2. ACTION: bshum and others to continue thread discussion about developer meeting times. (bshum, 12:14:20)
    3. Evergreen 2.2 alpha2 target for next week. (bshum, 12:30:02)
    4. "patch Tuesday" to go over and review bug fixes waiting to go in. (bshum, 12:30:25)

  4. Google Summer of Code 2012 (bshum, 12:40:22)
    1. ACTION: dbs to talk about GSOC stuff next time (or send thoughts to -dev mailing list) (bshum, 12:42:23)
    2. HELP: Start thinking about mentoring/projects (bshum, 12:43:05)

  5. Announcements (bshum, 12:43:26)
    1. Post-conference developer meetup on Saturday afternoon/evening at EG 2012. (bshum, 12:44:42)


Meeting ended at 12:47:37 US/Eastern (full logs).

Action items

  1. dbs to finish that soon-ish
  2. bshum and others to continue thread discussion about developer meeting times.
  3. dbs to talk about GSOC stuff next time (or send thoughts to -dev mailing list)


Action items, by person

  1. bshum
    1. bshum and others to continue thread discussion about developer meeting times.
  2. UNASSIGNED
    1. dbs to finish that soon-ish
    2. dbs to talk about GSOC stuff next time (or send thoughts to -dev mailing list)


People present (lines said)

  1. bshum (53)
  2. Dyrcona (34)
  3. moodaepo (16)
  4. tsbere (11)
  5. denials (10)
  6. kmlussier (9)
  7. berick (7)
  8. senator (4)
  9. pinesol_green (2)
  10. mtcarlson (2)
  11. frank (2)
  12. tspindler (1)
  13. phasefx_ (1)


Generated by MeetBot 0.1.4.