#evergreen: The Evergreen Reports Taskforce will begin in a moment.  The agenda is posted: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-2-08-agenda
Meeting started by jenny at 16:01:21 US/Eastern
(full logs).
Meeting summary
- Introductions and a volunteer for minutes (jenny, 16:02:40)
 
- Review of the January meeting minutes: http://evergreen-ils.org/meetings/evergreen/2012/evergreen.2012-01-17-15.36.html (jenny, 16:06:08)
 
- Documentation - has anyone had a chance to review the exisiting documentation.  Shae was going to look at 2.1 documentation and at improving the documentation for data source descriptions. (jenny, 16:11:16)
  - the DocuWiki page is:
    http://evergreen-ils.org/dokuwiki/doku.php (jenny,
    16:18:16)
 
 
- JasperReports update, if any (jenny, 16:19:03)
  - At our last meeting, we decided if there were
    sample reports we would like to see in a demo of JasperReports.  So
    maybe I (jenny,
    16:22:42)
 
 
- Evergreen reports-related activities at Evergreen Annual Conference (jenny, 16:23:40)
  - I haven't received any input for ideas for the
    Reports Interest Group meeting at the conference, but I did start a
    draft agenda/outline:
    http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25-agenda
    (jenny,
    16:24:34)
 
  - ACTION: Please add
    ideas or send them to me/the Evergreen Reports discussion
    list. (jenny,
    16:25:15)
 
  - ACTION: jenny to add
    template sharing to reports agenda for the conference and contact
    Galen to see if he can attend some of our meeting (jenny,
    16:30:02)
 
  - ACTION: jess_ven,
    jenny, and other willing persons: sign up on the agenda under #3
    (http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25-agenda),
    if you will be able to lead a small group at our taskforce
    meeting. (jenny,
    16:38:07)
 
  - added SQL survey/question to the agenda for the
    Interest Group meeting (jenny,
    16:44:39)
 
  - ACTION: afterl sign
    up to lead a Reports Interest Group Meeting subgroup (jenny,
    16:50:57)
 
  - ACTION: jenny
    organize the wiki to include spaces for group lead volunteers to
    sign up and for topic brainstorming (jenny,
    16:51:23)
 
 
- Anything else from past meetings? (jenny, 16:52:38)
 
- Any new business/discussion? (jenny, 16:53:48)
  - ACTION: jenny to send
    out Doodle poll for future meeting(s) (jenny,
    17:05:43)
 
 
Meeting ended at 17:08:24 US/Eastern
(full logs).
Action items
  - Please add ideas or send them to me/the Evergreen Reports discussion list.
 
  - jenny to add template sharing to reports agenda for the conference and contact Galen to see if he can attend some of our meeting
 
  - jess_ven, jenny, and other willing persons: sign up on the agenda under #3 (http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25-agenda), if you will be able to lead a small group at our taskforce meeting.
 
  - afterl sign up to lead a Reports Interest Group Meeting subgroup
 
  - jenny organize the wiki to include spaces for group lead volunteers to sign up and for topic brainstorming
 
  - jenny to send out Doodle poll for future meeting(s)
 
Action items, by person
  -  afterl 
    - afterl sign up to lead a Reports Interest Group Meeting subgroup
 
  
 
  -  jenny 
    - jenny to add template sharing to reports agenda for the conference and contact Galen to see if he can attend some of our meeting
 
    - jess_ven, jenny, and other willing persons: sign up on the agenda under #3 (http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25-agenda), if you will be able to lead a small group at our taskforce meeting.
 
    - jenny organize the wiki to include spaces for group lead volunteers to sign up and for topic brainstorming
 
    - jenny to send out Doodle poll for future meeting(s)
 
  
 
  -  jess_ven 
    - jess_ven, jenny, and other willing persons: sign up on the agenda under #3 (http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25-agenda), if you will be able to lead a small group at our taskforce meeting.
 
  
 
People present (lines said)
  - jenny (63)
 
  - afterl (20)
 
  - jess_ven (11)
 
  - JennBielewski (6)
 
  - chtrotter (5)
 
  - mrpeters-isl (3)
 
  - bshum (3)
 
  - b_bonner (3)
 
  - pinesol_green (2)
 
  - asmodai (1)
 
  - denials (1)
 
Generated by MeetBot 0.1.4.