#evergreen: Evergreen Reports Task Force. The agenda is posted: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-06-21-agenda

Meeting started by jenny at 14:31:38 US/Eastern (full logs).

Meeting summary

  1. Review and approval of the Notes from the conference. (jenny, 14:36:18)
    1. the notes from our meeting at conference are http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25 (jenny, 14:36:38)
    2. http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:taskforce_wish_lists (jenny, 14:48:55)
    3. ACTION: jenny to add pines development to next agenda and contact csharp. (jenny, 14:50:00)
    4. http://pastie.org/4128015 -- that will cover "Missing data report: what records are missing x field" for patron data (mrpeters-isl, 15:14:06)
    5. http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:wishlist_reports (mrpeters-isl, 15:24:42)
    6. mrpeters-isl created a sample report for one of our wishlist reports: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:wishlist_reports. (jenny, 15:27:16)

  2. old business and updates - documentation (jenny, 15:29:32)
    1. remember to contribute any documentation you might have. If it doesn't fit into the existing documentation, it can be linked to the DocuWiki Page. (jenny, 15:30:46)

  3. old business and updates - conference review. (jenny, 15:31:08)
  4. jasperreports (jenny, 15:33:56)
  5. Anything else from past meetings? (jenny, 15:38:25)
  6. Review of trial meeting time. (jenny, 15:39:17)
    1. ACTION: Jenny to email reports list on future meetings. (jenny, 15:45:07)


Meeting ended at 15:46:32 US/Eastern (full logs).

Action items

  1. jenny to add pines development to next agenda and contact csharp.
  2. Jenny to email reports list on future meetings.


Action items, by person

  1. jenny
    1. jenny to add pines development to next agenda and contact csharp.


People present (lines said)

  1. jenny (85)
  2. mrpeters-isl (49)
  3. afterl (24)
  4. b_bonner (9)
  5. jeff (3)
  6. bshum (2)
  7. pinesol_green (2)
  8. moodaepo (1)
  9. collum (1)


Generated by MeetBot 0.1.4.