#evergreen: 2012-07-05 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20120705-agenda

Meeting started by yboston at 14:03:06 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:03:19)
  2. Updates from Content Coordinators (yboston, 14:06:01)
    1. Conversion Coordinator Report (rsoulliere, 14:06:32)

  3. this is a test report first post/line (yboston, 14:07:37)
  4. this is a test report second post/line (yboston, 14:07:40)
    1. I plan to create an outline for the EG 2.3 documentation in the next week for us to update in regards to what can be merged from 2.2. (rsoulliere, 14:07:49)
    2. At this point, only developers might have the answers until others get a chance to play with 2.3. (rsoulliere, 14:08:04)
    3. I submitted a pull request via launchpad a few weeks ago related to an update to the upgrade instructions for 2.2. See: https://bugs.launchpad.net/evergreen/+bug/1015248 (rsoulliere, 14:08:21)
    4. I would like to get the upgrade instructions fixed up a bit for the latest edition of 2.2.0. (rsoulliere, 14:09:06)
    5. I was also wondering of the install page could point the the official docs chapter on upgrading -- if it is fixed and cleaned up? (rsoulliere, 14:09:24)
    6. Another question is whether we should have a section for upgrading from 2.1 to 2.2 and a separate for going from 2.0 to 2.2 since many might be jumping directly from 2.0 to 2.2? (rsoulliere, 14:10:08)
    7. HELP: rsoulliere says: Another question is whether we should have a section for upgrading from 2.1 to 2.2 and a separate for going from 2.0 to 2.2 since many might be jumping directly from 2.0 to 2.2? (yboston, 14:11:04)
    8. HELP: rsoulliere says: I was hoping for some checking and pulling or some feedback. I didn’t get any. [on] upgrade instructions for 2.2. See: https://bugs.launchpad.net/evergreen/+bug/1015248 (yboston, 14:12:02)
    9. I am hoping to do some doc work in the next few weeks to fill in some 2.2 gaps. (rsoulliere, 14:13:05)
    10. Are Devs. Comfortable with me doing lots of commits in the docs folder on the master or rel_2_2 branches in the next 2 weeks? I’ll try to follow proper procedure for commits. (rsoulliere, 14:13:29)
    11. HELP: rsoulliere says: Are Devs. Comfortable with me doing lots of commits in the docs folder on the master or rel_2_2 branches in the next 2 weeks? I’ll try to follow proper procedure for commits. (yboston, 14:14:40)
    12. Reports Coordinator Report (jenny, 14:16:35)
    13. I reviewed the functional documentation for reports from 2.1 (folders, templates, outputs) and gave rsoulliere the go-ahead to move those to 2.2 (jenny, 14:17:27)
    14. I need volunteers to review the admin side of reporting (jenny, 14:17:50)
    15. HELP: jenny says: I need volunteers to review the admin side of reporting (yboston, 14:18:27)
    16. IDEA: to rsoulliere and others: I was thinking that we might want to collaboratively write a letter to the DIG list mentioning the transition to 2.3, even if it is preliminary so we can get more feedback (yboston, 14:28:13)
    17. ACTION: rsoulliere & yboston (& others) will write letters to DIG list to solicit comments and share ideas of how to handle the 2.3 transition (yboston, 14:30:17)
    18. IDEA: I might also point out some of the critical 2.2 gaps we need to fill in a posting. (rsoulliere, 14:30:27)
    19. ACTION: rsoulliere & yboston (& others) will write letters to DEV list to solicit help & ideas of how to handle the 2.3 transition (yboston, 14:30:54)
    20. ACTION: new content outline has to be created for EG 2.3 (yboston, 14:33:41)


Meeting ended at 14:37:33 US/Eastern (full logs).

Action items

  1. rsoulliere & yboston (& others) will write letters to DIG list to solicit comments and share ideas of how to handle the 2.3 transition
  2. rsoulliere & yboston (& others) will write letters to DEV list to solicit help & ideas of how to handle the 2.3 transition
  3. new content outline has to be created for EG 2.3


Action items, by person

  1. rsoulliere
    1. rsoulliere & yboston (& others) will write letters to DIG list to solicit comments and share ideas of how to handle the 2.3 transition
    2. rsoulliere & yboston (& others) will write letters to DEV list to solicit help & ideas of how to handle the 2.3 transition
  2. yboston
    1. rsoulliere & yboston (& others) will write letters to DIG list to solicit comments and share ideas of how to handle the 2.3 transition
    2. rsoulliere & yboston (& others) will write letters to DEV list to solicit help & ideas of how to handle the 2.3 transition


People present (lines said)

  1. yboston (48)
  2. rsoulliere (26)
  3. jenny (12)
  4. pinesol_green (4)
  5. fortin (2)
  6. hopkinsju (1)
  7. glen_ (1)


Generated by MeetBot 0.1.4.