#evergreen: 2012-08-02 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20120802-agenda

Meeting started by yboston at 14:01:25 US/Eastern (full logs).

Meeting summary

    1. http://www.open-ils.org/dokuwiki/doku.php?id=community:using-meetbot (yboston, 14:01:39)

  1. Introductions (yboston, 14:01:46)
    1. http://www.open-ils.org/dokuwiki/doku.php?id=community:using-meetbot (yboston, 14:03:07)

  2. Updates from Content Coordinators (yboston, 14:04:14)
  3. this is a test report first post/line (yboston, 14:04:33)
  4. this is a test report second post/line (yboston, 14:04:33)
    1. The rel_2_2 branch of the Evergreen repository now includes the documentation. yay! (rsoulliere, 14:05:19)
    2. Processing documentation for 2.2 is now pulling from the rel_2_2 branch. (rsoulliere, 14:05:30)
    3. I made quite a few documentation commits during July. (rsoulliere, 14:06:00)
    4. Converted and added Reports. http://docs.evergreen-ils.org/2.2/_reports_2.html (rsoulliere, 14:06:35)
    5. Added Patron Management Chapter. http://docs.evergreen-ils.org/2.2/_circulation_patron_record.html (rsoulliere, 14:07:04)
    6. Added Staff Accounts section today. http://libdog.mohawkcollege.ca/evergreen_documentation/2.2/_user_and_group_permissions.html (rsoulliere, 14:07:26)
    7. Added Group Serials Issues in OPAC Display Chapter. http://docs.evergreen-ils.org/2.2/_group_serials_issues_in_the_template_toolkit_opac.html (rsoulliere, 14:07:46)
    8. In July, we had a few bug reports related to the upgrade instructions for 2.2. I have fixed and updated bug reports. (rsoulliere, 14:08:17)
    9. HELP: Please continue to report any bugs in the documentation using launchpad. (rsoulliere, 14:08:29)
    10. If you notice any issues with the documentation, either send a note to the DIG list or enter it as a bug in launchpad. (rsoulliere, 14:08:46)
    11. HELP: Please review and update the outline for 2.2: http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs_2.2:outline (rsoulliere, 14:08:59)
    12. HELP: Also begin to review and update the outline for 2.3 documentation: http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs_2.3:outline (rsoulliere, 14:09:21)
    13. It looks like the rel_2_3 branch has been recently created in the Evergreen git repository. (rsoulliere, 14:09:37)
    14. ACTION: I will put together a basic build of the 2_3 documentation in the few weeks to be processed from that branch. (rsoulliere, 14:10:08)
    15. It will be available in the official docs site: http://docs.evergreen-ils.org/ (rsoulliere, 14:10:21)
    16. If you have any suggestions for improving the documentation, please send a note to the DIG list for discussion. (rsoulliere, 14:10:30)
    17. ACTION: decide if DIG should focus on EG 2.2 and/or 2.3 (yboston, 14:25:57)
    18. ACTION: review older documentation to find documentation that can be moved to 2.2 and 2.3 (yboston, 14:26:23)
    19. ACTION: kmlussier will put out a call for volunteers to do end-user tpac documentation (kmlussier, 14:36:18)
    20. IDEA: Could notes be shared using the DIG list? (rsoulliere, 14:38:07)
    21. ACTION: krvmga & yboston will share notes on DIG list (yboston, 14:44:13)
    22. Reports report: Not much to share since our last meeting; the complete set of reports documentation has been moved forward from 2.1 to 2.2. Always looking for additions, though. (jenny, 14:46:13)
    23. No update from System Admin documentation, still trying to catch up from vacation. (raynerj, 14:47:06)
    24. http://publib.boulder.ibm.com/infocenter/db2luw/v8/index.jsp is an example; dates back about 7 years (denials, 14:58:09)
    25. http://help.eclipse.org/indigo/index.jsp?topic=%2Forg.eclipse.platform.doc.isv%2Fguide%2Fua_help_setup_infocenter.htm fwiw :) (denials, 15:00:53)
    26. ACTION: explore improving the keyword searching and presentation of the HTML version of documentation (yboston, 15:02:55)
    27. ACTION: explore a DIG hackfest inspired by the 2012 Evergreen “Hack-A-Way” event in October. date/Location/format to be determined (yboston, 15:10:23)


Meeting ended at 15:21:56 US/Eastern (full logs).

Action items

  1. I will put together a basic build of the 2_3 documentation in the few weeks to be processed from that branch.
  2. decide if DIG should focus on EG 2.2 and/or 2.3
  3. review older documentation to find documentation that can be moved to 2.2 and 2.3
  4. kmlussier will put out a call for volunteers to do end-user tpac documentation
  5. krvmga & yboston will share notes on DIG list
  6. explore improving the keyword searching and presentation of the HTML version of documentation
  7. explore a DIG hackfest inspired by the 2012 Evergreen “Hack-A-Way” event in October. date/Location/format to be determined


Action items, by person

  1. kmlussier
    1. kmlussier will put out a call for volunteers to do end-user tpac documentation
  2. krvmga
    1. krvmga & yboston will share notes on DIG list
  3. yboston
    1. krvmga & yboston will share notes on DIG list
  4. UNASSIGNED
    1. I will put together a basic build of the 2_3 documentation in the few weeks to be processed from that branch.
    2. decide if DIG should focus on EG 2.2 and/or 2.3
    3. review older documentation to find documentation that can be moved to 2.2 and 2.3
    4. explore improving the keyword searching and presentation of the HTML version of documentation
    5. explore a DIG hackfest inspired by the 2012 Evergreen “Hack-A-Way” event in October. date/Location/format to be determined


People present (lines said)

  1. yboston (84)
  2. rsoulliere (39)
  3. kmlussier (31)
  4. alexlazar (18)
  5. denials (17)
  6. krvmga (13)
  7. tspindler (10)
  8. jenny (7)
  9. raynerj (5)
  10. berick (4)
  11. senator (4)
  12. safortin (3)
  13. csharp (3)
  14. pinesol_green (2)
  15. Rogan (1)
  16. jenny1 (1)


Generated by MeetBot 0.1.4.