#evergreen: 2012-09-06 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20120906-agenda

Meeting started by yboston at 14:01:03 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:16)
    1. Erica Rohlfs@Equinox (ericar, 14:03:26)

  2. Updates from Content Coordinators (yboston, 14:06:10)
  3. this is a test report first post/line (yboston, 14:06:44)
    1. this is a test report second post/line (yboston, 14:06:51)
    2. Unfortunately, I haven't done much since the last meeting. (kmlussier, 14:08:46)
    3. I still need to put out a message to get a volunteer to do tpac documentation. I'll send it out before this meeting is done. (kmlussier, 14:09:13)
    4. I'm afraid I'm in the same boat as Kathy and havent done much (tspindler, 14:10:22)

  4. Discuss what DIG thinks the role of the DIG release coordinator should be (suggested by Tim Spindler) (yboston, 14:15:59)
    1. A while ago I asked what the role of the Release Coordinator should be. Robert Soulliere contributed some detailed thoughts on this and so did Yamil on the documentation listserv. (tspindler, 14:18:56)
    2. I would have to dig up what was said but I was just wondering what others thought. One thought I originally had was making sure that previous version documentation gets upgraded to the new release. (tspindler, 14:19:59)
    3. I know there was also some discussion if this shouldn't be automatic since no one seems to hve the time to test it. (tspindler, 14:20:26)
    4. http://fedoraproject.org/wiki/Category:Documentation_beats as one possible model for keeping up-to-date (denials, 14:29:35)
    5. ACTION: revisit what approach DIG release coordinators can take to better keep track of big and small new features. (specially after we have had our hack-a-ways.) (yboston, 14:39:03)
    6. ACTION: tspindler will create a Doodle poll to pick a day to have a DIG hack-a-way, that will not include weekends in September / October (yboston, 14:56:32)
    7. IDEA: denials said "avoiding the same dates as the hack-a-way also introduces the possibility of one person attending both events" (yboston, 14:57:21)

  5. need a replacement "DIG reports coordinator" (yboston, 15:07:25)
    1. ACTION: need a replacement "DIG reports coordinator" (yboston, 15:07:37)


Meeting ended at 15:08:26 US/Eastern (full logs).

Action items

  1. revisit what approach DIG release coordinators can take to better keep track of big and small new features. (specially after we have had our hack-a-ways.)
  2. tspindler will create a Doodle poll to pick a day to have a DIG hack-a-way, that will not include weekends in September / October
  3. need a replacement "DIG reports coordinator"


Action items, by person

  1. tspindler
    1. tspindler will create a Doodle poll to pick a day to have a DIG hack-a-way, that will not include weekends in September / October
  2. UNASSIGNED
    1. revisit what approach DIG release coordinators can take to better keep track of big and small new features. (specially after we have had our hack-a-ways.)
    2. need a replacement "DIG reports coordinator"


People present (lines said)

  1. yboston (81)
  2. tspindler (27)
  3. kmlussier (18)
  4. denials (10)
  5. raynerj (7)
  6. pinesol_green (2)
  7. ericar (1)
  8. Dyrcona (1)


Generated by MeetBot 0.1.4.