#evergreen Meeting

Meeting started by gmcharlt at 13:00:08 US/Eastern (full logs).

Meeting summary

  1. Evergreen Community Meeting - Agenda at http://evergreen-ils.org/dokuwiki/doku.php?id=community:meetings:2012-09 (gmcharlt, 13:00:18)
    1. gmcharlt = Galen Charlton, Equinox (gmcharlt, 13:01:03)
    2. bshum = Ben Shum, Bibliomation (bshum, 13:01:14)
    3. is Chris Sharp, GPLS (csharp, 13:01:15)
    4. berick = Bill Erickson, Equinox (berick, 13:01:15)
    5. moodaepo == Anoop Atre, Equinox (moodaepo, 13:01:17)
    6. LBA = Lori Ayre, The Galecia Group (LBA, 13:01:17)
    7. kmlussier = Kathy Lussier, MassLNC (kmlussier, 13:01:30)
    8. alexlazar = Alexey Lazar, PALS (alexlazar, 13:01:31)
    9. is Rogan Hamby, SCLENDS (Rogan_, 13:01:37)
    10. jdouma = Justin Douma, Catalyst IT Services (jdouma, 13:01:43)
    11. is Melissa Lefebvre, Bibliomation (Meliss, 13:01:51)
    12. tsbere is Thomas Berezansky, MVLC (tsbere, 13:01:58)
    13. /me is Andrew Coomes, Catalyst IT Services (acoomes_, 13:02:35)
    14. jimcraner is Jim Craner, Galecia Group, Web Team (jimcraner, 13:02:44)
    15. eeevil is Mike Rylander, Equinox (eeevil, 13:02:46)

  2. Web Team update and prototype new website (gmcharlt, 13:03:53)
    1. is Brad LaJeunesse, Equinox (bradl, 13:03:53)
    2. http://www.evergreen-ils.org/dokuwiki/doku.php?id=webteam (alexlazar, 13:04:47)
    3. is Justin Hopkins, MOBIUS (hopkinsju, 13:05:01)
    4. senator is Lebbeous Fogle-Weekley, Equinox (senator, 13:05:43)
    5. prototype of new Drupal website is at http://drupal.evergreen-ils.org/ (gmcharlt, 13:06:30)
    6. yboston is Yamil Suarez - Berklee College if Music in Boston, MA USA (yboston, 13:06:46)
    7. keynote2k is Tony Sebro, General Counsel, Software Freedom Conservancy. (keynote2k, 13:08:08)
    8. wlayton is Warren Layton, here on his own account (but has a day job at the Library of Parliament) (wlayton, 13:08:28)
    9. current proposed go-live for new website is April 2013 (gmcharlt, 13:11:30)
    10. Steve Wills is /me (StephenGWills, 13:11:43)
    11. cledford is Corey Ledford, Catalyst IT Services (cledford, 13:12:16)
    12. http://list.evergreen-ils.org/cgi-bin/mailman/listinfo/evergreen-web-team (alexlazar, 13:13:22)
    13. community members are invited to check out the prototype website and encouraged to get involved (gmcharlt, 13:14:29)
    14. afterl is Amy Terlaga, Bibliomation (afterl, 13:15:05)
    15. ACTION: Galecia Group will talk with GPLS folks about website infrastructure and support and come up with a plan. (LBA, 13:22:33)

  3. Development - Evergreen 2.3 update (gmcharlt, 13:23:39)
    1. 2.3 RC1 release 5 September (gmcharlt, 13:24:14)
    2. 2.3.0 to be released 9/198; no delays anticipated (gmcharlt, 13:24:31)
    3. ACTION: testers encourage to report bugs (gmcharlt, 13:25:11)
    4. list of 2.3.0 bugs can be found at https://launchpad.net/evergreen/+milestone/2.3.0 (gmcharlt, 13:25:18)

  4. Development - Planning next release of Evergreen (gmcharlt, 13:26:28)
    1. 2.3.0 to be released 9/19 (gmcharlt, 13:27:22)
    2. jcamins = Jared Camins-Esakov, C & P Bibliography Services (jcamins, 13:28:42)
    3. Mike Rylander volunteering to be RM for 2.4 (gmcharlt, 13:29:32)
    4. ACTION: Developer meeting to occur in October during Hack-a-way to plan next release (gmcharlt, 13:31:21)

  5. Oversight Board report (gmcharlt, 13:31:50)
    1. ACTION: someone will report to general communty about activities undertaken during hackaway (am I allowed to create action items?) (LBA, 13:32:07)
    2. As of two days ago, the projects has $21,701.00 in funds (gmcharlt, 13:32:30)
    3. The Oversight Board has been working with SFC attorney Tony Sebro on the trademark policy -- more on that later in the agenda (gmcharlt, 13:32:37)
    4. (gmcharlt, 13:32:37)

  6. DIG update (gmcharlt, 13:33:30)
    1. 1) DIG is still deciding wether to officially only focus on working on EG 2.2. versus EG 2.3 documentation at this point in time, but as the release of 2.3 is imminent, this question will become moot very soon (yboston, 13:33:39)
    2. 2) DIG trying to put together a full day DIG hack-a-way of our own inspired by the developer hack-a-way. So far we will host it at Berklee College of Music in Boston, MA and we have a Doodle poll out (http://doodle.com/igr8dscwzg7fuurw) to try to find the best time to meet. So far with 5 votes, October 5th is winning. (yboston, 13:33:49)
    3. 2.1) Here is where I will propose that we hash out the agenda for the DIG hack-a-way http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_hack-a-way (yboston, 13:33:57)
    4. 2.2) One potential goal for the hack-a-way that has been discussed by DIG is to work on migrating older documentation that would (mostly) work "as is" in the EG 2.2/2.3 docs (yboston, 13:34:07)
    5. Finally, if you want to volunteer with DIG, here is our recruitment presentation from last year's EG conference with information on how to join us http://prezi.com/c27n-ut-nr2x/dig-lightning-talk/ (yboston, 13:34:43)

  7. 2013 conference update (gmcharlt, 13:35:32)
    1. EG2013 needs YOU... to register and submit session proposals (gmcharlt, 13:36:13)
    2. thanks to awesome sponsors: http://eg2013.sitka.bclibraries.ca/sponsorships/ (tararobertson, 13:36:14)
    3. conference website at http://eg2013.evergreen-ils.org/ (LBA, 13:36:30)
    4. deadline for session proposals is the end of the month: http://eg2013.sitka.bclibraries.ca/call-for-proposals/ (tararobertson, 13:36:50)
    5. schedule will be going up in the next few weeks (tararobertson, 13:37:48)
    6. aim to announce sessions by mid-October (tararobertson, 13:38:01)

  8. Reports Taskforce Update (gmcharlt, 13:38:46)
    1. Next Reports taskforce meeting is Sept 20 at 2:30 pm EST. (bshum, 13:40:18)

  9. Evergreen trademark policy (gmcharlt, 13:41:34)
    1. current proposed policy is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:trademark-policy (gmcharlt, 13:41:41)
    2. today starts a 4-week community review period for the policy, ending October 13th (gmcharlt, 13:43:53)
    3. after the community review period, the Oversight Board will hold a vote on adopting the policy (gmcharlt, 13:44:33)
    4. after policy is adopted, Oversight Board will work with people and entities to resolve any current deviations from the policy (gmcharlt, 13:45:04)

  10. Development Hack-a-Way update (gmcharlt, 13:50:02)
    1. Hack-a-way attendees should send travel info (dates of arrival/departure) to Grace Dunbar <gdunbar@esilibrary.com> by Tuesday, 9/18 (gmcharlt, 13:52:11)
    2. the hack-a-way hotel is: Hyatt Place 3530 Venture Parkway Northwest, Duluth, GA 30096. (eeevil, 13:52:32)
    3. Please register for the hack-a-way at http://www.planetreg.com/E8108472214594 (eeevil, 13:53:04)

  11. Transition of mailing lists from old open-ils-* to lists.evergreen-ils.org? (gmcharlt, 13:53:29)
    1. AGREED: new lists.evergreen-ils.org lists to be created, old list.georgialibraries.org lists closed (gmcharlt, 14:00:23)
    2. ACTION: csharp and other folks to set a date for the transition and make it so </picard_maneuver> (gmcharlt, 14:00:46)

  12. What are our plans for nominating and adding new core committers? (gmcharlt, 14:02:43)
    1. ACTION: Committers to decide/act on current and potential upcoming core committer nominations soon - by next dev meeting, at latest (gmcharlt, 14:07:16)

  13. Catalyst and documenting code project (gmcharlt, 14:07:31)
    1. ACTION: Catalyst et al to discuss code documentation project on mailing lists (gmcharlt, 14:11:31)


Meeting ended at 14:13:30 US/Eastern (full logs).

Action items

  1. Galecia Group will talk with GPLS folks about website infrastructure and support and come up with a plan.
  2. testers encourage to report bugs
  3. Developer meeting to occur in October during Hack-a-way to plan next release
  4. someone will report to general communty about activities undertaken during hackaway (am I allowed to create action items?)
  5. csharp and other folks to set a date for the transition and make it so </picard_maneuver>
  6. Committers to decide/act on current and potential upcoming core committer nominations soon - by next dev meeting, at latest
  7. Catalyst et al to discuss code documentation project on mailing lists


Action items, by person

  1. csharp
    1. csharp and other folks to set a date for the transition and make it so </picard_maneuver>
  2. UNASSIGNED
    1. Galecia Group will talk with GPLS folks about website infrastructure and support and come up with a plan.
    2. testers encourage to report bugs
    3. Developer meeting to occur in October during Hack-a-way to plan next release
    4. someone will report to general communty about activities undertaken during hackaway (am I allowed to create action items?)
    5. Committers to decide/act on current and potential upcoming core committer nominations soon - by next dev meeting, at latest
    6. Catalyst et al to discuss code documentation project on mailing lists


People present (lines said)

  1. gmcharlt (118)
  2. alexlazar (35)
  3. LBA (29)
  4. bshum (28)
  5. csharp (25)
  6. eeevil (16)
  7. moodaepo (13)
  8. kmlussier (12)
  9. yboston (12)
  10. tararobertson (11)
  11. berick (11)
  12. afterl (9)
  13. senator (9)
  14. hopkinsju (7)
  15. Rogan_ (7)
  16. cledford (4)
  17. pinesol_green (4)
  18. jcamins (3)
  19. keynote2k (3)
  20. StephenGWills (3)
  21. Meliss (2)
  22. jimcraner (2)
  23. jBond (2)
  24. tsbere (2)
  25. acoomes_ (2)
  26. phasefx_ (1)
  27. swills_ (1)
  28. wlayton (1)
  29. gdunbar (1)
  30. jdouma (1)
  31. mcarlson (1)
  32. bradl (1)
  33. davidboyle (1)


Generated by MeetBot 0.1.4.