#evergreen: 2012-11-01 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20120906-agenda

Meeting started by yboston at 14:01:19 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:38)
  2. Updates from Content Coordinators (yboston, 14:06:04)
  3. this is a test report first post/line (yboston, 14:06:33)
    1. this is a test report second post/line (yboston, 14:06:39)
    2. I don't have much to report, but I saw some nice tpac tip sheets from krvmga yesterday that I'm hoping he contributes to the docs. (kmlussier, 14:09:01)
    3. I'm still looking for any end-user tpac documentation (kmlussier, 14:09:38)
    4. at our mini-marathon meeting at berklee, i took on the task of creating end user docs for the tpac (krvmga, 14:13:22)
    5. i have been doing this in two stages. the first stage is to generate the C/W MARS-specific docs (krvmga, 14:13:51)
    6. the second stage is to convert those to generic docs (krvmga, 14:14:08)
    7. in addition, i have been developing cheat sheets for each area (krvmga, 14:14:29)
    8. at this point, i've worked on basic search, intro to my account, lists, holds (krvmga, 14:15:05)
    9. i plan to do advanced search soon (krvmga, 14:15:20)
    10. my approach is like "visual introduction to" (krvmga, 14:15:43)
    11. designed for relative newbies but comprehensive (krvmga, 14:15:56)

  4. DIG hack-a-way (quick) recap (yboston, 14:21:51)
    1. it was a great day (krvmga, 14:22:23)
    2. from what was posted to the EG newsletter: (yboston, 14:22:55)
    3. ACTION: start a mailing thread on our observations/thoughts on the October 2012 DIG hack-away to share with DIG (yboston, 14:33:40)


Meeting ended at 14:49:21 US/Eastern (full logs).

Action items

  1. start a mailing thread on our observations/thoughts on the October 2012 DIG hack-away to share with DIG


People present (lines said)

  1. yboston (62)
  2. krvmga (47)
  3. kmlussier (15)
  4. Dyrcona (3)
  5. denials (2)
  6. pinesol_green (2)


Generated by MeetBot 0.1.4.