#evergreen: 2013-01-10 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20130110-agenda

Meeting started by yboston at 14:00:59 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:18)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:36)
    2. denials = Dan Scott, Laurentian University (denials, 14:01:42)
    3. krvmga is Jim Keenan, C/W MARS (krvmga, 14:01:52)
    4. phasefx = Jason Etheridge, Equinox (phasefx, 14:02:08)

  2. Updates from Content Coordinators (yboston, 14:04:12)
  3. this is a test report first post/line (yboston, 14:04:33)
    1. this is a test report second post/line (yboston, 14:04:39)
    2. I've mostly been following up on docsprint followup activities and converted a chapter from the book to the official docs last week (kmlussier, 14:06:24)
    3. But, otherwise, I haven't been focusing on the public opac staff tasks docs. (kmlussier, 14:06:52)

  4. Conversion Coordinator Report (yboston, 14:09:45)
    1. Added a Developer Version of the docs. E.g. Process the master branch nightly. (yboston, 14:09:54)
    2. http://docs.evergreen-ils.org/ (yboston, 14:10:04)
    3. Added the "Installing the Staff Client" chapter to 2.2, 2.3 and master repos based mostly on wiki docs. (yboston, 14:10:17)
    4. http://docs.evergreen-ils.org/dev/_installing_the_staff_client.html (yboston, 14:10:26)
    5. Added DB schema for 2.3: (yboston, 14:10:33)
    6. http://docs.evergreen-ils.org/2.3/schema/ (yboston, 14:10:41)
    7. Used postgresql_autodoc ( #link http://www.rbt.ca/autodoc/ ) to generate an asciidoc file with a asciidoc template I created... (yboston, 14:10:48)
    8. Pulled in some docs from SITKA on using the staff client. (yboston, 14:11:13)
    9. The Google Doc Sprint was a great success and wonderful learning opportunity. (yboston, 14:11:41)
    10. IDEA: It would be great to have Evergreen Doc Sprint type events perhaps focusing on specific content areas? (yboston, 14:11:54)

  5. Discuss what DIG thinks the role of the DIG release coordinator should be (suggested by Tim Spindler) - old business (yboston, 14:15:11)
    1. ACTION: DIG to revisit roles during conference. (kmlussier, 14:18:21)

  6. Need to find a replacement for “DIG reports coordinator” - old business (yboston, 14:20:03)
    1. so if anyone is interested, the job is yours. Just send the DIG list an email if you are interested of have questions (yboston, 14:21:03)

  7. Post GSOC Doc Camp 2012 discussion (proposed by Yamil) - new business (yboston, 14:24:59)
    1. http://evergreen-ils.org/book (yboston, 14:26:49)
    2. http://evergreen-ils.org/dokuwiki/doku.php?id=books:evergreen_in_action:help (kmlussier, 14:27:04)
    3. We are still moving chapters to the official docs. I'm also monitoring any changes to the Floss Manuals site so that any updates made there can be reflected in the official docs. (kmlussier, 14:30:28)
    4. https://lh6.googleusercontent.com/-BDH5IwqFDU0/UMGGh9a_RZI/AAAAAAAAEjk/HxRRQ2JN75w/s1052/12+-+1 ? (denials, 14:55:27)
    5. lulu.com reports that we've sold 14 print books and 7 ebooks for a total of $235 revenue (denials, 14:58:40)
    6. ACTION: create dokuwiki page to list DIG plans during 2013 EG confernece (yboston, 15:07:05)
    7. ACTION: add to DIG meeting agenda: discuss planning a doc sprint post conference (yboston, 15:08:17)


Meeting ended at 15:12:04 US/Eastern (full logs).

Action items

  1. DIG to revisit roles during conference.
  2. create dokuwiki page to list DIG plans during 2013 EG confernece
  3. add to DIG meeting agenda: discuss planning a doc sprint post conference


People present (lines said)

  1. yboston (81)
  2. kmlussier (61)
  3. krvmga (49)
  4. denials (17)
  5. paxed (3)
  6. kayals (2)
  7. pinesol_green (2)
  8. StephenGWills (1)
  9. phasefx (1)


Generated by MeetBot 0.1.4.