#evergreen: 2013-1-22 Evergreen Reports Interest Group

Meeting started by jventuro at 15:01:09 US/Eastern (full logs).

Meeting summary

  1. Review and approval of minutes from the last meeting: http://evergreen-ils.org/meetings/evergreen/2012/evergreen.2012-11-26-15.00.html (jventuro, 15:06:30)
    1. chtrotter added a page regarding developments to the wiki: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:taskforce_reports-related_development_projects (jventuro, 15:08:54)
    2. Discussion regarding making name changes on the wiki - tabled for the next (today's) meeting. (jventuro, 15:10:31)

  2. Documentation (jventuro, 15:12:20)
    1. Jim Keenan has stepped up at the reports documentation coordinator for DIG (jventuro, 15:13:28)
    2. ACTION: krvmga review docs and send out summary (krvmga, 15:24:17)
    3. http://pines.georgialibraries.org/pines/pines-evergreen-reports-documentation (chtrotter, 15:24:54)

  3. Development (jventuro, 15:32:57)
    1. Further information on PINES development project available here: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:taskforce_reports-related_development_projects (jventuro, 15:44:42)
    2. ACTION: chtrotter will check with PINES staff to find out if the project supports i18n (jventuro, 15:45:38)

  4. Editing wiki pages to reflect our name change from "Report Task Force" to "Reports Interest Group" (jventuro, 15:47:51)
    1. ACTION: jventuro will contact the web team to find out the best way to change the page names/URLs (jventuro, 15:55:41)

  5. Wishlist (jventuro, 16:09:53)
    1. ACTION: jventuro will ask for people to review the wish list and discuss additions/changes at the next meeting. (jventuro, 16:11:01)


Meeting ended at 16:13:39 US/Eastern (full logs).

Action items

  1. krvmga review docs and send out summary
  2. chtrotter will check with PINES staff to find out if the project supports i18n
  3. jventuro will contact the web team to find out the best way to change the page names/URLs
  4. jventuro will ask for people to review the wish list and discuss additions/changes at the next meeting.


Action items, by person

  1. chtrotter
    1. chtrotter will check with PINES staff to find out if the project supports i18n
  2. jventuro
    1. jventuro will contact the web team to find out the best way to change the page names/URLs
    2. jventuro will ask for people to review the wish list and discuss additions/changes at the next meeting.
  3. krvmga
    1. krvmga review docs and send out summary


People present (lines said)

  1. jventuro (77)
  2. krvmga (32)
  3. chtrotter (26)
  4. jeff (10)
  5. bshum (8)
  6. pinesol_green (3)
  7. bwicksall (3)
  8. paxed (2)
  9. denials (2)


Generated by MeetBot 0.1.4.