#evergreen: 2013-02-07 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20130207-agenda

Meeting started by yboston at 14:01:45 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:02:02)
  2. Updates from Content Coordinators (yboston, 14:06:21)
  3. this is a test report first post/line (yboston, 14:06:34)
    1. this is a test report second post/line (yboston, 14:06:34)
    2. Updated the docs for upgrading EG to 2.3.3 and 2.2.5. (rsoulliere, 14:07:17)

  4. initial report on Berklee intern DIG project (proposed by Yamil) (yboston, 14:11:40)
    1. AGREED: Kathy kmlussier will take over DIG Release Coordinator role (yboston, 14:29:58)
    2. ACTION: add to next meeting agenda a discussion on reviewing DIG roles (yboston, 14:33:11)

  5. Brainstorm on DIG activities at 2013 EG conference (proposed by Yamil) (yboston, 14:34:56)
    1. here is a link to last years page for ideas so we can add new ideas http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_hackfest (yboston, 14:35:33)
    2. http://evergreen-ils.org/dokuwiki/doku.php?id=dev:hackfest:eg2012 was last years' wiki page, I'll drop something in the eg2013 slot (denials, 14:46:27)
    3. http://evergreen-ils.org/dokuwiki/doku.php?id=dev:hackfest:eg2012 (yboston, 14:47:04)
    4. http://evergreen-ils.org/dokuwiki/doku.php?id=dev:hackfest:eg2013 is live (denials, 14:49:03)
    5. http://evergreen-ils.org/dokuwiki/doku.php?id=dev:hackfest:eg2013 (yboston, 14:49:55)


Meeting ended at 14:53:33 US/Eastern (full logs).

Action items

  1. add to next meeting agenda a discussion on reviewing DIG roles


People present (lines said)

  1. yboston (63)
  2. kmlussier (18)
  3. rsoulliere (10)
  4. denials (8)
  5. krvmga (3)
  6. phasefx (2)
  7. pinesol_green (2)
  8. paxed (1)
  9. edoceo (1)


Generated by MeetBot 0.1.4.