#evergreen: 2013-03-07 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20130307-agenda

Meeting started by yboston at 14:01:04 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:20)
  2. Updates from Content Coordinators (yboston, 14:04:21)
  3. this is a test report first post/line (yboston, 14:04:39)
    1. this is a test report second post/line (yboston, 14:04:46)
    2. nothing new (krvmga, 14:05:14)
    3. Nothing new to report since last meeting. (rsoulliere, 14:06:35)
    4. I think we're in good shape with Release Notes so far. Most of the developers have been adding them as they add enhancements, and I've been trying to post reminders to LP bugs that don't have release notes. (kmlussier, 14:08:03)
    5. bshum pulled together a preview of the release notes. http://git.evergreen-ils.org/?p=working/Evergreen.git;a=blob_plain;f=docs/RELEASE_NOTES_2_4.txt;hb=9abccb6caaff8d7f93b1f55b7732669bb6aaefd2 (kmlussier, 14:08:12)
    6. Before beta is released, I'm going to start the process of going through the notes to see which new features needs to be incorporated into the documentation. Also, I'll be checking for general readability for the average user. (kmlussier, 14:08:48)
    7. ACTION: kmlussier to create guidelines for writing release notes. (kmlussier, 14:19:44)

  4. update on project to move useful information from old documentation versions to 2.4 (yboston, 14:25:37)
    1. I wanted to give a quick update on my work with my intern to try to move content from older official docs to 2.4. So far I have mostly rained the student on EG basics, command line basics. This week we just installed EG 2.4 alpha1 so we can try to find spots were we need more up to date screen shots for older documentation content. I had hoped to have more work done by now, but my production served had a hard crash and it took me a while to (yboston, 14:25:45)
    2. we have also done a lot of automated textual comparisons between different sections of the existing manuals to spot sections that are exactly the same to narrow done what needs to be moved (yboston, 14:26:43)
    3. but we still have plenty of work left (yboston, 14:27:02)

  5. old business: Brainstorm on DIG activities at 2013 EG conference (proposed by Yamil) (yboston, 14:31:51)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_hackfest - for the hackfest (yboston, 14:32:35)
    2. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting - for the DIG meeting (yboston, 14:32:52)


Meeting ended at 15:08:21 US/Eastern (full logs).

Action items

  1. kmlussier to create guidelines for writing release notes.


Action items, by person

  1. kmlussier
    1. kmlussier to create guidelines for writing release notes.


People present (lines said)

  1. yboston (74)
  2. kmlussier (33)
  3. krvmga (14)
  4. alexlazar (12)
  5. rsoulliere (8)
  6. phasefx (5)
  7. dbs (4)
  8. pinesol_green (3)
  9. jeff (2)
  10. mcooper (2)


Generated by MeetBot 0.1.4.