#evergreen: 2013-03-26 Evergreen Reports Interest Group Meeting
Meeting started by jventuro at 15:00:40 US/Eastern
(full logs).
Meeting summary
- Review and approval of minutes from last meeting: http://evergreen-ils.org/meetings/evergreen/2013/evergreen.2013-01-22-15.01.html (jventuro, 15:06:44)
  - AGREED: Minutes are
    approved. (jventuro,
    15:08:51)
 
 
- Documentation (jventuro, 15:09:30)
  - Tabled to next meeting. (jventuro,
    15:10:54)
 
 
- Development (jventuro, 15:11:18)
  - <chtrotter> The PINES Reports Working
    Group is now gathering the results from our surveys. We surveyed the
    PINES community and the Evergreen community. (jventuro,
    15:27:27)
 
  - <chtrotter> I will be creating a short
    presentation of the Evergreen survey results for the RIG meeting in
    Vancouver. Two of my colleagues will be doing the presentation since
    I will not be attending the conference. (jventuro,
    15:28:07)
 
  - ACTION: chtrotter
    will post raw data of survey results (chtrotter,
    15:29:12)
 
 
- Editing the wiki to reflect our name change (jventuro, 15:31:16)
  - This is done. (jventuro,
    15:31:32)
 
  - Any links with the word "taskforce" has been
    changed to "rig." (jventuro,
    15:32:27)
 
 
- Conference planning (jventuro, 15:36:39)
  - ACTION: chtrotter
    will start investigating ideas for possible tracking software for
    reports wishlist items, just in case the community agrees this is a
    worthwhile project (chtrotter,
    16:18:06)
 
  - Agenda item 1: Introductions (jventuro,
    16:19:38)
 
  - Agenda item 2: PINES Development Project
    (jventuro,
    16:20:03)
 
  - Agenda item 3: Possible RIG Project
    (jventuro,
    16:21:24)
 
  - Agenda item 4: Wish List Review (jventuro,
    16:26:09)
 
 
Meeting ended at 16:39:40 US/Eastern
(full logs).
Action items
  - chtrotter will post raw data of survey results
 
  - chtrotter will start investigating ideas for possible tracking software for reports wishlist items, just in case the community agrees this is a worthwhile project
 
Action items, by person
  -  chtrotter 
    - chtrotter will post raw data of survey results
 
    - chtrotter will start investigating ideas for possible tracking software for reports wishlist items, just in case the community agrees this is a worthwhile project
 
  
 
People present (lines said)
  - jventuro (93)
 
  - chtrotter (47)
 
  - phasefx (19)
 
  - jeff (13)
 
  - pdurbin (10)
 
  - JennB (4)
 
  - pinesol_green (3)
 
  - bshum (3)
 
  - eeevil (2)
 
  - paxed (1)
 
Generated by MeetBot 0.1.4.