#evergreen: Evergreen Oversight Board Meeting, 2013-05-16

Meeting started by gmcharlt at 14:00:23 US/Eastern (full logs).

Meeting summary

  1. Roll call (gmcharlt, 14:00:32)
    1. kmlussier is Kathy Lussier MassLNC (kmlussier, 14:00:49)
    2. gmcharlt is Galen Charlton, Equinox (gmcharlt, 14:01:06)
    3. Steve Wills Balsam Consortium (StephenGWills, 14:01:08)
    4. bhyman is Ben Hyman BC Libraries Co-op (bhyman, 14:01:16)
    5. sborger is Shauna Borger (sborger, 14:01:20)
    6. montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:01:38)
    7. Yamil Suarez - Berklee College of Music (yboston, 14:01:51)
    8. abneiman Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:02:22)
    9. yboston is Yamil Suarez - Berklee College of Music (yboston, 14:02:51)
    10. elfstrand is Stephen Elfstrand, PALS (gmcharlt, 14:04:00)
    11. EmcKinney is Elizabeth McKinney, Georgia Public Library Service (EMcKinney, 14:04:11)
    12. Agenda can be found at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-May/000486.html (gmcharlt, 14:04:25)

  2. Financial Report (gmcharlt, 14:04:41)
    1. ACTION: gmcharlt to email financial summary to EOB mailing list later today (gmcharlt, 14:05:02)

  3. Evergreen Web Team/Communications Committee Report (gmcharlt, 14:05:43)
    1. Web team is working on moving the static website over to WordPress (gmcharlt, 14:10:57)

  4. Evergreen 2014 Conference Committee Report (gmcharlt, 14:16:41)
    1. The SFC is still negotiating on the contract for the conference. We hope to hear back soon on that. (kmlussier, 14:20:42)
    2. The local planning team met a couple of weeks ago to begin work on the conference web site, sponsorships and program planning. (kmlussier, 14:21:13)
    3. We hope to have a conference web site up by August 1. (kmlussier, 14:21:28)

  5. Evergreen 2013 Conference Committee Report (gmcharlt, 14:24:39)
    1. ACTION: bhyman to forward conference survey feedback & post mortem to eg2014 crew this week. (bhyman, 14:25:54)
    2. All invoices for the 2013 conference are now into SFC. Should be ready to close the books soon (gmcharlt, 14:30:16)

  6. EOB positions (gmcharlt, 14:30:48)
    1. three EOB officer positions are defined: chair, vice chair, and secretary (gmcharlt, 14:31:07)
    2. Galen Charlton moves that nominations be taken for chair and vice chair and the vote be held today (gmcharlt, 14:40:28)
    3. kmlussier seconds (kmlussier, 14:41:21)
    4. point of procedure, StephenGWills will stand as having made Galens motion? If that becomes necessary (StephenGWills, 14:43:58)
    5. AGREED: nominations [will] be taken for chair and vice chair and the vote be held today (gmcharlt, 14:44:53)
    6. Kathy Lussier nominates Galen Charlton to serve as chair of the Evergreen Oversight Board. (kmlussier, 14:46:48)
    7. montgoc1 seconds (montgoc1, 14:47:44)
    8. AGREED: Galen Charlton will serve as Chair and Ben Hyman will serve as Vice Chair of the Evergreen Oversight Board (kmlussier, 15:06:31)
    9. AGREED: Kathy Lussier will serve as EOB Secretary (gmcharlt, 15:13:37)

  7. 2013/2014 goals (gmcharlt, 15:14:05)
    1. minutes of previous minute are at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-4-12 (gmcharlt, 15:14:17)
    2. at prevous meeting, EOB agreed to take on the following themes: Community Outreach and Improving Evergreen (gmcharlt, 15:14:44)
    3. Next EOB meeting is scheduled for June 20th at 2 p.m. EDT (gmcharlt, 15:19:55)


Meeting ended at 15:21:55 US/Eastern (full logs).

Action items

  1. gmcharlt to email financial summary to EOB mailing list later today
  2. bhyman to forward conference survey feedback & post mortem to eg2014 crew this week.


Action items, by person

  1. bhyman
    1. bhyman to forward conference survey feedback & post mortem to eg2014 crew this week.
  2. gmcharlt
    1. gmcharlt to email financial summary to EOB mailing list later today


People present (lines said)

  1. gmcharlt (88)
  2. kmlussier (40)
  3. bhyman (15)
  4. StephenGWills (11)
  5. montgoc1 (8)
  6. EMcKinney (8)
  7. yboston (7)
  8. abneiman (6)
  9. sborger (6)
  10. gmcharlt_alt (5)
  11. elfsts (4)
  12. pinesol_green (3)
  13. rfrasur (1)


Generated by MeetBot 0.1.4.