#evergreen: Evergreen Oversight Board meeting, 20 June 2013

Meeting started by gmcharlt at 14:00:52 US/Eastern (full logs).

Meeting summary

    1. Agenda can be found at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-6-20 (gmcharlt, 14:01:01)

  1. Board member role-call; please use #info to identify yourselves (gmcharlt, 14:01:22)
    1. gmcharlt = Galen Charlton, ESI (gmcharlt, 14:01:34)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:42)
    3. Rogan = Rogan Hamby, SCLENDS (Rogan, 14:01:44)
    4. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 14:01:52)
    5. sborger = Shauna Borger, Indiana State Library (sborger, 14:01:58)
    6. yboston is Yamil Suarez - Berklee College of Music (yboston, 14:02:02)
    7. abneiman is Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:02:07)
    8. StephenGWills - Maine Balsam Consortium (StephenGWills, 14:02:12)
    9. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:02:16)
    10. rfrasur Ruth Frasur, Evergreen Indiana (Hagerstown Library) (rfrasur, 14:02:41)

  2. Financial report (gmcharlt, 14:04:35)
    1. Galen has a pending request to update SSH keys to get access to it; will submit to mailing list when ready (gmcharlt, 14:04:41)

  3. Evergreen 2014 Conference Committee Report (gmcharlt, 14:05:58)
    1. we are finalizing our sponsorship categories and will be sending a sponsorship package to the SFC soon for approval. Hopefully, we'll have something in time for ALA so that we can start talking to potential sponsors there. (kmlussier, 14:06:55)
    2. The programming committee has been considering alternate schedules for this year's conference and will be sending them out to get feedback from the greater community sometime soon. (kmlussier, 14:07:39)
    3. Still waiting on the final contract. (kmlussier, 14:07:59)

  4. Potential policy for adding support companies to Evergreen website (gmcharlt, 14:12:55)
    1. Discussion points are at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-June/000502.html (gmcharlt, 14:13:04)
    2. Koha's policy is at http://koha-community.org/support/paid-support/how-to-get-listed/ (gmcharlt, 14:13:11)
    3. ACTION: kmlussier to kick off broader discussion of the support company listing policy and report back to the EOB at the July meeting (gmcharlt, 14:32:22)

  5. Announcement: Conference call for discussing organizing testing efforts (gmcharlt, 14:34:31)
    1. Shauna, Rogan, and Andrea are planning a conference call on July 2 to further discuss organizing test efforts. (gmcharlt, 14:36:24)
    2. Please contact Shauna if you're interested in joining the conference call (gmcharlt, 14:39:11)

  6. Release manager update (gmcharlt, 14:40:36)
    1. We had to extend the deadline by a few days, but we did meet our goal of cutting open pull-requests for 2.5 in half (from 63 to 31) for the first 'm1' milestone. (dbwells, 14:41:09)
    2. Late last week we did the planned whitespace clean-up. Rather than follow my original plan of doing it in phases, we did it all at once. So far it appears to have gone without issue, but we should now consider doing the same for older branches to potentially relieve backport pain. (dbwells, 14:41:29)
    3. The next commit push ('m2') is planned for 7/2-7/12. So far it is looking like the to-do pile will be smaller than for m1 (which is what we would hope for). One thing I am learning is that it is generally tough to find good rally points during the summer, but several people did comment that having these deadlines was helpful, so I am hopeful we can keep things moving. (dbwells, 14:41:51)

  7. Grants and fundraising (gmcharlt, 14:43:56)
    1. Discussion points are at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-June/000501.html (gmcharlt, 14:44:02)
    2. ACTION: gmcharlt will formally contact Conservancy to kick off a discussion of grantwriting ideas (gmcharlt, 14:58:01)

  8. Next meeting (gmcharlt, 15:00:07)
    1. Next meeting is scheduled for Thursday, 18 July 2013 at 2 p.m. EDT (gmcharlt, 15:00:14)


Meeting ended at 15:01:06 US/Eastern (full logs).

Action items

  1. kmlussier to kick off broader discussion of the support company listing policy and report back to the EOB at the July meeting
  2. gmcharlt will formally contact Conservancy to kick off a discussion of grantwriting ideas


Action items, by person

  1. gmcharlt
    1. gmcharlt will formally contact Conservancy to kick off a discussion of grantwriting ideas
  2. kmlussier
    1. kmlussier to kick off broader discussion of the support company listing policy and report back to the EOB at the July meeting


People present (lines said)

  1. gmcharlt (55)
  2. kmlussier (40)
  3. Rogan (40)
  4. emckinney (9)
  5. montgoc1 (8)
  6. dbwells (7)
  7. StephenGWills (6)
  8. bkuhn (6)
  9. rfrasur (5)
  10. sborger (5)
  11. yboston (5)
  12. abneiman (4)
  13. pinesol_green (3)
  14. elfsts (2)
  15. Polo (1)


Generated by MeetBot 0.1.4.