#evergreen: Evergreen Web Team Meeting 2013-06-26.

Meeting started by kmlussier at 12:02:13 US/Eastern (full logs).

Meeting summary

    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 12:03:52)
    2. bshum is Ben Shum, Bibliomation (bshum, 12:04:09)
    3. Rogan is Rogan Hamby, SCLENDS (Rogan_, 12:04:17)
    4. rfrasur is Ruth Frasur, EG Indiana (Hagerstown Library) (rfrasur, 12:04:40)
    5. moodaepo is Anoop Atre (ESI) (moodaepo, 12:05:21)

  1. Action Items from Last Meeting (kmlussier, 12:05:54)
    1. bshum to start planning of transition to wiki.evergreen-ils.org (kmlussier, 12:06:38)
    2. moodaepo to continue working on test site (kmlussier, 12:20:21)
    3. ACTION: moodaepo to e-mail link to test site to the list for feedback. (kmlussier, 12:24:18)
    4. StephenGWills to work on member directory/map for web site. (kmlussier, 12:26:38)
    5. ACTION: StephenGWills to work on member directory/map for web site. (kmlussier, 12:27:15)
    6. hbrennan and kmlussier to work on layout/design issues for downloads page. (kmlussier, 12:27:28)
    7. ACTION: hbrennan and kmlussier to work on layout/design issues for downloads page. (kmlussier, 12:27:55)
    8. kmlussier to start discussion about when to meet / how to meet / why to meet / and where to meet. (kmlussier, 12:28:12)
    9. ACTION: kmlussier will send out another Doodle to schedule a regular meeting time. (kmlussier, 12:32:07)

  2. Finding volunteers to be content editors and/or website librarians (kmlussier, 12:33:23)
    1. ACTION: Rogan_ to send e-mail to general list seeking volunteers for content editors / website librarians. (kmlussier, 12:46:23)

  3. Future of the prototype sites (http://drupal.evergreen-ils.org/ & http://eg13.galecia.com/) and of http://rscel.org (kmlussier, 12:48:34)
    1. AGREED: Ask Lori to archive RSCEL if it can be done easily and discontinue the prototype sites. (kmlussier, 12:57:40)

  4. 2014 Conference web site (kmlussier, 12:58:21)


Meeting ended at 13:06:30 US/Eastern (full logs).

Action items

  1. moodaepo to e-mail link to test site to the list for feedback.
  2. StephenGWills to work on member directory/map for web site.
  3. hbrennan and kmlussier to work on layout/design issues for downloads page.
  4. kmlussier will send out another Doodle to schedule a regular meeting time.
  5. Rogan_ to send e-mail to general list seeking volunteers for content editors / website librarians.


Action items, by person

  1. kmlussier
    1. hbrennan and kmlussier to work on layout/design issues for downloads page.
    2. kmlussier will send out another Doodle to schedule a regular meeting time.
  2. moodaepo
    1. moodaepo to e-mail link to test site to the list for feedback.
  3. Rogan_
    1. Rogan_ to send e-mail to general list seeking volunteers for content editors / website librarians.


People present (lines said)

  1. kmlussier (91)
  2. bshum (61)
  3. rfrasur (35)
  4. Rogan_ (33)
  5. moodaepo (31)
  6. gmcharlt (11)
  7. pinesol_green (3)
  8. mrpeters (2)
  9. phasefx (2)
  10. eeevil (1)


Generated by MeetBot 0.1.4.