#evergreen: 2013-05-02 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:01:02 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:28)
    1. ACTION: Yamil can send out an initial email to the list to get the conversation going (yboston, 14:18:40)
    2. ACTION: Yamil can send out an initial email to the list to get the conversation going on DIG hack-a-way (yboston, 14:19:07)
    3. ACTION: send a email out to the DIG list about trying to use launchpad to collect request for missing docs and bugs in existing docs (yboston, 14:46:02)


Meeting ended at 14:58:09 US/Eastern (full logs).

Action items

  1. Yamil can send out an initial email to the list to get the conversation going
  2. Yamil can send out an initial email to the list to get the conversation going on DIG hack-a-way
  3. send a email out to the DIG list about trying to use launchpad to collect request for missing docs and bugs in existing docs


People present (lines said)

  1. yboston (64)
  2. kmlussier (26)
  3. dbs (17)
  4. rfrasur (12)
  5. bshum (8)
  6. pinesol_green (3)
  7. kateb (1)


Generated by MeetBot 0.1.4.