#evergreen: Evergreen Developer meeting, 2013-07-16

Meeting started by gmcharlt at 13:59:32 US/Eastern (full logs).

Meeting summary

    1. agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=dev:meetings:2013-07-15 (gmcharlt, 13:59:39)

  1. introductions (gmcharlt, 13:59:54)
    1. gmcharlt = Galen Charlton, ESI (gmcharlt, 14:00:01)
    2. paxed = Pasi Kallinen, Regional Library of Joensuu (paxed, 14:00:04)
    3. eeevil = Mike Rylander, ESI (eeevil, 14:00:10)
    4. phasefx = Jason Etheridge, ESI (phasefx, 14:00:11)
    5. kmlussier = Kathy Lussier, MassLNC (kmlussier, 14:00:19)
    6. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 14:00:47)
    7. berick Bill Erickson, ESI (berick, 14:01:15)
    8. senator = Lebbeous Fogle-Weekley, ESI (senator, 14:02:05)

  2. Action items from last meeting (gmcharlt, 14:03:19)
    1. action items were: (a) start on 2.6 road map; (b) bshum to summarize bug tracking based on dev feedback; (c) kmlussier to raise bug squashing day (gmcharlt, 14:03:51)
    2. remingtron Remington Steed, Hekman Library (Calvin College) (remingtron, 14:04:18)

  3. GSoC reports (gmcharlt, 14:05:54)
    1. a WIP branch from the student available at http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/dmitriye/dashboard. (gmcharlt, 14:07:27)

  4. QA topics (gmcharlt, 14:07:45)
    1. http://git.evergreen-ils.org/?p=working/random.git;a=shortlog;h=refs/heads/collab/phasefx/wheezy_installer (phasefx, 14:09:01)

  5. OpenSRF release (gmcharlt, 14:13:28)
    1. ACTION: gmcharlt will cut OpenSRF 2.2.1 by Friday (gmcharlt, 14:16:35)

  6. Evergreen 2.5 update (gmcharlt, 14:16:55)
  7. Evergreen 2.4.1 (gmcharlt, 14:19:31)
    1. ACTION: berick and eeevil to cut 2.3.9 and 2.4.1 on 2013-07-17 (gmcharlt, 14:21:51)
    2. ACTION: gmcharlt will talk to bshum about updating display of 2.2 on the downloads page (gmcharlt, 14:22:37)

  8. MassLNC performance evaluation (gmcharlt, 14:28:50)
    1. Update from kmlussier: http://markmail.org/message/6yzorevfs6xtnn2u (gmcharlt, 14:29:00)


Meeting ended at 14:42:15 US/Eastern (full logs).

Action items

  1. gmcharlt will cut OpenSRF 2.2.1 by Friday
  2. berick and eeevil to cut 2.3.9 and 2.4.1 on 2013-07-17
  3. gmcharlt will talk to bshum about updating display of 2.2 on the downloads page


Action items, by person

  1. berick
    1. berick and eeevil to cut 2.3.9 and 2.4.1 on 2013-07-17
  2. eeevil
    1. berick and eeevil to cut 2.3.9 and 2.4.1 on 2013-07-17
  3. gmcharlt
    1. gmcharlt will cut OpenSRF 2.2.1 by Friday
    2. gmcharlt will talk to bshum about updating display of 2.2 on the downloads page


People present (lines said)

  1. gmcharlt (45)
  2. eeevil (18)
  3. kmlussier (16)
  4. berick (10)
  5. phasefx (10)
  6. patnorton (5)
  7. dbwells (5)
  8. pinesol_green (4)
  9. jsime (4)
  10. csharp (3)
  11. senator (3)
  12. paxed (1)
  13. remingtron (1)


Generated by MeetBot 0.1.4.