#evergreen: Evergreen Oversight Board meeting, 18 July 2013

Meeting started by gmcharlt at 14:05:35 US/Eastern (full logs).

Meeting summary

    1. agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-7-18 (gmcharlt, 14:05:43)

  1. introductions (EOB board members please introduct yourselves using #info) (gmcharlt, 14:06:08)
    1. gmcharlt = Galen Charlton (gmcharlt, 14:06:16)
    2. kmlussier = Kathy Lussier, MassLNC (kmlussier, 14:06:22)
    3. RoganH = Rogan Hamby, sclends (RoganH, 14:06:24)
    4. sborger = Shauna Borger, ISL (sborger, 14:06:29)
    5. ysboston - Yamil Suarez - Berklee College of Music (yboston, 14:06:37)
    6. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 14:06:43)
    7. StephenGWills = himself, Maine Balsam (StephenGWills, 14:06:44)
    8. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:06:47)
    9. rfrasur = Ruth Frasur, Hagerstown Library - Evergreen Indiana (rfrasur, 14:06:48)
    10. Benhyman - Ben Hyman, Bc Libraries Co-op (Benhyman, 14:06:52)
    11. afterl = Amy Terlaga, Bibliomation (afterl, 14:07:18)
    12. abneiman = Andrea Buntz Neiman (abneiman, 14:07:55)

  2. Financial report (gmcharlt, 14:08:49)
    1. ACTION: gmcharlt will email current summary right after the EOB meeting (gmcharlt, 14:09:00)

  3. Evergreen 2014 Conference Committee Report (gmcharlt, 14:09:31)
    1. 2014 conference proposed budget revision is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-July/000506.html (gmcharlt, 14:11:59)
    2. copy of the proposed budget is at https://docs.google.com/file/d/1sVsmN86aPHLThRs7jyiHYOw2N5tAFVy50LbKoqR8K9VaWgRUKZJGyLvU_QXX/edit?usp=sharing (gmcharlt, 14:12:42)
    3. copy of draft sponsorship opportunities is at https://docs.google.com/document/d/1hUKYjp6W6yqfBE0tGq7cUvBZK-SXMBXJ-q2GlH6W66Y/edit?usp=sharing (kmlussier, 14:18:29)
    4. VOTE: Voted on "Does the EOB approve the revised 2014 conference budget?" Results are, Yes: 10 (gmcharlt, 14:30:58)
    5. Ben Hyman voted to approve as well (gmcharlt, 14:31:16)

  4. Release manager update (gmcharlt, 14:32:18)
    1. The 'm2' commit push happened from 7/2-7/12 as planned. Progress was very similar to the first round, reducing the outstanding pullrequests from 62 to 29, which should be considered a success. (dbwells, 14:32:52)
    2. More details at http://markmail.org/thread/zcxti4nkqkplo6uw (dbwells, 14:33:13)
    3. Next push ('alpha1') will be Aug. 2 through Aug. 9. (dbwells, 14:33:29)

  5. Follow-up on support company list (gmcharlt, 14:36:33)
    1. Report on the community discussion is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-July/000507.html (gmcharlt, 14:36:41)
    2. Koha project support provider listing policy is at http://koha-community.org/support/paid-support/how-to-get-listed/ (gmcharlt, 14:38:18)
    3. ACTION: kmlussier will draw up an Evergreen version of Koha's support listing policy for consideration by the EOB by the August meeting (gmcharlt, 14:44:40)

  6. Follow-up on testing meeting (gmcharlt, 14:45:36)
    1. Minutes of the 2013-07-02 testing conference call are at https://docs.google.com/file/d/1ImfRJH4V_5xUhTmv_8ni4ekt7_J-4gBU_EGz_lrOI9renZEO26QpHCwZ3JRL/edit?usp=sharing (gmcharlt, 14:48:49)

  7. Grants and fundraising (gmcharlt, 14:52:25)
    1. SGW thanks the awesome EOB and leaves the meeting. (StephenGWills, 15:07:21)
    2. ACTION: RoganH to pursue options for swag sales (gmcharlt, 15:08:43)

  8. Format of the EOB meetings (gmcharlt, 15:09:41)
    1. the past three (non-physical) EOB meetings have been held via IRC; prior to that they were held via conference call (gmcharlt, 15:10:41)

  9. Hack-a-saurus update (gmcharlt, 15:22:13)
    1. Registration has opened for the 2013 Hack-A-Way. It is being hosted September 17-19th by Calvin College in Grand Rapids, Michigan. Registration is open until 8/15. (gmcharlt, 15:24:24)
    2. hackaway2013.eventbrite.com - registration site (RoganH, 15:25:36)


Meeting ended at 15:27:38 US/Eastern (full logs).

Action items

  1. gmcharlt will email current summary right after the EOB meeting
  2. kmlussier will draw up an Evergreen version of Koha's support listing policy for consideration by the EOB by the August meeting
  3. RoganH to pursue options for swag sales


Action items, by person

  1. gmcharlt
    1. gmcharlt will email current summary right after the EOB meeting
  2. kmlussier
    1. kmlussier will draw up an Evergreen version of Koha's support listing policy for consideration by the EOB by the August meeting
  3. RoganH
    1. RoganH to pursue options for swag sales


People present (lines said)

  1. gmcharlt (81)
  2. RoganH (54)
  3. kmlussier (52)
  4. montgoc1 (18)
  5. sborger (16)
  6. StephenGWills (14)
  7. Benhyman (13)
  8. afterl (12)
  9. yboston (10)
  10. Emckinney (9)
  11. elfsts (9)
  12. abneiman (8)
  13. dbwells (7)
  14. rfrasur (6)
  15. pinesol_green (4)
  16. pinesol_green` (3)
  17. eeevil (1)


Generated by MeetBot 0.1.4.