#evergreen: 2013-08-01 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:41 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:18)
  2. Updates from Content Coordinators (yboston, 14:04:38)
  3. Think of ways to increase participation, create an informal survey, training during a DIG hack-a-way, or online DIG training sessions between conferences (by Yamil) (yboston, 14:08:47)
    1. IDEA: Peopel are interested in a survey, we can brainstorm on the list (yboston, 15:02:02)
    2. IDEA: We think we should clean up the DIG welcoming page and contributing page (yboston, 15:02:14)
    3. IDEA: We like to try online training for DIG procedures and Asciidoc. (yboston, 15:02:25)
    4. IDEA: (separate from DIG) I would like to offer experimentation time for beginners on the IRC channel (yboston, 15:03:03)
    5. IDEA: We think Launchpad may be a better way for tracking doc needs that new volunteers can begin work on. (kmlussier, 15:05:34)
    6. ACTION: kmlussier can work on DIG welcoming and contribution page if nobody else wants it. (yboston, 15:09:45)
    7. ACTION: rfrasur will begin working up ideas for the survey (yboston, 15:09:58)
    8. ACTION: Ybsoton will work on preparing online DIG training: DIG procedures and AsciiDoc (yboston, 15:10:49)
    9. ACTION: yboston as part of DIG and the EOB will try to promote some IRC training and experimentation opportunities for the community (yboston, 15:11:22)
    10. http://markmail.org/message/qrcxvwm5gaapfg2y (kmlussier, 15:17:01)


Meeting ended at 15:17:31 US/Eastern (full logs).

Action items

  1. kmlussier can work on DIG welcoming and contribution page if nobody else wants it.
  2. rfrasur will begin working up ideas for the survey
  3. Ybsoton will work on preparing online DIG training: DIG procedures and AsciiDoc
  4. yboston as part of DIG and the EOB will try to promote some IRC training and experimentation opportunities for the community


Action items, by person

  1. kmlussier
    1. kmlussier can work on DIG welcoming and contribution page if nobody else wants it.
  2. rfrasur
    1. rfrasur will begin working up ideas for the survey
  3. yboston
    1. yboston as part of DIG and the EOB will try to promote some IRC training and experimentation opportunities for the community


People present (lines said)

  1. yboston (100)
  2. rfrasur (68)
  3. kmlussier (45)
  4. GHamelin (21)
  5. gsams (13)
  6. bshum (6)
  7. dagreen (5)
  8. pinesol_green (3)
  9. Dyrcona (2)
  10. dbs (2)
  11. phasefx (1)


Generated by MeetBot 0.1.4.