#evergreen: Evergreen Web Team meeting, 2013-08-15

Meeting started by kmlussier at 13:01:19 US/Eastern (full logs).

Meeting summary

    1. agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=webteam:meetings:agenda:2013-08-15 (kmlussier, 13:01:43)

  1. Introductions (kmlussier, 13:01:58)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:02:17)
    2. gmcharlt = Galen Charlton, Equinox (gmcharlt, 13:02:19)
    3. moodaepo is Anoop Atre, ESI (moodaepo, 13:02:25)
    4. kbutler is Kate Butler, Rodgers Memorial (kbutler, 13:02:36)
    5. RoganH = Rogan Hamby, SCLENDS (RoganH, 13:02:39)
    6. Carriec is Carrie Curie, PALS (CarrieC, 13:02:50)
    7. bshum is Ben Shum, Bibliomation (bshum, 13:02:50)
    8. rfrasur is Ruth Frasur, Hagerstown Library/Evergreen Indiana (rfrasur, 13:03:16)
    9. afterl is Amy Terlaga (guest) (afterl, 13:04:03)

  2. Action items from last meeting (kmlussier, 13:04:14)
    1. action items were (a) moodaepo to e-mail link to test site to the list for feedback, (b) StephenGWills to work on member directory/map for web site. (c) hbrennan and kmlussier to work on layout/design issues for downloads page. (d) kmlussier will send out another Doodle to schedule a regular meeting time. (kmlussier, 13:04:32)
    2. action item from last meeting Rogan_ to send e-mail to general list seeking volunteers for content editors / website librarians. (kmlussier, 13:08:09)

  3. Update on Word Press conversion. (kmlussier, 13:10:19)
    1. Link to current test site for notes: http://wp.evergreen-ils.org (bshum, 13:23:43)
    2. AGREED: New transition date for WordPress conversion is September 1. (kmlussier, 13:26:21)

  4. Content editors / website librarians (kmlussier, 13:27:19)
    1. http://evergreen-ils.org/listserv.php (kmlussier, 13:44:34)
    2. ACTION: RoganH will break down the web site into editorial categories and send it out to the mailing list. (kmlussier, 13:50:22)

  5. Hosting of Conference Web Sites (kmlussier, 13:51:29)
  6. Web Team Meeting dates (kmlussier, 13:55:53)


Meeting ended at 13:58:48 US/Eastern (full logs).

Action items

  1. RoganH will break down the web site into editorial categories and send it out to the mailing list.


Action items, by person

  1. RoganH
    1. RoganH will break down the web site into editorial categories and send it out to the mailing list.


People present (lines said)

  1. kmlussier (69)
  2. RoganH (55)
  3. bshum (35)
  4. rfrasur (22)
  5. hbrennan (18)
  6. georgerc (8)
  7. gmcharlt (8)
  8. moodaepo (7)
  9. kbutler (6)
  10. graced (5)
  11. CarrieC (4)
  12. pinesol_green (3)
  13. bradl (2)
  14. dbs (2)
  15. afterl (1)


Generated by MeetBot 0.1.4.