#evergreen: Evergreen Oversight Board Meeting, 15 August 2013

Meeting started by gmcharlt at 14:02:33 US/Eastern (full logs).

Meeting summary

    1. Agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-8-15 (gmcharlt, 14:02:43)

  1. Introductions (gmcharlt, 14:02:50)
    1. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:03:05)
    2. abneiman Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:03:14)
    3. gmcharlt = Galen Charlton, Equinox (gmcharlt, 14:03:15)
    4. yboston - Yamil Suarez - Berklee College of Music (yboston, 14:03:15)
    5. montgoc1= Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:03:31)
    6. benhyman Ben Hyman, BC Libraries Co-op / Sitka (benhyman, 14:03:35)
    7. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:03:44)
    8. emckinney = elizabeth mckinney (emckinney, 14:03:51)
    9. Step[hen Elfstrand PALS (elfsts, 14:04:15)
    10. rfrasur is Ruth Frasur, Hagerstown Library/Evergreen Indiana (rfrasur, 14:04:30)

  2. Action items from previous meeting (gmcharlt, 14:05:34)
    1. afterl is Amy Terlaga, Bibliomation (guest) (afterl, 14:06:30)

  3. Financial summary (gmcharlt, 14:06:41)
    1. Current financial summary is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-August/000530.html (gmcharlt, 14:06:51)
    2. No change to the bottom line since July (gmcharlt, 14:06:56)
    3. ACTION: gmcharlt will ask Conservancy regarding the status of tax rebates from the 2013 conference (gmcharlt, 14:08:42)

  4. Evergreen 2014 Conference Committee Report (gmcharlt, 14:09:50)
    1. Contract with the conference hotel is signed (gmcharlt, 14:11:06)
    2. The conference will be held from March 19 to 22 2014 at the Boston Marriott Cambridge Hotel. (gmcharlt, 14:11:10)
    3. pre-conference survey is at https://www.surveymonkey.com/s/7LXW35V. (gmcharlt, 14:13:30)

  5. Discussion of support provider listing policy proposal (gmcharlt, 14:17:43)
    1. proposed support provider listing policy is at http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_companies:listing_policy (gmcharlt, 14:17:43)
    2. VOTE: Voted on "Should the proposed support provider listing policy be adopted?" Results are, Yes: 9 (gmcharlt, 14:22:41)
    3. AGREED: The support provider listing policy at http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_companies:listing_policy is adopted (gmcharlt, 14:23:00)
    4. AGREED: abneiman will set a date for clearing the provider list and issue a call for listing requests to the Evergreen mailing list (gmcharlt, 14:30:51)

  6. Grants and fundraising (gmcharlt, 14:31:07)
    1. Steve Wills, Balsam Consortium is late (StephenGWills, 14:31:53)
    2. List of potential grant opportunities for Evergreen is at https://docs.google.com/spreadsheet/ccc?key=0Ar4gDMUDwDXqdFNOcllSNklDZHFxdnFuRk9BMndKUXc&usp=sharing (gmcharlt, 14:34:56)

  7. Backfilling Evergreen's documentation (gmcharlt, 14:40:47)
    1. ACTION: yboston will produce a concrete proposal for the EOB to consider regarding ways to get backfill documentation written (gmcharlt, 14:54:30)

  8. Swag sales options (gmcharlt, 14:55:06)
    1. ideas from swap brainstorming: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-August/000513.html (gmcharlt, 14:55:14)
    2. ACTION: gmcharlt will check with Conservancy about whether putting up an open Amazon affiliate link is OK (gmcharlt, 15:00:17)
    3. ACTION: Rogan will survey community about desiderdata for CafePress merchandise (gmcharlt, 15:02:36)
    4. Next EOB meeting is on Thursday, 19 September 2013 (gmcharlt, 15:05:32)


Meeting ended at 15:05:35 US/Eastern (full logs).

Action items

  1. gmcharlt will ask Conservancy regarding the status of tax rebates from the 2013 conference
  2. yboston will produce a concrete proposal for the EOB to consider regarding ways to get backfill documentation written
  3. gmcharlt will check with Conservancy about whether putting up an open Amazon affiliate link is OK
  4. Rogan will survey community about desiderdata for CafePress merchandise


Action items, by person

  1. gmcharlt
    1. gmcharlt will ask Conservancy regarding the status of tax rebates from the 2013 conference
    2. gmcharlt will check with Conservancy about whether putting up an open Amazon affiliate link is OK
  2. yboston
    1. yboston will produce a concrete proposal for the EOB to consider regarding ways to get backfill documentation written


People present (lines said)

  1. gmcharlt (73)
  2. RoganH (50)
  3. kmlussier (30)
  4. yboston (24)
  5. abneiman (15)
  6. pinesol_green (7)
  7. afterl (6)
  8. montgoc1 (6)
  9. benhyman (6)
  10. elfsts (6)
  11. rfrasur (4)
  12. emckinney (4)
  13. graced (2)
  14. StephenGWills (1)


Generated by MeetBot 0.1.4.