#evergreen: 2013-09-05 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:56 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:38)
  2. Updates from Content Coordinators (yboston, 14:06:21)
  3. this is a test report first post/line (yboston, 14:06:27)
    1. this is a test report second post/line (yboston, 14:06:28)
    2. Generated a database schema doc for 2.4. (rsoulliere, 14:09:19)
    3. See: http://docs.evergreen-ils.org/2.4/schema/ (rsoulliere, 14:09:28)
    4. Moved the 2.2 docs link under "Older Versions" since it has been deprecated. (rsoulliere, 14:09:37)
    5. See: http://docs.evergreen-ils.org/ (rsoulliere, 14:09:43)
    6. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.4_needs (kmlussier, 14:16:09)

  4. DIG hack-a-way planning (yboston, 14:20:48)
    1. ACTION: rfrasur will set up at least one doodle poll to find some dates (yboston, 14:32:14)
    2. ACTION: yboston will start preparing for asciidoc training, and collaborators, or Guinea pigs welcome (yboston, 14:33:21)

  5. brainstorming on survey draft (yboston, 14:37:33)
    1. http://www.howto.gov/customer-experience/collecting-feedback/basics-of-survey-and-question-design (yboston, 14:38:10)
    2. http://help.surveymonkey.com/articles/en_US/kb/Design-Tips-How-to-create-and-administer-effective-surveys (yboston, 14:38:11)
    3. http://www.surveygizmo.com/survey-blog/designing-surveys/ (yboston, 14:38:12)
    4. https://docs.google.com/forms/d/1nbxmjny0-3xR4ZFTYY5alfwauwgtOntuchcpddQ3ot0/viewform There actually is a little blurb at the beginning (actually, a fairly big blurb) (rfrasur, 14:45:50)
    5. IDEA: (suggested) requirement for a successful DIG hack-a-way is to have a test server at the ready with the concerto data set pre-loaded (yboston, 14:58:06)
    6. IDEA: prepare lists of documentation "low hanging" fruit for new comers and/or attendees tot he DIG hack-a-way (yboston, 14:59:13)


Meeting ended at 15:12:02 US/Eastern (full logs).

Action items

  1. rfrasur will set up at least one doodle poll to find some dates
  2. yboston will start preparing for asciidoc training, and collaborators, or Guinea pigs welcome


Action items, by person

  1. rfrasur
    1. rfrasur will set up at least one doodle poll to find some dates
  2. yboston
    1. yboston will start preparing for asciidoc training, and collaborators, or Guinea pigs welcome


People present (lines said)

  1. yboston (128)
  2. rfrasur (39)
  3. kmlussier (20)
  4. krvmga (18)
  5. rsoulliere (13)
  6. kbutler (5)
  7. pinesol_green (3)
  8. senator (2)
  9. ldwhalen (2)
  10. akilsdonk_ (1)


Generated by MeetBot 0.1.4.