#evergreen: Evergreen Web Team meeting, 2013-09-26

Meeting started by kmlussier at 13:02:58 US/Eastern (full logs).

Meeting summary

    1. agenda is at http://www.evergreen-ils.org/dokuwiki/doku.php?id=webteam:meetings:agenda:2013-09-26 (kmlussier, 13:03:12)

  1. Introductions (kmlussier, 13:03:21)
    1. bshum = Benjamin Shum, Bibliomation (bshum, 13:03:30)
    2. gmcharlt = Galen Charlton, Equinox (gmcharlt, 13:03:37)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:03:45)
    4. RoganH = Rogan Hamby, SCLENDS (RoganH, 13:03:51)
    5. Steve Wills, Paine (i mean Maine) Balsam Consortium. (StephenGWills, 13:03:55)
    6. ericar is Erica Rohlfs, Equinox (ericar, 13:04:34)

  2. Action items from last meeting (kmlussier, 13:05:30)
    1. The one action item was RoganH will break down the web site into editorial categories and send it out to the mailing list. (kmlussier, 13:05:40)

  3. Wordpress conversion (kmlussier, 13:06:45)
    1. ktomita = Kyle Tomita, Catalyst IT (ktomita, 13:07:48)
    2. Wordpress conversion is done. (kmlussier, 13:08:12)
    3. bshum and others are doing cleanup. (kmlussier, 13:08:33)
    4. ACTION: kmlussier to convert committes page to a WordPress page so that it can be included in the "get involved" section. (kmlussier, 13:11:16)

  4. Evergreen downloads page (kmlussier, 13:12:58)
    1. http://evergreen-ils.org/egdownloads/ (kmlussier, 13:14:42)
    2. graced is Grace Dunbar, Equinox (graced, 13:18:12)
    3. ACTION: graced to do mockups for downloads page. (kmlussier, 13:26:49)

  5. Accessibility color change (kmlussier, 13:27:50)
    1. csharp is going to heck for posting that link (RoganH, 13:29:38)

  6. Merchandising page (kmlussier, 13:30:34)
    1. RoganH added merchandising to the top-level links of the Evergreen web site. (kmlussier, 13:32:22)

  7. Discussion of roles / sections looking at papers for inspiration (kmlussier, 13:34:21)
    1. https://docs.google.com/document/d/1GJXaUJU4M_olIDH1KHLXCe9bNJIU0PzL8J5gVeXrDM4/edit?usp=sharing (kmlussier, 13:34:58)
    2. ACTION: RoganH to continue roles discussion via e-mail on the web team list. (kmlussier, 13:46:18)

  8. Some ongoing tasks (kmlussier, 13:46:42)
    1. Volunteers who want to help with web site should add their name to the task they are planning to work on. (kmlussier, 13:52:06)
    2. web team membes can also add new tasks to the list RoganH started. (kmlussier, 13:53:42)


Meeting ended at 13:56:12 US/Eastern (full logs).

Action items

  1. kmlussier to convert committes page to a WordPress page so that it can be included in the "get involved" section.
  2. graced to do mockups for downloads page.
  3. RoganH to continue roles discussion via e-mail on the web team list.


Action items, by person

  1. graced
    1. graced to do mockups for downloads page.
  2. kmlussier
    1. kmlussier to convert committes page to a WordPress page so that it can be included in the "get involved" section.
  3. RoganH
    1. RoganH to continue roles discussion via e-mail on the web team list.


People present (lines said)

  1. RoganH (81)
  2. kmlussier (69)
  3. bshum (32)
  4. gmcharlt (20)
  5. graced (13)
  6. pinesol_green (9)
  7. StephenGWills (5)
  8. kbutler (5)
  9. ericar (3)
  10. csharp (3)
  11. jeff (2)
  12. ktomita (1)
  13. jboyer-isl (1)


Generated by MeetBot 0.1.4.