#evergreen: Evergreen Oversight Board Meeting, 26 September 2013

Meeting started by gmcharlt at 14:01:15 US/Eastern (full logs).

Meeting summary

  1. Introductions (gmcharlt, 14:01:27)
    1. gmcharlt = Galen Charlton, Equinox Software (gmcharlt, 14:01:46)
    2. Shauna=Shauna Borger, Indiana State Library (Shauna_, 14:01:57)
    3. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:02:01)
    4. elizabethm = Elizabeth McKinney (elizabethm_, 14:02:09)
    5. Steve Wills, Maine Balsam Consortium (StephenGWills, 14:02:17)
    6. abneiman = Andrea Neiman, Kent County Public Library (abneiman, 14:02:21)
    7. dbwells = Dan Wells, Hekman Library, Calvin College (dbwells, 14:02:33)
    8. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:02:34)
    9. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:43)
    10. George = George Rodgers-Clark, La Conner, WA (public library) (George_, 14:02:55)

  2. Action items from previous meeting (gmcharlt, 14:03:46)
    1. Status of tax rebate for 2013 conference: the conference did not in the end qualify for one (gmcharlt, 14:03:51)
    2. Net gain from the 2013 conference is about $5,900 (gmcharlt, 14:03:56)
    3. For future conferences outside the U.S., tax implications can be considered when deciding whether to have Conservancy subcontract the conference to the host institution that year. (gmcharlt, 14:04:03)
    4. ysboston - Yamil Suarez - Berklee College of Music (yboston, 14:04:20)
    5. Conservancy confirmed that an open Amazon referral link is acceptable http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000573.html (gmcharlt, 14:05:05)
    6. RoganH has surveyed community about options for merchandise (gmcharlt, 14:05:33)

  3. Financial summary (gmcharlt, 14:07:04)
    1. Current summary is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000604.html (gmcharlt, 14:07:09)
    2. Net gain of $5,850.02 from last month, arising from 2014 conference sponsorships (gmcharlt, 14:07:16)

  4. 2.5 Release Manager's report (gmcharlt, 14:08:12)
    1. A few days ago, I finally accepted the fact that 2.5 will be at least a few weeks late. (dbwells, 14:08:51)
    2. Looking back, I think a combination a vacation season ending, plus Hack-a-Way activity, plus general procrastination in a few areas, all conspired together to create a brief but intense whirlwind. (dbwells, 14:09:26)
    3. We ended up with 49 total bugs/features committed for the beta phase, so considering the other phases all had 30-40, it wasn't a /huge/ rush by comparison, but it was noticeable. (dbwells, 14:10:03)
    4. The page hasn't been cleaned up yet, but you can see these as "Fix Committed" here: https://launchpad.net/evergreen/+milestone/2.5.0-beta1 (dbwells, 14:10:27)
    5. I am still hopeful that some of the more methodical activity we accomplished over the summer will result in a better overall release. (dbwells, 14:10:47)

  5. Evergreen 2014 Conference Committee Report (gmcharlt, 14:13:28)
    1. http://evergreen-ils.org/conference/eg14/ (kmlussier, 14:15:19)

  6. Merchandising (gmcharlt, 14:25:47)
    1. Current proposal is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000600.html (gmcharlt, 14:25:53)
    2. VOTE: Voted on "Does the Board authorize implementation of the merchandising proposal - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000600.html?" Results are, Yes: 10 (gmcharlt, 14:31:16)
    3. AGREED: The merchandising proposal is accepted. (gmcharlt, 14:31:37)
    4. ACTION: RoganH to work with Conservancy and other EOB as needed to implement the merchandising proposal (gmcharlt, 14:31:42)
    5. ACTION: RoganH to draft a proposal for the Merchandising Committe and start organizational activities, pending EOB approval of the proposal (gmcharlt, 14:41:15)

  7. Evergreen Hackaway update (gmcharlt, 14:41:58)
  8. Future of the Evergreen staff interface - EOB role (gmcharlt, 14:44:36)
    1. EOB mailing list thread on staff interface and resource allocator meeting http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000546.html (gmcharlt, 14:48:46)
    2. AGREED: The EOB is in favor of calling a resource allocator summit, and requests a fleshed-out proposal from interested parties, including Ben Hyman (gmcharlt, 14:52:54)

  9. Evergreen testing efforts (gmcharlt, 14:57:40)
    1. Summary of recent activity - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000601.html (gmcharlt, 14:57:46)

  10. Next meeting (gmcharlt, 15:03:35)
    1. Next EOB meeting is scheduled for Thursday, 17 October 2013 at 14:00 Eastern (gmcharlt, 15:03:58)


Meeting ended at 15:04:04 US/Eastern (full logs).

Action items

  1. RoganH to work with Conservancy and other EOB as needed to implement the merchandising proposal
  2. RoganH to draft a proposal for the Merchandising Committe and start organizational activities, pending EOB approval of the proposal


Action items, by person

  1. RoganH
    1. RoganH to work with Conservancy and other EOB as needed to implement the merchandising proposal
    2. RoganH to draft a proposal for the Merchandising Committe and start organizational activities, pending EOB approval of the proposal


People present (lines said)

  1. gmcharlt (75)
  2. RoganH (42)
  3. kmlussier (27)
  4. yboston (24)
  5. afterl (15)
  6. Shauna_ (11)
  7. dbwells (11)
  8. abneiman (10)
  9. elizabethm_ (8)
  10. montgoc1 (8)
  11. pinesol_green (7)
  12. jeff (4)
  13. StephenGWills (4)
  14. George_ (3)
  15. egbuilder (3)
  16. Dyrcona (2)
  17. bshum (1)


Generated by MeetBot 0.1.4.