#evergreen: 2013-09-05 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:29 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:02)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:16)
    2. remingtron is Remington Steed, Hekman Library, Calvin College (remingtron, 14:01:53)
    3. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur_, 14:02:18)
    4. ElliotFriend is Elliot Voris, McCaslin Library, St. Louis Christian College (ElliotFriend, 14:02:35)
    5. bshum is Ben Shum, Bibliomation (bshum, 14:03:45)

  2. Updates from Content Coordinators (yboston, 14:04:59)
    1. I have been reviewing the 2.5 release notes for content and completeness (kmlussier, 14:06:07)
    2. There are a number of new features that do not have release note entries. I have created release notes for some and plan to finish the rest by the end of the day tomorrow. (kmlussier, 14:06:17)
    3. Once the release notes are complete, I plan to identify features that need new documentation by submitting the doc needs in Launchpad. (kmlussier, 14:06:32)
    4. A recent discussion on the general list made me wonder if I should convert and move these migrating patron documentation forward from 2.1: (rsoulliere, 14:11:51)
    5. http://docs.evergreen-ils.org/2.1/html/migratingpatrons.html (rsoulliere, 14:11:58)
    6. HELP: Is there an inventory of files needing conversion from docbook available somewhere and being maintained? I remember an inventory was created a while back at a DIG gathering. (rsoulliere, 14:13:39)
    7. ACTION: yboston ail share his spreadsheet with an inventory of documentation that needs to be moved to asciidoc (yboston, 14:35:21)
    8. ACTION: yboston will start an email thread about finding asciidoc conversion target for DIG hack-a-way (yboston, 14:36:09)
    9. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs_2.5:outline (remingtron, 14:49:01)

  3. DIG hack-a-way (yboston, 15:02:25)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_hack-a-way (yboston, 15:03:34)
    2. ACTION: yamil will post a doodle poll for finding a date for asciidoc training (yboston, 15:09:08)
    3. ACTION: yboston will post a doodle poll for finding a date for asciidoc training (yboston, 15:09:21)


Meeting ended at 15:15:48 US/Eastern (full logs).

Action items

  1. yboston ail share his spreadsheet with an inventory of documentation that needs to be moved to asciidoc
  2. yboston will start an email thread about finding asciidoc conversion target for DIG hack-a-way
  3. yamil will post a doodle poll for finding a date for asciidoc training
  4. yboston will post a doodle poll for finding a date for asciidoc training


Action items, by person

  1. yboston
    1. yboston ail share his spreadsheet with an inventory of documentation that needs to be moved to asciidoc
    2. yboston will start an email thread about finding asciidoc conversion target for DIG hack-a-way
    3. yboston will post a doodle poll for finding a date for asciidoc training


People present (lines said)

  1. yboston (94)
  2. kmlussier (33)
  3. remingtron (28)
  4. rfrasur (25)
  5. rsoulliere (18)
  6. ElliotFriend (9)
  7. pinesol_green (3)
  8. rfrasur_ (2)
  9. bshum (2)
  10. Michal_ (1)


Generated by MeetBot 0.1.4.