#evergreen: Evergreen Oversight Board Meeting, 17 October 2013
Meeting started by bhyman at 14:02:39 US/Eastern
(full logs).
Meeting summary
- introductions (bhyman, 14:03:19)
  - RoganH = Rogan Hamby, SCLENDS (RoganH,
    14:03:40)
 
  - montgoc1 = Chauncey Montgomery, Consortium of
    Ohio Libraries (montgoc1,
    14:03:57)
 
  - ElizabethM = Elizabeth McKinney
    GPLS/PINES (ElizabethM_,
    14:04:03)
 
  - bhyman = Ben Hyman BC Libraries
    Cooperative (bhyman,
    14:04:10)
 
  - kmlussier is Kathy Lussier, MassLNC
    (kmlussier,
    14:04:10)
 
  - yboston - Yamil Suarez - Berklee College of
    Music - Evergreen Oversight Board (yboston,
    14:04:17)
 
  - dbwells = Dan Wells, Hekman Library (Calvin
    College) (dbwells,
    14:04:39)
 
  - afterl - Amy Terlaga, Bibliomation
    (guest) (afterl,
    14:04:56)
 
 
- Action items from previous meeting (bhyman, 14:06:00)
  - Stephen Wills, Maine Balsam Consortium
    (StephenGWills,
    14:07:12)
 
 
- Financial Report (bhyman, 14:09:53)
  - ACTION: gmcharlt will
    send after meeting (bhyman,
    14:10:20)
 
 
- Evergreen 2.5 Release Manager's update (Dan Wells) (bhyman, 14:10:48)
  - Galen Charlton, ESI (multi-tasking)
    (gmcharlt,
    14:11:32)
 
  - We had a fair amount of testing and bugfixing
    during the 2.5 beta, which extended it by about a week. (dbwells,
    14:11:57)
 
  - After things settled down, 2.5-rc1 was cut on
    Monday, Oct. 15. (dbwells,
    14:12:13)
 
  - Given the level of testing done for the beta, I
    am hopeful that RC1 will be short, with no surprises. (dbwells,
    14:12:31)
 
 
- Evergreen 2014 Conference Committee Report (Kathy Lussier) (bhyman, 14:15:43)
 
- Merchandising (Rogan Hamby) (bhyman, 14:28:52)
  - Rogan's proposal
    http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-October/000612.html
    (bhyman,
    14:31:37)
 
  - VOTE: Voted on "Does
    the Board authorize implementation of the merchandising proposal -
    http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-October/000612.html?"
    Results are, Yes: 6 (bhyman,
    14:41:39)
 
  - ACTION: RoganH will
    provide an update on the mercahndising proposal at the next EOB
    meeting (bhyman,
    14:43:40)
 
  - ACTION: RoganH will
    call for volunteers and report at the next EOB meeting (bhyman,
    14:44:16)
 
 
- Tony Sebro's request to register the literal trademark for Evergreen (bhyman, 14:45:09)
  - VOTE: Voted on "Does
    the EOB authorize SFC to expend funds ($275) at its discretion to
    register the literal trademark for Evergreen?" Results are, Yes:
    6 (bhyman,
    14:52:38)
 
  - ACTION: gmcharlt to
    discuss with Tony (?) (bhyman,
    14:53:18)
 
 
- Eventbrite sponsorship and request for mention in conference email(s) (bhyman, 14:54:12)
 
- Next Meeting (bhyman, 15:09:05)
 
- EG2015 selection committee (bhyman, 15:10:37)
  - ACTION: kmlussier
    2015 conference selection email forthcoming (bhyman,
    15:11:16)
 
 
Meeting ended at 15:13:48 US/Eastern
(full logs).
Action items
  - gmcharlt will send after meeting
 
  - RoganH will provide an update on the mercahndising proposal at the next EOB meeting
 
  - RoganH will call for volunteers and report at the next EOB meeting
 
  - gmcharlt to discuss with Tony (?)
 
  - kmlussier 2015 conference selection email forthcoming
 
Action items, by person
  -  gmcharlt 
    - gmcharlt will send after meeting
 
    - gmcharlt to discuss with Tony (?)
 
  
 
  -  kmlussier 
    - kmlussier 2015 conference selection email forthcoming
 
  
 
  -  RoganH 
    - RoganH will provide an update on the mercahndising proposal at the next EOB meeting
 
    - RoganH will call for volunteers and report at the next EOB meeting
 
  
 
People present (lines said)
  - bhyman (58)
 
  - kmlussier (36)
 
  - RoganH (21)
 
  - afterl (16)
 
  - pinesol_green (13)
 
  - gmcharlt (12)
 
  - montgoc1 (10)
 
  - ElizabethM_ (9)
 
  - yboston (7)
 
  - StephenGWills (6)
 
  - dbwells (6)
 
  - rfrasur (2)
 
Generated by MeetBot 0.1.4.