#evergreen: 2013-11-07 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:34 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:23)
  2. Final planning for DIG hack-a-way (yboston, 14:06:45)
    1. ACTION: yboston will send out an email to ask DIG members what they want to work at the start of the DIG hack-a-way (yboston, 14:42:28)
    2. ACTION: yboston will send email to list to get RSVPs for those coming to Berklee for DIG hack-a-way (yboston, 14:47:30)
    3. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_hack-a-way (yboston, 14:50:09)
    4. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_style_guide (yboston, 14:51:10)
    5. http://www.doodle.com/z9uq6h2urapbb8ws (yboston, 14:56:41)


Meeting ended at 15:00:00 US/Eastern (full logs).

Action items

  1. yboston will send out an email to ask DIG members what they want to work at the start of the DIG hack-a-way
  2. yboston will send email to list to get RSVPs for those coming to Berklee for DIG hack-a-way


Action items, by person

  1. yboston
    1. yboston will send out an email to ask DIG members what they want to work at the start of the DIG hack-a-way
    2. yboston will send email to list to get RSVPs for those coming to Berklee for DIG hack-a-way


People present (lines said)

  1. yboston (75)
  2. krvmga (16)
  3. rfrasur (15)
  4. jecs (6)
  5. kbutler (5)
  6. akilsdonk (4)
  7. jeff (3)
  8. pinesol_green (3)
  9. bshum (2)
  10. rsoulliere (2)


Generated by MeetBot 0.1.4.