#evergreen: Evergreen Oversight Board meeting, 2013-11-21

Meeting started by gmcharlt at 14:01:57 US/Eastern (full logs).

Meeting summary

    1. Agenda is http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-11-22 (gmcharlt, 14:02:15)

  1. Roll call of EOB members (gmcharlt, 14:02:33)
    1. gmcharlt = Galen Charlton, ESI (gmcharlt, 14:02:39)
    2. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:02:44)
    3. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:02:54)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:55)
    5. ElizabethM = Elizabeth McKinney, GPLS/PINES (ElizabethM_, 14:03:03)
    6. bhyman is Ben Hyman, BC Libraries Co-op (bhyman, 14:03:12)
    7. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:03:13)
    8. sborger = Shauna Borger, Indiana State Library (sborger, 14:03:29)
    9. Steve Wills, Beyond Print, Inc. (StephenGWills, 14:03:41)
    10. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 14:04:01)
    11. yboston - Yamil Suarez - Berklee College of Music - EOB Member (yboston, 14:04:14)
    12. Amy Terlaga, Bibliomation (guest) (afterl, 14:04:17)

  2. Action items from previous meeting (gmcharlt, 14:05:08)
    1. following the October meeting, Conservancy is pursuing registering the literal mark for "Evergreen" (gmcharlt, 14:05:41)

  3. Financial summary (gmcharlt, 14:06:18)
    1. Terran McCanna, GPLS/PINES (terran, 14:06:23)
    2. Current financial summary: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-November/000635.html (gmcharlt, 14:07:11)
    3. net gain of about $6K since October; most transactions were conference sponsorships starting to come in, as well as some conference expenses and activity related to GSoC (gmcharlt, 14:08:20)

  4. Release manager's report (gmcharlt, 14:08:36)
    1. As most are probably well aware, Evergreen 2.5.0 was released on Nov. 8. Reports from end users have been scarce, but overall feedback has been positive. (dbwells, 14:09:07)
    2. I am planning to cut 2.5.1 between now and the holiday next week, and starting in December it will be on the regular point-release schedule. (dbwells, 14:09:23)

  5. Evergreen 2014 conference committee report (gmcharlt, 14:13:25)
    1. http://wiki.evergreen-ils.org/doku.php?id=conference:2014:proposals (kmlussier, 14:14:05)
    2. https://www.surveymonkey.com/s/eg14-program-selecti (kmlussier, 14:15:09)
    3. https://www.surveymonkey.com/s/eg14-program-selection (yboston, 14:15:48)

  6. Resource allocator summit (gmcharlt, 14:22:57)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-November/000629.html (gmcharlt, 14:23:05)
    2. ACTION: bhyman to present a firmer budget proposal for the summit by the December EOB meeting (gmcharlt, 14:48:03)
    3. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-November/000628.html (gmcharlt, 14:48:50)

  7. Merchandising (gmcharlt, 15:13:38)
  8. Evergreen 2015 Conference site selection (gmcharlt, 15:17:22)
    1. Evergreen 2015 conference site-selection committed formed and will start operations (gmcharlt, 15:23:08)


Meeting ended at 15:23:57 US/Eastern (full logs).

Action items

  1. bhyman to present a firmer budget proposal for the summit by the December EOB meeting


Action items, by person

  1. bhyman
    1. bhyman to present a firmer budget proposal for the summit by the December EOB meeting


People present (lines said)

  1. gmcharlt (75)
  2. kmlussier (59)
  3. RoganH (25)
  4. bhyman (19)
  5. afterl (15)
  6. ElizabethM_ (12)
  7. yboston (8)
  8. sborger (8)
  9. StephenGWills (7)
  10. terran (6)
  11. abneiman (5)
  12. montgoc1 (5)
  13. dbwells (5)
  14. pinesol_green (3)
  15. graced (2)


Generated by MeetBot 0.1.4.