#evergreen: Evergreen Oversight Board Meeting, 19 December 2013

Meeting started by gmcharlt at 14:00:36 US/Eastern (full logs).

Meeting summary

    1. Agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-12-19 (gmcharlt, 14:00:46)

  1. Roll call (gmcharlt, 14:00:51)
    1. gmcharlt = Galen Charlton, ESI (gmcharlt, 14:00:59)
    2. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:01:07)
    3. sborger = Shauna Borger, Indiana State Library (sborger, 14:01:20)
    4. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:01:22)
    5. kmlussier = Kathy Lussier, MassLNC (kmlussier, 14:01:29)
    6. emckinney = elizabeth mckinney PINES (emckinney, 14:02:03)
    7. ysboston - Yamil Suarez - Berklee College of Music (EOB) (yboston, 14:03:22)
    8. terran = Terran McCanna, PINES (terran_, 14:03:23)
    9. benhyman = Ben Hyman, BC Libraries Co-op (benhyman, 14:03:46)

  2. Financial report (gmcharlt, 14:06:00)
    1. ACTION: Galen will email the financial summary after today's EOBG meeting (gmcharlt, 14:06:16)

  3. Evergreen 2.6 release manager's update (gmcharlt, 14:06:30)
    1. Dan Wells is confimed as the release manager for Evergreen 2.6 (gmcharlt, 14:06:58)

  4. Evergreen 2014 Conference Committee report (gmcharlt, 14:08:45)
  5. Evergreen release manager's update (gmcharlt, 14:17:46)
    1. Dan Wells will be proposing a schedule for 2.6 soon (gmcharlt, 14:20:06)

  6. Finding volunteer to update the Evergreen map (gmcharlt, 14:22:48)
  7. Resource allocator summit (gmcharlt, 14:35:09)
    1. VOTE: Voted on "Shall the EG Conference 2014 budget be amend to add $1,500 for the resource allocator summit?" Results are, Yes: 9 (gmcharlt, 14:47:19)
    2. AGREED: the EG Conference 2014 budget shall be amended to add $1,500 for the resource allocator summit (gmcharlt, 14:48:02)
    3. The resource allocator preference is scheduled for the afternoon of Tuesday, March 18th (gmcharlt, 14:50:20)

  8. Merchandising Committee (gmcharlt, 14:52:33)
    1. VOTE: Voted on "Shall the Merchandise Committee be formed, with initial membership of Rogan Hamby as chair, Melissa Ceraso, Rose Schooff, and Ruth Frasur?" Results are, Yes: 8 (gmcharlt, 14:55:47)
    2. AGREED: The merchandise commitee is now formed (gmcharlt, 14:56:00)

  9. Renaming the board (gmcharlt, 14:57:02)
    1. Rules of Governance http://wiki.evergreen-ils.org/lib/exe/fetch.php?media=governance:rules-of-governance-2012-05-09.pdf (RoganH, 15:00:24)


Meeting ended at 15:08:37 US/Eastern (full logs).

Action items

  1. Galen will email the financial summary after today's EOBG meeting


People present (lines said)

  1. gmcharlt (73)
  2. RoganH (35)
  3. kmlussier (34)
  4. emckinney (17)
  5. sborger (14)
  6. benhyman (13)
  7. pinesol_green (11)
  8. elfstrand (9)
  9. dbwells (8)
  10. bshum (5)
  11. montgoc1 (4)
  12. yboston (4)
  13. Bmagic (2)
  14. linuxhiker (1)
  15. terran_ (1)


Generated by MeetBot 0.1.4.