#evergreen: 2014-01-16 Web Team meeting

Meeting started by kmlussier at 13:00:56 US/Eastern (full logs).

Meeting summary

    1. Agenda is available at http://evergreen-ils.org/dokuwiki/doku.php?id=webteam:meetings:agenda:2014-01-16 (kmlussier, 13:01:15)

  1. Introductions (kmlussier, 13:01:34)
    1. bshum = Ben Shum, Bibliomation (bshum, 13:01:44)
    2. kmlussier = Kathy Lussier, MassLNC (kmlussier, 13:01:53)
    3. RoganH = Rogan Hamby, SCLENDS (RoganH, 13:01:57)
    4. Carriec=Carrie Curie, PALS (CarrieC, 13:02:02)
    5. ElliotFriend = Elliot Voris, St. Louis Christian College (ElliotFriend, 13:02:04)
    6. kbutler = Kate Butler, Rodgers Memorial Library (kbutler, 13:02:35)

  2. Action items from the last meeting (kmlussier, 13:03:30)
    1. graced to update the downloads page to look like her mock-ups. (kmlussier, 13:03:53)
    2. http://list.evergreen-ils.org/pipermail/evergreen-web-team/2013-December/000455.html (kmlussier, 13:04:26)
    3. ACTION: kmlussier will push for feedback on the lists for new ideas on downloads page so that graced can proceed. (kmlussier, 13:08:42)
    4. kmlussier to explore options for the “Learn More” buttons on the Evergreen home page. (kmlussier, 13:09:10)
    5. ACTION: kmlussier to look into options for the "Learn More" buttons post-conference. (kmlussier, 13:10:41)
    6. ericar = Erica Rohlfs, Equinox (ericar, 13:11:08)
    7. gvitez to create page on logistics for setting up a mini-conference. (kmlussier, 13:11:41)
    8. ACTION: graced and kmlussier to work on wiki page to track development projects that are part of active RFP's as well as projects seeking funding partners. (kmlussier, 13:12:17)
    9. RoganH to start listserv discussion about expanding the idea of Google document to track web site needs. (kmlussier, 13:12:53)
    10. ACTION: ElliotFriend to set up Google spreadsheet to track web site tasks. (kmlussier, 13:27:54)

  3. Evergreen library directory/map (kmlussier, 13:29:02)
    1. http://markmail.org/message/wbnartqe63vxxpdb (kmlussier, 13:29:17)
    2. ACTION: jeff and dbs to collaborate on ways to generate an Evergreen libraries directory. (kmlussier, 13:39:18)

  4. Evergreen conference pages (kmlussier, 13:40:51)
    1. http://wiki.evergreen-ils.org/doku.php?id=conference:2012 (kmlussier, 13:48:49)
    2. ACTION: kmlussier to stat discussion to the list on web site from previous eg conferences. (kmlussier, 13:50:11)

  5. Web team facilitator (kmlussier, 13:51:10)
    1. HELP: Need to find a volunteer to lead webteam meetings starting in April 2014. (kmlussier, 13:54:04)


Meeting ended at 13:54:42 US/Eastern (full logs).

Action items

  1. kmlussier will push for feedback on the lists for new ideas on downloads page so that graced can proceed.
  2. kmlussier to look into options for the "Learn More" buttons post-conference.
  3. graced and kmlussier to work on wiki page to track development projects that are part of active RFP's as well as projects seeking funding partners.
  4. ElliotFriend to set up Google spreadsheet to track web site tasks.
  5. jeff and dbs to collaborate on ways to generate an Evergreen libraries directory.
  6. kmlussier to stat discussion to the list on web site from previous eg conferences.


Action items, by person

  1. dbs
    1. jeff and dbs to collaborate on ways to generate an Evergreen libraries directory.
  2. ElliotFriend
    1. ElliotFriend to set up Google spreadsheet to track web site tasks.
  3. jeff
    1. jeff and dbs to collaborate on ways to generate an Evergreen libraries directory.
  4. kmlussier
    1. kmlussier will push for feedback on the lists for new ideas on downloads page so that graced can proceed.
    2. kmlussier to look into options for the "Learn More" buttons post-conference.
    3. graced and kmlussier to work on wiki page to track development projects that are part of active RFP's as well as projects seeking funding partners.
    4. kmlussier to stat discussion to the list on web site from previous eg conferences.


People present (lines said)

  1. kmlussier (89)
  2. RoganH (20)
  3. ElliotFriend (15)
  4. bshum (14)
  5. CarrieC (6)
  6. dbs (6)
  7. kbutler (5)
  8. ericar (4)
  9. jeff (4)
  10. pinesol_green (3)
  11. StephenGWills (3)
  12. rfrasur (1)


Generated by MeetBot 0.1.4.