#evergreen: Evergreen Oversight Board meeting, 16 January 2014

Meeting started by gmcharlt at 14:01:38 US/Eastern (full logs).

Meeting summary

    1. Agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2014-1-16 (gmcharlt, 14:01:50)

  1. Role call of EOB members (gmcharlt, 14:02:03)
    1. ysboston - Yamil Suarez - Berklee College of Music (EOB) (yboston, 14:02:17)
    2. gmcharlt = Galen Charlton, ESI (gmcharlt, 14:02:22)
    3. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:02:37)
    4. benhyman= Ben Hyman, BC Libraries Co-op (Sitka) (benhyman, 14:02:52)
    5. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:03:08)
    6. kmlussier = Kathy Lussier, MassLNC (kmlussier, 14:03:11)
    7. afterl = Amy Terlaga, Bibliomation (guest) (afterl, 14:03:13)
    8. dbwells = Dan Wells, Hekman Library (guest) (dbwells, 14:03:23)
    9. StephenGWills, Maine Balsam Libraries (StephenGWills, 14:04:00)
    10. Emckinney =Elizabeth McKinney (EMckinney, 14:04:23)

  2. Financial report (gmcharlt, 14:06:32)
  3. Evergreen 2.6 Release Manager's update (gmcharlt, 14:07:20)
    1. Evergreen 2.6 is still in the early stages, but that ends soon. (dbwells, 14:07:39)
    2. Today is the recommended last day to target bugs for inclusion in 2.6.0-alpha1. (dbwells, 14:07:54)
    3. Next Tuesday will be the actual cutoff for committing to master for the 2.6.0-alpha1 release. (dbwells, 14:08:16)
    4. Beta is planned for early Feb., so we should have a substantially better idea of the shape of 2.6 by the next board meeting. (dbwells, 14:08:29)

  4. Evergreen 2014 Conference Committee Report (gmcharlt, 14:10:22)
    1. Registrations need to be in today to get the Early Bird discount. (kmlussier, 14:10:35)
    2. We have 132 total registrations. (kmlussier, 14:10:59)
    3. 110 are full registrations, 16 are one-day registrations and six are complimentary ones that came with sponsorships. (kmlussier, 14:11:11)
    4. http://evergreen-ils.org/conference/eg14/eg14-sponsors/ (kmlussier, 14:12:51)
    5. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:14:29)

  5. Merchandising Committee (gmcharlt, 14:24:59)
  6. Follow-up on resource allocator summit (gmcharlt, 14:27:54)
  7. Code of conduct of Evergreen events (gmcharlt, 14:33:02)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-January/000650.html (gmcharlt, 14:33:10)
    2. http://www.gophercon.com/code/conduct/2013/12/19/codeofconduct.html (gmcharlt, 14:36:33)
    3. ACTION: Ben, Galen, Kathy, and Rogan will put together a draft of the code of conduct and publish it for community and Conservancy review (gmcharlt, 14:52:02)

  8. Planning EOB Elections (gmcharlt, 14:53:13)
    1. Board elections and terms was decied at the April 2013 meeting - http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-4-12 (gmcharlt, 14:53:38)
    2. EOB terms and cohorts as decided at that meeting http://paste.lisp.org/display/140932 (gmcharlt, 14:54:11)
    3. proposal to reduce the size of the EOB http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-January/000652.html (gmcharlt, 14:54:31)
    4. ACTION: Galen to draft a motion for reducing the size of the EOB to from 11 to 7 over two years via attrition, with a built-in step for the EOB to confirm the reduction from 9 to 7. Vote on the motion to be held over email (gmcharlt, 15:17:50)


Meeting ended at 15:21:46 US/Eastern (full logs).

Action items

  1. Ben, Galen, Kathy, and Rogan will put together a draft of the code of conduct and publish it for community and Conservancy review
  2. Galen to draft a motion for reducing the size of the EOB to from 11 to 7 over two years via attrition, with a built-in step for the EOB to confirm the reduction from 9 to 7. Vote on the motion to be held over email


People present (lines said)

  1. gmcharlt (80)
  2. kmlussier (37)
  3. afterl (23)
  4. RoganH (23)
  5. montgoc1 (20)
  6. yboston (15)
  7. benhyman (14)
  8. elmckinney (12)
  9. abneiman (8)
  10. StephenGWills (7)
  11. dbwells (6)
  12. pinesol_green (5)
  13. rfrasur (4)
  14. sborger (2)
  15. EMckinney (1)
  16. ldwhalen (1)


Generated by MeetBot 0.1.4.