#evergreen: Evergreen Oversight Board Meeting, 27 February 2014

Meeting started by gmcharlt at 14:00:08 US/Eastern (full logs).

Meeting summary

    1. http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2014-2-27 Agenda (gmcharlt, 14:00:44)

  1. Introductions (gmcharlt, 14:00:56)
    1. gmcharlt = Galen Charlton, ESI (gmcharlt, 14:01:12)
    2. kmlussier = Kathy Lussier, MassLNC (kmlussier, 14:01:21)
    3. ElizabethM = elizabeth mckinney, PINES (ElizabethM_, 14:01:32)
    4. ysboston - Yamil Suarez - Berklee College of Music (EOB) (yboston, 14:01:33)
    5. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:01:37)
    6. benhyman is benhyman, BC Libraries Co-op (benhyman, 14:01:38)
    7. sborger = Shauna Borger, Evergreen Indiana (sborger, 14:01:41)
    8. dbwells = Dan Wells, Hekman Library (guest) (dbwells, 14:02:06)
    9. afterl = Amy Terlaga, Bibliomation (guest) (afterl, 14:02:46)
    10. known apologies from Rogan Hamby and Chauncey Montgomery (gmcharlt, 14:02:57)

  2. Evergreen 2.6 release manager's report (gmcharlt, 14:05:54)
    1. Beta cutoff and feature freeze was last Friday. (dbwells, 14:06:36)
    2. The beta release was packaged and posted on Tuesday, 2/25 (dbwells, 14:07:01)
    3. In all, 35 bugs were committed since alpha, which you can see here : https://launchpad.net/evergreen/+milestone/2.6.0-beta1 (dbwells, 14:07:36)
    4. Summary email (similar to other milestones) is pending, hopefully tomorrow. (dbwells, 14:08:43)
    5. RC cutoff is tentatively scheduled for 3/12 (dbwells, 14:09:07)

  3. Financial report (gmcharlt, 14:14:38)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2014-2-27 Current financial summary (gmcharlt, 14:14:47)
    2. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-February/000669.html The real current financial summary (gmcharlt, 14:15:32)
    3. as of 2014-02-27, at present the project's account with SFC has a positive balance of $79,512.07 (gmcharlt, 14:15:58)

  4. Evergreen 2014 Conference Committee Report (gmcharlt, 14:20:35)
    1. https://docs.google.com/spreadsheet/ccc?key=0Ar4gDMUDwDXqdFoxZFJGbGxMYXR0bUdNYmZmc3A1M3c&usp=sharing. Feburary 2014 revision to the EG2014 conference budget (gmcharlt, 14:47:12)
    2. VOTE: Voted on "Shall the EOB accept the February revision to the EG2014 budget?" Results are, Yes: 7 (gmcharlt, 14:51:47)

  5. EOB elections (gmcharlt, 14:53:35)
    1. motion to reduce the size of the EOB still needs to be drafted (gmcharlt, 14:54:02)
    2. ACTION: Voter registration will be held next week (gmcharlt, 15:04:40)
    3. ACTION: An email will be sent out by Friday to ask for nominations and self-nominations (gmcharlt, 15:04:58)

  6. (gmcharlt, 15:13:33)
  7. Action items from previous meeting (gmcharlt, 15:14:04)
    1. ACTION: Work on the code of conduct should be picked up again (gmcharlt, 15:14:10)


Meeting ended at 15:19:45 US/Eastern (full logs).

Action items

  1. Voter registration will be held next week
  2. An email will be sent out by Friday to ask for nominations and self-nominations
  3. Work on the code of conduct should be picked up again


People present (lines said)

  1. gmcharlt (83)
  2. kmlussier (32)
  3. benhyman (16)
  4. dbwells (12)
  5. ElizabethM_ (11)
  6. abneiman (10)
  7. afterl (8)
  8. yboston (8)
  9. pinesol_green (8)
  10. Guest8499 (4)
  11. sborger (3)
  12. RoganH (1)
  13. dbs (1)


Generated by MeetBot 0.1.4.