#evergreen: Evergreen Web Team, 16 April 2014

Meeting started by gmcharlt at 13:01:01 US/Eastern (full logs).

Meeting summary

    1. http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-04-16 Agenda (gmcharlt, 13:01:37)

  1. Introductions (gmcharlt, 13:01:42)
    1. Galen Charlton, ESI (gmcharlt, 13:01:48)
    2. Grace Dunbar, Equinox (ESI) (graced, 13:02:31)
    3. Ruth Frasur, Evergreen Indiana (Hagerstown Library) (rfrasur, 13:02:58)
    4. Jason Etheridge, Equinox (and lurking) (phasefx, 13:04:53)
    5. Kathy Lussier, MassLNC (kmlussier, 13:05:02)

  2. Action items from previous meetings (gmcharlt, 13:05:53)
    1. Erica Rohlfs, Equinox (ericar, 13:06:10)
    2. AGREED: Grace will proceed with the redesign of the downloads page (gmcharlt, 13:09:34)
    3. ACTION: gdunbar will proceed with the redesign of the downloads page (gmcharlt, 13:10:08)
    4. ACTION: kmlussier will investigate options for the "learn more" buttons (gmcharlt, 13:11:04)
    5. http://wiki.evergreen-ils.org/doku.php?id=evergreen_features:proposed_development_projects (kmlussier, 13:12:04)
    6. ACTION: kmlussier will publicize the existance of the proposed development projects page (gmcharlt, 13:19:01)
    7. AGREED: graced and kmlussier will take the lead on maintaining the proposed dev projects page (gmcharlt, 13:19:18)
    8. https://docs.google.com/spreadsheet/ccc?key=0Ap6xBlSDakSudFFiRERMRGdRQlpGVmpNazBtX1FPaGc&usp=sharing#gid=4 Evergreen website task tracker (gmcharlt, 13:21:10)
    9. ACTION: ericar to work with jeff and dbs on the Evergreen libraries directory (gmcharlt, 13:25:02)
    10. ACTION: kmlussier to start discussion to the list on web site from previous eg conferences. (gmcharlt, 13:26:31)

  3. Old and ongoing business (gmcharlt, 13:29:12)
    1. Web team tracker is https://docs.google.com/spreadsheet/ccc?key=0Ap6xBlSDakSudFFiRERMRGdRQlpGVmpNazBtX1FPaGc&usp=sharing#gid=2 (gmcharlt, 13:29:26)
    2. ACTION: gmcharlt will coordinate with the EOB regarding the trademark policy page (gmcharlt, 13:36:58)
    3. ACTION: ericar will continue working on creating the "How to use Launchpad" page (gmcharlt, 13:38:32)

  4. New business (gmcharlt, 13:38:50)
    1. GPLS will be moving the VMs that they host for the Evergreen project to a server at some point in the next while (gmcharlt, 13:39:31)
    2. ACTION: kmlussier will investigate getting Google Plus to automatically publish posts from the official blog (gmcharlt, 13:47:38)
    3. ACTION: phasefx will work on the FAQs (gmcharlt, 13:50:31)
    4. AGREED: graced will drive the representative library profiles project (gmcharlt, 13:55:29)
    5. ACTION: gmcharlt will consolidate the welcome and about evergreen pages (gmcharlt, 14:06:59)
    6. gmcharlt has tweaked the Akismet settings to automatically discard what it considers "pervasive" spam (gmcharlt, 14:07:50)


Meeting ended at 14:09:00 US/Eastern (full logs).

Action items

  1. gdunbar will proceed with the redesign of the downloads page
  2. kmlussier will investigate options for the "learn more" buttons
  3. kmlussier will publicize the existance of the proposed development projects page
  4. ericar to work with jeff and dbs on the Evergreen libraries directory
  5. kmlussier to start discussion to the list on web site from previous eg conferences.
  6. gmcharlt will coordinate with the EOB regarding the trademark policy page
  7. ericar will continue working on creating the "How to use Launchpad" page
  8. kmlussier will investigate getting Google Plus to automatically publish posts from the official blog
  9. phasefx will work on the FAQs
  10. gmcharlt will consolidate the welcome and about evergreen pages


Action items, by person

  1. ericar
    1. ericar to work with jeff and dbs on the Evergreen libraries directory
    2. ericar will continue working on creating the "How to use Launchpad" page
  2. gmcharlt
    1. gmcharlt will coordinate with the EOB regarding the trademark policy page
    2. gmcharlt will consolidate the welcome and about evergreen pages
  3. kmlussier
    1. kmlussier will investigate options for the "learn more" buttons
    2. kmlussier will publicize the existance of the proposed development projects page
    3. kmlussier to start discussion to the list on web site from previous eg conferences.
    4. kmlussier will investigate getting Google Plus to automatically publish posts from the official blog
  4. phasefx
    1. phasefx will work on the FAQs


People present (lines said)

  1. gmcharlt (96)
  2. kmlussier (39)
  3. graced (16)
  4. ericar (6)
  5. pinesol_green (3)
  6. rfrasur (2)
  7. phasefx (2)
  8. shart290 (2)


Generated by MeetBot 0.1.4.