#evergreen: Evergreen Oversight Board Meeting, 17.04.14

Meeting started by bbqben at 14:02:16 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:02:35)
    1. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:02:57)
    2. kmlussier is Kathy Lussier MassLNC (kmlussier, 14:03:05)
    3. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:03:08)
    4. bbqben = Ben Hyman, BC Libraries Co-op (bbqben, 14:03:12)
    5. graced is Grace Dunbar, Equinox (graced, 14:03:32)
    6. bshum = Ben Shum, Bibliomation (bshum, 14:03:40)

  2. Minutes & Action items from previous meeting (bbqben, 14:04:39)
    1. ACTION: kmlussier: post minutes from in-person meeting (bbqben, 14:07:19)

  3. Adoption of Code of Conduct amended to include OpenStack definition list as examples (bbqben, 14:07:48)
    1. HELP: vote (bbqben, 14:17:06)
    2. VOTE: Voted on "Shall Evergreen adopt the draft code of conduct as amended to include the OpenStack definition of harassment as examples?" Results are, Yes: 7 (bbqben, 14:22:24)
    3. ACTION: kmlussier to communicate code of conduct expansively (bbqben, 14:24:21)
    4. Resource allocator summit next steps (bbqben, 14:24:26)

  4. Resource Allocator summit next steps (bbqben, 14:25:45)
    1. ACTION: kmlussier bshum and bbqben to draft a TOR re: investigating the establishment of an emergency fund (bbqben, 14:39:48)

  5. Financial report (bbqben, 14:40:04)
    1. ACTION: group mindmeld with gmcharlt re: Ledger CLI (bbqben, 14:43:58)

  6. Evergreen 2.6 Release Manager's Update (bbqben, 14:44:16)
    1. Evergreen 2014 Conference Committee Report (bbqben, 14:48:22)

  7. Evergreen 2014 Conference Committee Report (bbqben, 14:48:32)
  8. Evergreen 2015 Conference Site Selection status (bbqben, 14:51:00)
  9. Standing Conference Planning Committee proposal (bbqben, 14:52:48)
    1. ACTION: kmlussier to draft Standing Conference Planning Committee proposal (bbqben, 14:58:22)
    2. ACTION: Conference photography policy proposal (bbqben, 15:01:24)

  10. Conference photography policy proposal (bbqben, 15:02:01)
    1. https://adainitiative.org/2013/07/another-way-to-attract-women-to-conferences-photography-policies/ (kmlussier, 15:03:02)
    2. ACTION: kmlussier and bshum to draft a photography policy with inclusion of coloured layards (bbqben, 15:06:16)

  11. Reinstating community IRC meetings (bbqben, 15:06:36)
    1. ACTION: all - think on community IRC meetings vis a vis board strategy (bbqben, 15:16:05)
    2. next meeting is 1100 Pacific 15.05.14 (bbqben, 15:16:13)


Meeting ended at 15:17:02 US/Eastern (full logs).

Action items

  1. kmlussier: post minutes from in-person meeting
  2. kmlussier to communicate code of conduct expansively
  3. kmlussier bshum and bbqben to draft a TOR re: investigating the establishment of an emergency fund
  4. group mindmeld with gmcharlt re: Ledger CLI
  5. kmlussier to draft Standing Conference Planning Committee proposal
  6. Conference photography policy proposal
  7. kmlussier and bshum to draft a photography policy with inclusion of coloured layards
  8. all - think on community IRC meetings vis a vis board strategy


Action items, by person

  1. bbqben
    1. kmlussier bshum and bbqben to draft a TOR re: investigating the establishment of an emergency fund
  2. bshum
    1. kmlussier bshum and bbqben to draft a TOR re: investigating the establishment of an emergency fund
    2. kmlussier and bshum to draft a photography policy with inclusion of coloured layards
  3. gmcharlt
    1. group mindmeld with gmcharlt re: Ledger CLI
  4. kmlussier
    1. kmlussier: post minutes from in-person meeting
    2. kmlussier to communicate code of conduct expansively
    3. kmlussier bshum and bbqben to draft a TOR re: investigating the establishment of an emergency fund
    4. kmlussier to draft Standing Conference Planning Committee proposal
    5. kmlussier and bshum to draft a photography policy with inclusion of coloured layards
  5. UNASSIGNED
    1. Conference photography policy proposal
    2. all - think on community IRC meetings vis a vis board strategy


People present (lines said)

  1. bbqben (74)
  2. kmlussier (42)
  3. bshum (20)
  4. graced (18)
  5. montgoc1 (13)
  6. gmcharlt (10)
  7. pinesol_green (8)
  8. RoganH (7)
  9. jl- (4)
  10. dbwells (3)
  11. abneiman (3)
  12. pastebot (2)
  13. csharp (2)
  14. shart290 (1)


Generated by MeetBot 0.1.4.