#evergreen: 2014-05-01 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:37 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:00:58)
    1. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:11)
    2. yboston is Yamil Suarez @ Berklee college of Music - DIG meeting facilitator (yboston, 14:01:38)
    3. kbutler is Kate Butler, Rodgers Library (Hudson, NH) (kbutler, 14:02:01)
    4. /me is Robert Soulliere, Mohawk College (rsoulliere, 14:02:04)
    5. jihpringle is Jennifer Pringle, Sitka Support (BC Libraries Cooperative) (jihpringle, 14:02:15)
    6. rfrasur is Ruth Frasur, Hagerstown Library (Evergreen Indiana) (rfrasur, 14:02:35)
    7. Holly Brennan, Homer Public Library, Alaska (hbrennan, 14:02:59)
    8. rsoulliere is Robert Soulliere, Mohawk College 2nd try ;-) (rsoulliere, 14:03:10)
    9. Evergreen Documentation for 2.6 is up and available now and pulling for the rel_2_6 branch. (rsoulliere, 14:06:41)
    10. Note that the documentation processing is a bit finicky and asciidoc errors may hold back processing of pages you have edited. They may also prevent the PDF file from being produced. Testing asciidoc syntax before pushing is recommended. (rsoulliere, 14:07:02)
    11. I sent out a question to the mailing list regarding retiring "Evergreen in Action" on Lulu? (rsoulliere, 14:07:49)
    12. http://list.georgialibraries.org/pipermail/open-ils-documentation/2014-April/001645.html (rsoulliere, 14:07:57)
    13. ACTION: yboston will ask the EG oversight board if they mind that the book EIA is pulled fromt he Lulu account (yboston, 14:24:24)
    14. ACTION: rsoulliere will email the authors of EIA to ask if they mind that the book EIA is pulled fromt he Lulu account (yboston, 14:24:59)
    15. http://markmail.org/message/apb55ar3pooih4ql (remingtron, 14:28:04)

  2. remingtron proposal for release notes (yboston, 14:36:46)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20140501-agenda (yboston, 14:37:03)
    2. http://irc.evergreen-ils.org/evergreen/2014-05-01 (yboston, 14:37:21)
    3. ACTION: yboston will add more missign features from the 2.6 release ntoes that need documentation (yboston, 14:55:41)
    4. ACTION: remingtron will send a 2.6 docs progress report to the DIG list in two weeks (remingtron, 15:02:57)
    5. ACTION: remingtron will send a 2.6 docs progress report to the DIG list in two weeks (yboston, 15:03:38)
    6. IDEA: I think we should consider planning a DIG hack-away for after 2.7 beta is ready but before 2.7 is officially released (remingtron, 15:05:11)


Meeting ended at 15:10:02 US/Eastern (full logs).

Action items

  1. yboston will ask the EG oversight board if they mind that the book EIA is pulled fromt he Lulu account
  2. rsoulliere will email the authors of EIA to ask if they mind that the book EIA is pulled fromt he Lulu account
  3. yboston will add more missign features from the 2.6 release ntoes that need documentation
  4. remingtron will send a 2.6 docs progress report to the DIG list in two weeks
  5. remingtron will send a 2.6 docs progress report to the DIG list in two weeks


Action items, by person

  1. remingtron
    1. remingtron will send a 2.6 docs progress report to the DIG list in two weeks
    2. remingtron will send a 2.6 docs progress report to the DIG list in two weeks
  2. rsoulliere
    1. rsoulliere will email the authors of EIA to ask if they mind that the book EIA is pulled fromt he Lulu account
  3. yboston
    1. yboston will ask the EG oversight board if they mind that the book EIA is pulled fromt he Lulu account
    2. yboston will add more missign features from the 2.6 release ntoes that need documentation


People present (lines said)

  1. yboston (85)
  2. remingtron (58)
  3. rsoulliere (22)
  4. krvmga (10)
  5. jihpringle (9)
  6. kbutler (5)
  7. hbrennan (4)
  8. rfrasur (3)
  9. pinesol_green (3)
  10. kmlussier (1)
  11. ericar (1)


Generated by MeetBot 0.1.4.